Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Cm9 Nova HD issues

OP Nagharjun

12th April 2012, 11:56 PM   |  #51  
Senior Member
Thanks Meter: 31
 
371 posts
Join Date:Joined: Sep 2010
More
Quote:
Originally Posted by XNyle

I've looked through the logs if I could find something interesting on the problem, but nothing.

Could maybe someone with enough posts hint Owain directly in his dev thread, as nobody seems to have posted this problem up to now?

At least I couldn't find it, only DHCP issues were addressed.

It has been mentioned in his thread.. Lets hope he can fix it in another build..
14th April 2012, 01:17 PM   |  #52  
batman1908's Avatar
Senior Member
Flag Athens
Thanks Meter: 7
 
131 posts
Join Date:Joined: Apr 2012
More
any news about opera?does the latest update supports her?
14th April 2012, 03:06 PM   |  #53  
Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Apr 2011
I have in this impressive rom issue,
that if I check change mp3 by long press volume button, jump out of menu and then return back, it is uncheck. So this is impossible check this option :(.
Another simillar problem is with camera sound. If I check that i donť want sound and then if I take a picture, I can hear the sound :-/.
Then the last one what I have (accept buggy camera of course): when display is going to more dark, then he does something like turn lighting to about 50% and then to zero and device sleeps. Display blink or flash, something like that - I don't know exactly how to say it. Sorry about my english :).
One last thing I have - Is there any possibility to turn off data in background like in android 2.3?
14th April 2012, 06:39 PM   |  #54  
hectormcesar's Avatar
Senior Member
Flag Playa del Carmen
Thanks Meter: 38
 
207 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by redprince

Problem with CM9 nova HD !! charged my phone like 6-7 hours and still 80% ! is it my battery prblem or the Rom?

I have the best battery life with NOVA HD RC19-35 and Kernel SuperNova DS RC2. I did wipe cache/dalvik and full wipe on aroma. I notice that charging over night full charge goes up to 98% (it doesn't really bother me I think the new RC3 will fix that) and once sigle full charge has last up to 2 days with normal use. Hope this helps!



---------- Post added at 11:01 AM ---------- Previous post was at 10:52 AM ----------

Quote:
Originally Posted by kennethboymo

My phone become very easy to get hot, especially when it is charging. I found that after 19-35 and also the newest 20-37…
Did anyone have the same problem with me? How can I fix it?

Sent from my LG-P990 using XDA

I used to have the same problem with early RC's now I'm 19-35 and DS RC2 and has giving me the best performance on everything. Temperature always on 32C to max 36C even while playing games and heavy usage. I did wipe cache/dalvik and full wipe in aroma. Running ramhack 64. hope this helps!

---------- Post added at 11:39 AM ---------- Previous post was at 11:01 AM ----------

[QUOTE=Sörnäinen;24681096]Yes, same here. Didn´t find any solution. Maybe it´s just facebook and we have to live with it.

Have you try 'fast facebook' app?
https://play.google.com/store/apps/d...Jvb2suY29tIl0.
Last edited by hectormcesar; 14th April 2012 at 06:14 PM.
14th April 2012, 07:06 PM   |  #55  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Mar 2009
Quote:
Originally Posted by batman1908

any news about opera?does the latest update supports her?

I have just installed latest release and now i testing this issue seems to me that Opera mini works fine browsing almost half hour no problem at all.
15th April 2012, 03:42 AM   |  #56  
Junior Member
Flag Noord-Holland
Thanks Meter: 2
 
11 posts
Join Date:Joined: Jan 2011
More
I cant upload photo's with facebook with Nova HD 21-39 it says error with loading photo
Someone else can confirm?

It was just facebook not working correct (solved)

Sent from my LG-P990 using xda premium
Last edited by mikerosoft1985; 15th April 2012 at 10:39 PM.
15th April 2012, 03:08 PM   |  #57  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2012
hey guys i am on NovaHD RC20-37 right now and i am experiencing some pretty bad battery drain. while the phone is in standby everything is fine but as soon as i turn on my phone i can literally watch the battery go down. I lose 1 % about every 2 minutes. Thats not normal, right? I tried the getRIL-thing and i am using the correct RIL now, but still no improvement. Under battery stats i can see the display doing about 80% of the battery drainage ( i have my display brightness very low already, ~15%. I have read several times that battery life is supposed to improve with this rom.. unfortunately not for me :/
any ideas?
thanks in advance.
15th April 2012, 06:20 PM   |  #58  
Junior Member
Thanks Meter: 1
 
6 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by lizard121n6

hey guys i am on NovaHD RC20-37 right now and i am experiencing some pretty bad battery drain. while the phone is in standby everything is fine but as soon as i turn on my phone i can literally watch the battery go down. I lose 1 % about every 2 minutes. Thats not normal, right? I tried the getRIL-thing and i am using the correct RIL now, but still no improvement. Under battery stats i can see the display doing about 80% of the battery drainage ( i have my display brightness very low already, ~15%. I have read several times that battery life is supposed to improve with this rom.. unfortunately not for me :/
any ideas?
thanks in advance.

You can try the SU660 porting baseband, i had no battery issues with it on NovaHD.
17th April 2012, 06:00 PM   |  #59  
Junior Member
Thanks Meter: 5
 
17 posts
Join Date:Joined: Apr 2012
i had the same issue about the battery drain, my screen percent is 85% and when im not using my phone the cell standby goes to 90%.

i already done this stuff:
-my screen display is low
-i had battery calibration
-follow battery saving tips
-CPU governor POWERSAVE
-ril and bb 725

does anyone have suggestions or solution?

sorry for causing a problem and sorry for my bad english.. thank you
18th April 2012, 06:04 PM   |  #60  
batman1908's Avatar
Senior Member
Flag Athens
Thanks Meter: 7
 
131 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by HEKPO

I have just installed latest release and now i testing this issue seems to me that Opera mini works fine browsing almost half hour no problem at all.

What about opera(not mini)?anyone tried?

Sent from my LG-P990 using XDA

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes