Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Rooted Samsung galaxy not letting apps recieve root?

OP likenota

17th April 2012, 05:24 AM   |  #1  
OP Member
Thanks Meter: 1
 
51 posts
Join Date:Joined: Dec 2010
So it wont let any applications recieve root idk why ik i have root because busybox is installed and super user along with the cwm recovery and when i use the terminal emulator it has no problem with the su command but es explorer wont receive root nor will some other apps any ideas?

Sent from my GT-P6210 using Tapatalk 2
17th April 2012, 08:49 AM   |  #2  
Ceelos09's Avatar
Senior Member
Thanks Meter: 285
 
1,006 posts
Join Date:Joined: Apr 2011
More
Which method did u use to root?
Are u running the latest su/su binary?
Do u get any type of error messages?
What else have u tried to make it work?
Clearing the su app data? Maybe uninstalling and reinstalling the su app?

Sent from my SPH-D700 using xda premium
17th April 2012, 06:59 PM   |  #3  
ColMustard's Avatar
Senior Member
Flag North of Boston, MA
Thanks Meter: 48
 
175 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by likenota

So it wont let any applications recieve root idk why ik i have root because busybox is installed and super user along with the cwm recovery and when i use the terminal emulator it has no problem with the su command but es explorer wont receive root nor will some other apps any ideas?

Sent from my GT-P6210 using Tapatalk 2

I've had the same issue for quit sometime now. Running the current binary it eventually will prompt for access but it usually takes about 4 -5 restarts of the app or even a reboot. I have not taken the time to resolve the issue, I've just lived with it.
18th April 2012, 03:14 AM   |  #4  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Sep 2007
I had this same problem with sixaxis controller not being granted root. I loaded the superuser app first then loaded sixaxis, doing this worked for me. The root access request popped up and has been working fine since.

Sent from my GT-P6210 using xda premium
18th April 2012, 06:01 AM   |  #5  
edan1979's Avatar
Senior Member
Flag KL
Thanks Meter: 886
 
2,306 posts
Join Date:Joined: Jan 2009
Donate to Me
More
try download supersu from market by chainfire and see if the problem is solved...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes