Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[OFFICIAL] Kyrillos' ROM Problems, Questions & Answers

OP kyrillos13

17th April 2012, 07:01 PM   |  #2611  
Junior Member
Flag Neuss
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2012
More
hello!

ive got a few problems

first: when im going to the download sections in browser (menu->downloads) the browser app crashes


the second problem is an annoying sound when im watching youtube videos appears.


i wanna listen to music but it doesnt show any song...i used poweramp an thats the only player that shows me all my songs


and ive got one question: where are the usb settings?



Sorry for my bad english im from germany



Nick

EDIT: Im running KyrillOS ROM v10.1.1
Last edited by Typhoonx3; 17th April 2012 at 07:13 PM.
17th April 2012, 10:54 PM   |  #2612  
Senior Member
Thanks Meter: 1
 
112 posts
Join Date:Joined: Sep 2010
can you please update the instruction at first page/post to the newest version of supercharger because many new think they want to know at superchargering

write how you install it (i think its will be the best setting)

and the Fully detailed HOW TO install guide with many tips & tricks here [Thanks to Nanos7] is already old few thinks are added to supercharger
17th April 2012, 11:17 PM   |  #2613  
Member
Flag Wroclaw
Thanks Meter: 9
 
37 posts
Join Date:Joined: Mar 2012
More
Could anyone help me? I'm using Kyrillos 10.2
1. i've got the same problem(setting were working fine on kyrillos 9.5):
Quote:
Originally Posted by slepyfx

Currently I'm running on 10.1. (updating to 10.1.1 + fix atm) and i'm facing a problem with sending MMS. I've got right APNs set, mobile internet ON and sending stops on "Sending message..." and it's like that for about 2 hours so far (I'm trying to send 1mb image). Anyone?

2. Could anyone share the wallpaper from kyrillos 10 final
3. slow youtube videos in 10.2

ps. battery life on this rom is amaizing
Last edited by sapo87; 18th April 2012 at 04:41 PM. Reason: new problem
18th April 2012, 02:15 PM   |  #2614  
Galaxy3User's Avatar
Member
Flag Vienna
Thanks Meter: 5
 
68 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by sapo87

Could anyone help me? I'm using Kyrillos 10.1.1
1. is it possible to use chainfire 3d on kyrillos 10.1 and eventualy how to do this?
2. i've got the same problem(setting were working fine on kyrillos 9.5):

3. I have problem with black screen after unlocking phone

ps. battery life on this rom is amaizing

1. I used chainfire 3d but games didn't work :/ idk why..
I went back to Kyrillos Rom V10 because there games like Draw Something and Angry Birds work for me
18th April 2012, 02:51 PM   |  #2615  
Junior Member
Thanks Meter: 0
 
9 posts
Join Date:Joined: Oct 2010
More
Google Play Missing in v10.2
I just upgrade my phone to 10.2 version but it missing the Google Play application, where I can download it ? Thanks again for this new version.

Edit : It's appear after I connect my phone to a wifi access point.
Last edited by bzhman35; 18th April 2012 at 02:57 PM.
18th April 2012, 04:13 PM   |  #2616  
Galaxy3User's Avatar
Member
Flag Vienna
Thanks Meter: 5
 
68 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by bzhman35

I just upgrade my phone to 10.2 version but it missing the Google Play application, where I can download it ? Thanks again for this new version.

Edit : It's appear after I connect my phone to a wifi access point.

This is the link to it. It's in the first post of the Kyrillos' Rom 10.2 Thread. You have to look better
regards
18th April 2012, 04:43 PM   |  #2617  
Member
Flag Wroclaw
Thanks Meter: 9
 
37 posts
Join Date:Joined: Mar 2012
More
@Galaxy3User
on my phone angry birds in 1st version work fine - haven't tried newer version - in 10.2 it works ever better then earlier
18th April 2012, 05:10 PM   |  #2618  
Junior Member
Flag Split
Thanks Meter: 1
 
24 posts
Join Date:Joined: Mar 2012
More
Upgraded to v10.2 but problems with video files are still persist (audio and video out of synchronization).
Any solution?
18th April 2012, 05:25 PM   |  #2619  
Galaxy3User's Avatar
Member
Flag Vienna
Thanks Meter: 5
 
68 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by sapo87

@Galaxy3User
on my phone angry birds in 1st version work fine - haven't tried newer version - in 10.2 it works ever better then earlier

How is that possible? i dont get it even working.. just a few colors, no textures and so on ... :eek:
18th April 2012, 06:08 PM   |  #2620  
Member
Flag Wroclaw
Thanks Meter: 9
 
37 posts
Join Date:Joined: Mar 2012
More
i don't know - it's just working fine
i uploaded few screenshots from my phone:






ps. still got problem with black screen after unlocking phone
Last edited by sapo87; 18th April 2012 at 06:11 PM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes