Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,740,200 Members 40,967 Now Online
XDA Developers Android and Mobile Development Forum

[OFFICIAL] Kyrillos' ROM Problems, Questions & Answers

Tip us?
 
Typhoonx3
Old
(Last edited by Typhoonx3; 17th April 2012 at 06:13 PM.)
#2611  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Apr 2012
Location: Neuss
hello!

ive got a few problems

first: when im going to the download sections in browser (menu->downloads) the browser app crashes


the second problem is an annoying sound when im watching youtube videos appears.


i wanna listen to music but it doesnt show any song...i used poweramp an thats the only player that shows me all my songs


and ive got one question: where are the usb settings?



Sorry for my bad english im from germany



Nick

EDIT: Im running KyrillOS ROM v10.1.1
 
Spieletips
Old
#2612  
Senior Member
Thanks Meter 1
Posts: 112
Join Date: Sep 2010
can you please update the instruction at first page/post to the newest version of supercharger because many new think they want to know at superchargering

write how you install it (i think its will be the best setting)

and the Fully detailed HOW TO install guide with many tips & tricks here [Thanks to Nanos7] is already old few thinks are added to supercharger
 
sapo87
Old
(Last edited by sapo87; 18th April 2012 at 03:41 PM.) Reason: new problem
#2613  
Member
Thanks Meter 9
Posts: 37
Join Date: Mar 2012
Location: Wroclaw
Could anyone help me? I'm using Kyrillos 10.2
1. i've got the same problem(setting were working fine on kyrillos 9.5):
Quote:
Originally Posted by slepyfx View Post
Currently I'm running on 10.1. (updating to 10.1.1 + fix atm) and i'm facing a problem with sending MMS. I've got right APNs set, mobile internet ON and sending stops on "Sending message..." and it's like that for about 2 hours so far (I'm trying to send 1mb image). Anyone?
2. Could anyone share the wallpaper from kyrillos 10 final
3. slow youtube videos in 10.2

ps. battery life on this rom is amaizing
 
Galaxy3User
Old
#2614  
Galaxy3User's Avatar
Member
Thanks Meter 5
Posts: 68
Join Date: Mar 2012
Location: Vienna
Quote:
Originally Posted by sapo87 View Post
Could anyone help me? I'm using Kyrillos 10.1.1
1. is it possible to use chainfire 3d on kyrillos 10.1 and eventualy how to do this?
2. i've got the same problem(setting were working fine on kyrillos 9.5):

3. I have problem with black screen after unlocking phone

ps. battery life on this rom is amaizing
1. I used chainfire 3d but games didn't work :/ idk why..
I went back to Kyrillos Rom V10 because there games like Draw Something and Angry Birds work for me
 
bzhman35
Old
(Last edited by bzhman35; 18th April 2012 at 01:57 PM.)
#2615  
Junior Member
Thanks Meter 0
Posts: 8
Join Date: Oct 2010
Default Google Play Missing in v10.2

I just upgrade my phone to 10.2 version but it missing the Google Play application, where I can download it ? Thanks again for this new version.

Edit : It's appear after I connect my phone to a wifi access point.
 
Galaxy3User
Old
#2616  
Galaxy3User's Avatar
Member
Thanks Meter 5
Posts: 68
Join Date: Mar 2012
Location: Vienna
Quote:
Originally Posted by bzhman35 View Post
I just upgrade my phone to 10.2 version but it missing the Google Play application, where I can download it ? Thanks again for this new version.

Edit : It's appear after I connect my phone to a wifi access point.
This is the link to it. It's in the first post of the Kyrillos' Rom 10.2 Thread. You have to look better
regards
 
sapo87
Old
#2617  
Member
Thanks Meter 9
Posts: 37
Join Date: Mar 2012
Location: Wroclaw
@Galaxy3User
on my phone angry birds in 1st version work fine - haven't tried newer version - in 10.2 it works ever better then earlier
 
AndronoobS3
Old
#2618  
Junior Member
Thanks Meter 1
Posts: 24
Join Date: Mar 2012
Location: Split
Upgraded to v10.2 but problems with video files are still persist (audio and video out of synchronization).
Any solution?
 
Galaxy3User
Old
#2619  
Galaxy3User's Avatar
Member
Thanks Meter 5
Posts: 68
Join Date: Mar 2012
Location: Vienna
Quote:
Originally Posted by sapo87 View Post
@Galaxy3User
on my phone angry birds in 1st version work fine - haven't tried newer version - in 10.2 it works ever better then earlier
How is that possible? i dont get it even working.. just a few colors, no textures and so on ... :eek:
 
sapo87
Old
(Last edited by sapo87; 18th April 2012 at 05:11 PM.)
#2620  
Member
Thanks Meter 9
Posts: 37
Join Date: Mar 2012
Location: Wroclaw
i don't know - it's just working fine
i uploaded few screenshots from my phone:






ps. still got problem with black screen after unlocking phone

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes