FORUMS

Which OEM Would You Like to Help?

Most manufacturers have moments of greatness and moments of decadence, and in the past few years … more

Root T-Mobile S6/Edge on 5.1.1 Without Tripping Knox

If you purchase phones from a carrier, you may be no stranger to the difficulties … more

IonVR Coming Soon, HTC M9 Dev Edition Gets Android 5.1 – XDA TV

The HTC M9 Developer Edition has received Android 5.1. That and … more

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

[ROM][MOVED] ICS 4.0.4 BCM RC4.1U2 Passion <2012-07-03> (Bravo CM9 HWA)

3,458 posts
Thanks Meter: 4,915
 
By dk_zero-cool, Recognized Contributor on 21st March 2012, 10:27 AM
Post Reply Subscribe to Thread Email Thread
17th April 2012, 06:12 PM |#1001  
Senior Member
Thanks Meter: 23
 
More
Quote:
Originally Posted by tomas.ftn.e2

How do I delete update-reloaded-1.9b3-cm9-041012.zip

I installed on my samsung Galaxy tab 10.1 and does not work I now have my settings CM9.


Thank you very much

Probably should post over in that thread :) But my guess is wipe it all and re-install...and I mean wipe it ALL...:(
 
 
17th April 2012, 09:41 PM |#1002  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by --__LoRiS__--

I am on RC3.2U2 but wifi doesn't work!

It happened to me as well after flashing over working RC3.2U1 and wiping cache, dalvik cache, I am flashaholic

Factory reset, and wipe data, cache, sd-ext to be on the safe side. After flashing RC3.2U2, I got wifi back.

Also, flash video plays in this version, but stock browser would freeze in some video like after cut into commercial video. Manual FC browser will get browser work again.
17th April 2012, 09:54 PM |#1003  
altruistic666's Avatar
Senior Member
Flag Mumbai
Thanks Meter: 12
 
More
Quote:
Originally Posted by sqs1shu

It happened to me as well after flashing over working RC3.2U1 and wiping cache, dalvik cache, I am flashaholic

Factory reset, and wipe data, cache, sd-ext to be on the safe side. After flashing RC3.2U2, I got wifi back.

Also, flash video plays in this version, but stock browser would freeze in some video like after cut into commercial video. Manual FC browser will get browser work again.

Are u overclocking? If yes with which kernel?

Sent from my Nexus One using Tapatalk
17th April 2012, 10:19 PM |#1004  
--__LoRiS__--'s Avatar
Senior Member
Flag Ragusa
Thanks Meter: 14
 
More
Quote:
Originally Posted by sqs1shu

It happened to me as well after flashing over working RC3.2U1 and wiping cache, dalvik cache, I am flashaholic

Factory reset, and wipe data, cache, sd-ext to be on the safe side. After flashing RC3.2U2, I got wifi back.

Also, flash video plays in this version, but stock browser would freeze in some video like after cut into commercial video. Manual FC browser will get browser work again.

i did full format and new fresh install but my wifi doesn't work!
17th April 2012, 11:05 PM |#1005  
net.cat's Avatar
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by --__LoRiS__--

i did full format and new fresh install but my wifi doesn't work!

me too! I tried everything! I even rolled back to U0 !! but nothing!
It saved me my previous ROM a GB one!
flashing that rocovered my wifi :_(

Releaser are u sure that U2 doesn't "touch" some file that shouldn't and produce this mess!?
18th April 2012, 12:12 AM |#1006  
wollac11's Avatar
Senior Member
Flag Cambridge
Thanks Meter: 179
 
Donate to Me
More
Question Working video?
Hi guys! I last used this ROM quite a while back and I really liked it but one of the biggest reasons it was not yet a daily driver for me was the colour banding, flickers etc during video playback in all ICS hardware accelerated builds on the n1. Could anyone please tell me whether or not this has been fixed yet?

I know this may sound a bit lazy but my internet is terrible and particularly so at the moment (0.13mb) and i have only gprs coverage on my phone at my house so as I'm sure you can appreciate it would be quite a long prossess to test it myself.

Thank you :)
18th April 2012, 03:15 AM |#1007  
Member
Thanks Meter: 4
 
More
Quote:
Originally Posted by altruistic666

Are u overclocking? If yes with which kernel?

Sent from my Nexus One using Tapatalk

No overclock. Kernel is 2.6.38.8-tiamat-ics-031412
Last edited by sqs1shu; 18th April 2012 at 03:18 AM.
18th April 2012, 04:35 AM |#1008  
Senior Member
Thanks Meter: 37
 
More
Quote:
Originally Posted by net.cat

me too! I tried everything! I even rolled back to U0 !! but nothing!
It saved me my previous ROM a GB one!
flashing that rocovered my wifi :_(

Releaser are u sure that U2 doesn't "touch" some file that shouldn't and produce this mess!?

Coming from U0, just wiped cache and dalvik cache, wifi works perfectly in U2.

Sent from my Nexus One
18th April 2012, 04:55 AM |#1009  
xxsashixx's Avatar
Senior Member
Thanks Meter: 125
 
More
Good news.. I guess?

I'm currently getting a semi-ota system working

Stay tuned :P
18th April 2012, 05:05 AM |#1010  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by dk_zero-cool

And what are you basing this on? That you can see your apps in /data/app? This is how it is meant to be, how else would Android know that your apps are there? It does not look in sd-ext as it does not know anything about an sd-ext partition. So we link the folder from sd-ext to /data.

Look in /sd-ext/app if you want to know if your apps are installed there or not. Use the command "m2sd status" if you want to know if m2sd is working or not.

Coz in Setting > Apps, it shows Internal storage only 10 to 20MB free.

But now it seems ok after
Wipe, flash, re-wipe, re-flash..........
wipe and flash many time. 10+...
Coz sometime it loop on boot or m2sd not work, or touchscreen fail, or Launcher force close after basic setting .... (don't know why, even same setting on flash..)
But finial it ok....

Thanks!
Post Reply Subscribe to Thread

Tags
cm9, ics
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes