Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,375 Members 45,250 Now Online
XDA Developers Android and Mobile Development Forum

|AOKP Discussion Thread|

Tip us?
 
cnstarz
Old
(Last edited by cnstarz; 17th April 2012 at 12:15 PM.)
#141  
Senior Member
Thanks Meter 596
Posts: 1,390
Join Date: Feb 2010
for those with MMS problems, i saw this on cm9a3 thread:

This is posted in the CM Status page, but we figured we should post it here as well: if you're having difficulties with MMS, it is almost assured it's an issue with a bad telephony.db file in /data/data/*telephony*/databases/ which google may have restored during the initial setup. Just delete that file, reboot, and resend your MMS; it should work from then, on. Afterwards, you may have to clear the app cache for whatever app you're using to send MMS.
 
KBizzle
Old
#142  
KBizzle's Avatar
Recognized Contributor - OP
Thanks Meter 4189
Posts: 4,103
Join Date: Oct 2008
Location: Knoxville
Quote:
Originally Posted by cnstarz View Post
for those with MMS problems, i saw this on cm9a3 thread:

This is posted in the CM Status page, but we figured we should post it here as well: if you're having difficulties with MMS, it is almost assured it's an issue with a bad telephony.db file in /data/data/*telephony*/databases/ which google may have restored during the initial setup. Just delete that file, reboot, and resend your MMS; it should work from then, on. Afterwards, you may have to clear the app cache for whatever app you're using to send MMS.
I wonder if this fixes receiving MMS though cause aokp and codename don't have problems sending MMS, just receiving.

Sent from my SPH-D710 using Tapatalk 2 Beta-5
 
cnstarz
Old
#143  
Senior Member
Thanks Meter 596
Posts: 1,390
Join Date: Feb 2010
Quote:
Originally Posted by kbizzle View Post
I wonder if this fixes receiving MMS though cause aokp and codename don't have problems sending MMS, just receiving.

Sent from my SPH-D710 using Tapatalk 2 Beta-5
oh i dunno o_o. i just saw it in the cm9 thread and i knew aokp and codename were having some sort of mms issues, so i thought it might be helpful.
The Following User Says Thank You to cnstarz For This Useful Post: [ Click to Expand ]
 
TigerBait1127
Old
#144  
Member
Thanks Meter 0
Posts: 57
Join Date: Jan 2011
I can't use my groups to send out a text message to all of them at once. I am able to individually add them to my list of recipients though. User error or just a bug?
 
dev_man77
Old
#145  
dev_man77's Avatar
Senior Member
Thanks Meter 45
Posts: 161
Join Date: Jun 2010
Location: Mankato, MN
Just finished setting up and checking out some of the themes. Diggin it so far. I just noticed that battery has been really hit or miss and I am pretty sure I narrowed it down to leaving notifications unattended and leaving the notification light to drain the battery. I read a while back something about the notification light causes the CPU to stay awake. Is there a setting that I am missing somewhere to turn it off?

Ive seen lightflow or w/e but im not sure if that turns the process off or not.
Samsung Galaxy SIII
The next big thing is already here
AOKP
I like sportbikes and sex.
 
sjsharksfan420
Old
#146  
sjsharksfan420's Avatar
Senior Member
Thanks Meter 723
Posts: 2,772
Join Date: Dec 2011
Any idea what FD14 & FD16 might have for AoKP?

sj


Sent from my sgs2e4gt on AoKPb32 FD10 aOS 4.0.4 using Tap@Talk 2 Beta 5
 
gershee
Old
#147  
gershee's Avatar
Senior Member
Thanks Meter 584
Posts: 1,531
Join Date: Oct 2006
Location: Miami, Florida
Quote:
Originally Posted by sjsharksfan420 View Post
Any idea what FD14 & FD16 might have for AoKP?

sj


Sent from my sgs2e4gt on AoKPb32 FD10 aOS 4.0.4 using Tap@Talk 2 Beta 5
a kernel and modem.
Samsung Epic 4G Touch (E4GT)

"if i'm too drunk to walk, i rock a party on crutches"
 
sjsharksfan420
Old
#148  
sjsharksfan420's Avatar
Senior Member
Thanks Meter 723
Posts: 2,772
Join Date: Dec 2011
Quote:
Originally Posted by gershee View Post
a kernel and modem.
ugh.. you know what I mean.. besides those. Lol

sj


Sent from my sgs2e4gt on AoKPb32 FD10 aOS 4.0.4 using Tap@Talk 2 Beta 5
 
themisterwilson
Old
#149  
Senior Member
Thanks Meter 201
Posts: 565
Join Date: Jan 2011
Just freakin loving the **** outta this w the black inifitum theme. Works perfect! The black Exodus one for the gNex has a couple issues w lining things up on our phones...
But thanks Erick/tcp!!! This is awesome!!

Sent from my SPH-D710 using XDA
The Following User Says Thank You to themisterwilson For This Useful Post: [ Click to Expand ]
 
darkfire2024
Old
#150  
Senior Member
Thanks Meter 28
Posts: 172
Join Date: Feb 2012
Quote:
Originally Posted by themisterwilson View Post
Just freakin loving the **** outta this w the black inifitum theme. Works perfect! The black Exodus one for the gNex has a couple issues w lining things up on our phones...
But thanks Erick/tcp!!! This is awesome!!

Sent from my SPH-D710 using XDA
Did you flash this?

http://forum.xda-developers.com/show....php?t=1429170

Looks great!

Tags
aokp, pwnage
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes