App Review: Calculating Your Android Calculator Options

Sure, everyone has a default Calculator and its something that you dont think about … more

MultiROM Once Again Available for the Galaxy S4

Multiboot, or the ability to select betweenmultiple operating systems on a single device at … more

Build an Impractical But Awesome Lego Mindstorm Dock

The vast majority of what we cover here on the XDA-Developers News Portal relates to … more

MultiROM Makes its Way Over to the HTC One (M8)

While browsing our forum, you will undoubtedly find more than a few enticing ROMs available … more
Post Reply

Kindle Fire Utility crashed mid root...

18th April 2012, 07:38 AM   |  #1  
OP Member
Thanks Meter: 0
 
71 posts
Join Date:Joined: Apr 2011
I have system version 6.3 and was using KFU 0.9.5.

I ran KFU for the first time, hit 2 and pressed enter.

It rebooted into TWR, the cmd window said that it was installing TWR and gave the "if freezes just wait, yadda yadda yadda" so i went and took a shower, came back and had a "cmd has quit responding (force close) (wait)" and i hit wait about 5 times and it kept doing it all over. Finally hit force close and now the kindle won't do anything.

When I power it on I get the yellow triangle with the fire in it. No other screen, just on this screen forever.

How can i fix from here?
18th April 2012, 09:13 PM   |  #2  
Thepooch's Avatar
Recognized Contributor
Thanks Meter: 1,050
 
2,461 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by boazjuggalo

I have system version 6.3 and was using KFU 0.9.5.

I ran KFU for the first time, hit 2 and pressed enter.

It rebooted into TWR, the cmd window said that it was installing TWR and gave the "if freezes just wait, yadda yadda yadda" so i went and took a shower, came back and had a "cmd has quit responding (force close) (wait)" and i hit wait about 5 times and it kept doing it all over. Finally hit force close and now the kindle won't do anything.

When I power it on I get the yellow triangle with the fire in it. No other screen, just on this screen forever.

How can i fix from here?

Power it off then on when you get to the yellow triangle hold the power button down till it turns orange this will put you in twrp before doing anything make a backup only for kicks and giggles cause likely there will be something wrong with this backup then hit factory/ data restore clear cache and dalvik then hit reboot this will wipe all your personal data and apps so you will need to reregister and download your purchases again but maybe this is enough to get you past whatever is stoping it from booting up right unless of course you have a previous restore point from rooting before then restore that before rebooting
19th April 2012, 06:01 AM   |  #3  
OP Member
Thanks Meter: 0
 
71 posts
Join Date:Joined: Apr 2011
Quote:
Originally Posted by Thepooch

Power it off then on when you get to the yellow triangle hold the power button down till it turns orange this will put you in twrp before doing anything make a backup only for kicks and giggles cause likely there will be something wrong with this backup then hit factory/ data restore clear cache and dalvik then hit reboot this will wipe all your personal data and apps so you will need to reregister and download your purchases again but maybe this is enough to get you past whatever is stoping it from booting up right unless of course you have a previous restore point from rooting before then restore that before rebooting

Doesn't work, does not turn orange. I have held it and i have spam pressed it. Just sits at this screen until i hold the button for 20ish seconds to turn it off.
19th April 2012, 07:32 AM   |  #4  
jmluks's Avatar
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2011
More
this happened with me as well.. im my case, the drivers were not installed properly.. check device manager to verify.
19th April 2012, 12:09 PM   |  #5  
OP Member
Thanks Meter: 0
 
71 posts
Join Date:Joined: Apr 2011
At this point it doesn't even show up in device manager. It hasn't got to a point to use USB and the computer don't even make the "device attached to usb" sound effect. Before doing the failed Kindle Fire Utility it was showing up correctly in device manager.
19th April 2012, 02:28 PM   |  #6  
jmluks's Avatar
Junior Member
Thanks Meter: 0
 
10 posts
Join Date:Joined: May 2011
More
I think u had my problem as well... when the kindle was running normally, it was detected properly..after kfu rebooted it, windows wasn't able to detect it anymore.. what I did was uninstall / reinstall the drivers that came with kfu
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Kindle Fire Q&A, Help & Troubleshooting by ThreadRank