Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wifi Problems

OP BarksterNOR

17th April 2012, 08:54 PM   |  #1  
OP Member
Thanks Meter: 0
 
54 posts
Join Date:Joined: Jan 2010
Hello. As title shows i do have problems with wifi on my phone. It connects an disconnects every 10 seconds. After a few times it gives up. I have rebooted my phone and i have HD2O 2.0.0 v18 rom that i have had on it a while now. I also have Android 4 that i run from storage card and i have done so for a while as well. Wifi works fine when i am in android and the problem happened recently. Any tips? Should i flash back to an official rom? I do not want that because the official roms sucks on my phone.
18th April 2012, 04:31 PM   |  #2  
LEO K's Avatar
Senior Member
Thanks Meter: 193
 
154 posts
Join Date:Joined: Jan 2010
Hi
Do task 29
Flash Wm Rom again Then Hard reset

Have Fun
18th April 2012, 07:05 PM   |  #3  
OP Member
Thanks Meter: 0
 
54 posts
Join Date:Joined: Jan 2010
Quote:
Originally Posted by TIGER-WP

Hi
Do task 29
Flash Wm Rom again Then Hard reset

Have Fun

I did what you said but the problem is still there. What to do?
18th April 2012, 10:51 PM   |  #4  
Mister B's Avatar
Senior Member
Flag Ratchada (Bangkok)
Thanks Meter: 341
 
1,894 posts
Join Date:Joined: Sep 2006
More
Is the signal strength very weak, if so it could be hardware related & maybe wifi antenna connection issue which can be a problem for some;
http://forum.xda-developers.com/show....php?t=1190180
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes