Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Browser bookmark sync

OP eallan

4th December 2011, 05:42 AM   |  #11  
OP Senior Member
Thanks Meter: 93
 
1,324 posts
Join Date:Joined: Apr 2010
Quote:
Originally Posted by rjj1976

the sync will work but it might take as long as 2 days.

I've waited weeks before. It doesn't work. It worked fine on my transformer
18th April 2012, 06:48 AM   |  #12  
Senior Member
Thanks Meter: 10
 
146 posts
Join Date:Joined: Jun 2010
touch wiz browser sucks
TouchWiz Browser sucks...regular HoneyComb browser worked flawlessly before I updated to TW. THe HC browser synced w chrome no problem. Need to get rid of my SGT10.1 and buy Prime or Acer 510.
18th April 2012, 04:10 PM   |  #13  
Senior Member
Flag Tacoma
Thanks Meter: 8
 
141 posts
Join Date:Joined: Oct 2009
More
I have had to wipe my chrome sync in the Google Dashboard twice since I got my tab in early December to fix the sync problem. Whether it's the tab's fault or your stored data's fault I don't know. After you get it set up again it can take 1 or 2 days for everything to trickle through though, so be patient.
18th April 2012, 07:55 PM   |  #14  
Junior Member
Flag Birmingham
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2005
More
I turned on "Encrypt all data" when using Chrome Sync, and since then my Galaxy Tab browser has failed to sync bookmarks.

I don't know if this is the issue, but it would make sense. Can you check your sync settings in Chrome?

chrome://chrome/settings/syncSetup
18th April 2012, 08:34 PM   |  #15  
SBGS-FTW's Avatar
Member
Thanks Meter: 18
 
82 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by canbe1980

I turned on "Encrypt all data" when using Chrome Sync, and since then my Galaxy Tab browser has failed to sync bookmarks.

I don't know if this is the issue, but it would make sense. Can you check your sync settings in Chrome?

chrome://chrome/settings/syncSetup

Try to encrypt the password only, not all data.
18th April 2012, 11:44 PM   |  #16  
Junior Member
Flag Birmingham
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2005
More
Quote:
Originally Posted by SBGS-FTW

Try to encrypt the password only, not all data.

Originally it was just passwords but I wanted everything encrypted. I was offering a suggestion of what might be causing the Tab to fail when syncing bookmarks, since it started failing for me after encrypting everything.

I think the only way to go back to encrypting only the passwords is to stop Chrome syncing, delete all synced data from the dashboard, and turn syncing back on. I could be wrong!
19th April 2012, 05:04 AM   |  #17  
SBGS-FTW's Avatar
Member
Thanks Meter: 18
 
82 posts
Join Date:Joined: Apr 2012
More
Okay, so this is what I did to get my Bookmarks working:

Go to Settings in your Chrome Browser.
  1. Personal Stuff>Advanced
  2. Uncheck Bookmarks
  3. Change to "Encrypt passwords"
  4. Click OK.
  5. In the Personal Stuff Window, click Google Dashboard and login
  6. Scroll down to Chrome Sync and click "Stop sync and delete data from Google"
  7. Depending on how much you've got, it can take a while. Mine took about 7-10 minutes. Have a smoke or something.
  8. When it's finished, go back to Chrome Settings>Personal Stuff>Advanced
  9. Recheck Bookmarks, and double-check Encrypt Passwords is selected.
  10. Done.

I did this the other day and I didn't lose any data. See below:

"Last sync: Apr 18, 2012 9:45 PM
Bookmarks: 204
Preferences: 22
Themes: 1
Autofill data: 3168
Autofill profiles: 5
Extensions: 9
Applications: 9
Omnibox data: 198
Open Tabs: 5
Search engines: 86
Passwords: 5
Note: Encrypted with password."

If your using the Android browser and it's still not working, look into "Chrome Marks". It's free and will one-way sync your bookmarks to your device. If you pay for it, it goes 2-way.

Can also try the Chrome Beta app. I've mess with it for a while, but they still have a lot to do just for stability...and it's been taking time away from checking out ICS.

Hope any or all of this helps out.

Edit: Forgot to mention you'll need to setup a new application-specific password to get Chrome Sync going again. I don't remember where though. gl
The Following User Says Thank You to SBGS-FTW For This Useful Post: [ View ]
23rd April 2012, 11:39 PM   |  #18  
Senior Member
Thanks Meter: 10
 
146 posts
Join Date:Joined: Jun 2010
Dear SBGS FTW, thank you and your method worked my links are syncing again
13th May 2012, 02:47 PM   |  #19  
Member
Thanks Meter: 1
 
54 posts
Join Date:Joined: Oct 2010
Oh god this is annoying, my tab is almost perfect but those fukin bookmarks...

Can't get them to work no matter what, how come they have made it so difficult...

Plus, if I could just export from Chrome and then import to my tab, that would be enough.. but noooo.........
13th May 2012, 05:33 PM   |  #20  
Xmarks

Sent from my SGH-T989 using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes