Google Play Developer Distribution Agreement Due Tomorrow

Every once in a while, Google updates theGoogle PlayDeveloper Distribution … more

LG to Release Octa-Core “Nuclun” SoC in the LG G3 Screen

LG is set to follow the likes of Samsung and other manufacture its own … more

Lockdown Pro 2 Brings Material Design and Media Support

Back in March of this year, we took a look at a rather innovated security application … more

Mural Watchface Brings 500px to Android Wear

On a traditional watch, you can’t really do too much to change its appearance once … more
Post Reply

Serious Issues With Rooting

OP Shash747

18th April 2012, 04:34 PM   |  #21  
Member
Thanks Meter: 12
 
54 posts
Join Date:Joined: Dec 2010
what rom/hboot version are you currently on?
18th April 2012, 04:35 PM   |  #22  
Ikkuh84's Avatar
Senior Member
Flag Den Bosch
Thanks Meter: 97
 
477 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by mph_aut

what rom/hboot version are you currently on?

ExtremeLegendFuse™2
Hboot 1.01
18th April 2012, 05:39 PM   |  #23  
Member
Thanks Meter: 12
 
54 posts
Join Date:Joined: Dec 2010
can you try to revert to the latest stock rom from here: http://forum.xda-developers.com/show....php?t=1497357 & apply the htc-unlock afterwards?
18th April 2012, 06:38 PM   |  #24  
Ikkuh84's Avatar
Senior Member
Flag Den Bosch
Thanks Meter: 97
 
477 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by mph_aut

can you try to revert to the latest stock rom from here: http://forum.xda-developers.com/show....php?t=1497357 & apply the htc-unlock afterwards?

Unfortunatly, also not working Same error over and over again.
18th April 2012, 06:54 PM   |  #25  
Member
Thanks Meter: 12
 
54 posts
Join Date:Joined: Dec 2010
then another question: what's the radio version & when you go into the bootloader/fastboot while your phone is connected to your pc via usb (http://wiki.cyanogenmod.com/wiki/Fas...ess_bootloader) and run the following fastboot commands:
Code:
fastboot getvar cid
Code:
fastboot getvar mainver
what values do you get out of it?
18th April 2012, 08:21 PM   |  #26  
Ikkuh84's Avatar
Senior Member
Flag Den Bosch
Thanks Meter: 97
 
477 posts
Join Date:Joined: Nov 2010
More
Quote:
Originally Posted by mph_aut

then another question: what's the radio version & when you go into the bootloader/fastboot while your phone is connected to your pc via usb (http://wiki.cyanogenmod.com/wiki/Fas...ess_bootloader) and run the following fastboot commands:

Code:
fastboot getvar cid
Code:
fastboot getvar mainver
what values do you get out of it?

Radioversion: Radio-7.13.35.13

I'll now try the link you gave

fastboot getvar cid:

cid: HTC__E11


fastboot getvar mainver:

mainver: 31.405.4
Last edited by Ikkuh84; 18th April 2012 at 08:25 PM.
18th April 2012, 11:34 PM   |  #27  
Member
Thanks Meter: 12
 
54 posts
Join Date:Joined: Dec 2010
ok, this is strange - because the conditions set in android-info.txt inside the rom.zip file of htc's unlock actually should get you covered (assuming it is mainver 1.31.405.4):
Code:
cidnum:BM___***
cidnum:FASTW***
cidnum:HTC__***
cidnum:KT___***
cidnum:VODAP***
modelid: PB7610000
modelid: PB7611000
cidnum: 11111111
mainver: 3.30.0.0
hbootpreupdate:12
DelCache: 1
in another thread it was supposed that this problem might appear when a radio, newer than the one the RUU shipps with, is already present on the device.
you therefore might want to try downgrading/flashing radio version 7.13.35.05 first, then see if you can install the stock rom ruu and afterwards the bootloader unlock. otherwise i'd be out of suggestions :-/
19th April 2012, 10:53 AM   |  #28  
Ikkuh84's Avatar
Senior Member
Flag Den Bosch
Thanks Meter: 97
 
477 posts
Join Date:Joined: Nov 2010
More
When I try to downgrade my radio it says the following:

Amend scripting (update-script) is no longer supported. Amend scripting was deprecated by Google in Android 1.5.
It was necessary to remove it when upgrading to the Clockworkmod. Please switch to edify scripting (updater-script and update-binary) to create working update zip packages.

Installation aborted.


So when I turn ''Script asserts'' on, I still get the same message ....
19th April 2012, 11:17 AM   |  #29  
Member
Thanks Meter: 12
 
54 posts
Join Date:Joined: Dec 2010
go to rom manager and all "cwm recovery systems" at the bottom of the menu entries. in there select 2.5.0.7 and try to fake-flash the radio from rom manager with the older cwm 2.5.0.7 - that should work...
can you also check again that your mainver is 1.31.405.4 and not 31.405.4 (since this could also explain the troubles)
19th April 2012, 11:28 AM   |  #30  
Ikkuh84's Avatar
Senior Member
Flag Den Bosch
Thanks Meter: 97
 
477 posts
Join Date:Joined: Nov 2010
More
He installed the Radio downgrade perfectly now

Image-version: 31.405.4

Trying to downgrade image version now to 3.15.405.6

Bummer, still doesn't dowgrade:

Error[140]: Bootloaderversion is wrong
Last edited by Ikkuh84; 19th April 2012 at 11:34 AM.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes