5,598,779 Members 34,163 Now Online
XDA Developers Android and Mobile Development Forum

[Bootanimations] photon boot animations [Root Required] added new animation 09/11/11

Tip us?
 
Elliott
Old
#11  
Elliott's Avatar
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Mar 2012
Location: Baton Rouge
Quote:
Originally Posted by bondarun View Post
You have to Root your Photon 4g 1st...

Just follow this site and follow the steps to Root your Phone..
Its so Simple...

That would be simple if it were not already rooted. (Root checker verified)
 
Elliott
Old
#12  
Elliott's Avatar
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Mar 2012
Location: Baton Rouge
I recently discovered how to mount directories with read/write permissions, I did so and it worked like a charm. Great animation BTW. Anyone have others they find interesting?
 
CharFalco
Old
#13  
Senior Member
Thanks Meter 6
Posts: 156
Join Date: Oct 2010
Location: Berkeley, CA
Can someone please upload the stock boot animation for those of us who needed to restore their devices to stick and lost the original animation?

This looks easy and awesome!
Thanks so much.

Sent from my MB855 using Tapatalk 2
 
Elliott
Old
(Last edited by Elliott; 13th April 2012 at 09:52 PM.)
#14  
Elliott's Avatar
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Mar 2012
Location: Baton Rouge
Default Original Boot Animation

Quote:
Originally Posted by CharFalco View Post
Can someone please upload the stock boot animation for those of us who needed to restore their devices to stick and lost the original animation?

This looks easy and awesome!
Thanks so much.

Sent from my MB855 using Tapatalk 2


This should get you back to "stick".

Elliott
Attached Files
File Type: zip bootanimation.zip - [Click for QR Code] (3.77 MB, 35 views)
 
Elliott
Old
#15  
Elliott's Avatar
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Mar 2012
Location: Baton Rouge
After installing your animation I found another I wanted to try out, however yours seems to be here for the long haul.

I've even gone as far as deleting the animation zip entirely and then rebooting, with no luck. Is there some back up that it draws from in the case that the files are not present?

Honestly I keep expecting your animation to say " Resistance is futile".. Any ideas?




The early bird may get the worm but the second mouse gets the cheese...
 
armyranger251
Old
(Last edited by armyranger251; 19th April 2012 at 12:50 AM.)
#16  
armyranger251's Avatar
Senior Member - OP
Thanks Meter 15
Posts: 347
Join Date: May 2007
Have you tried just replacing it with the other boot animation your wanting to use and changing permissions using root explorer. I never had any issues changing the animation

Sent from my MB855 using xda premium
Device: Moto Photon
 
Elliott
Old
#17  
Elliott's Avatar
Junior Member
Thanks Meter 0
Posts: 17
Join Date: Mar 2012
Location: Baton Rouge
I installed Absolute system tools and was a able to fix the problem.

The early bird may get the worm but the second mouse gets the cheese...
 
armyranger251
Old
#18  
armyranger251's Avatar
Senior Member - OP
Thanks Meter 15
Posts: 347
Join Date: May 2007
Quote:
Originally Posted by Elliott View Post
I installed Absolute system tools and was a able to fix the problem.

The early bird may get the worm but the second mouse gets the cheese...
What was the problem and solution in case anyone else has it

Sent from my MB855 using xda premium
Device: Moto Photon
 
Jleeblanch
Old
#19  
Jleeblanch's Avatar
Senior Member
Thanks Meter 384
Posts: 636
Join Date: Feb 2012
Location: Burlington, VT
Good job on this man. I was reading thru the posts and saw some were having issues with permissions so before I copied over the new Boot Animation .zip file, I checked the permissions of the original and after copying over I made sure the new one had the same.

Worked without an issue and looks great!!

Sent from my *rooted* Motorola Photon 4G using Tapatalk 2
The Following User Says Thank You to Jleeblanch For This Useful Post: [ Click to Expand ]
 
XxReApErxX
Old
#20  
Senior Member
Thanks Meter 30
Posts: 112
Join Date: Nov 2011
Location: Lima/Perú
Finally I got rid of that Sprint thing, thank you very much!


Quote:
Originally Posted by Jleeblanch View Post
Good job on this man. I was reading thru the posts and saw some were having issues with permissions so before I copied over the new Boot Animation .zip file, I checked the permissions of the original and after copying over I made sure the new one had the same.

Worked without an issue and looks great!!

Sent from my *rooted* Motorola Photon 4G using Tapatalk 2

Thanks for the advice, it worked.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...