Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Google Invites Selected Devs to Buy Project Tango Development Kit

Just about a month ago, the curious Project Tango development kit was … more

YU Yureka: Indian Handset with CyanogenMod

Thesoap opera involving Cyanogen Inc., OnePlus, and Micromax is one of the most talked about … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Temple Run

OP thechrisventura

27th March 2012, 06:49 PM   |  #1  
OP Junior Member
Thanks Meter: 2
 
26 posts
Join Date:Joined: Jan 2011
Well finally, Temple Run is here on android...and, sigh, I cannot get it to work on my nook. I'm running eyeballer's CM9 opengl build and, while I can install and run the game the touch sensitivity is all messed up. It interprets almost any touch as as the "jumping" motion. Anyone else having this problem, or better luck than me?
28th March 2012, 02:19 AM   |  #2  
Member
Thanks Meter: 3
 
66 posts
Join Date:Joined: Apr 2011
it's a problem with ics i guess cause it's working fine on cm7
28th March 2012, 06:09 AM   |  #3  
Senior Member
Thanks Meter: 24
 
175 posts
Join Date:Joined: Nov 2010
Yep, works fine on CM7.
30th March 2012, 04:51 AM   |  #4  
cmendonc2's Avatar
Senior Member
Thanks Meter: 386
 
1,110 posts
Join Date:Joined: Aug 2011
More
Same problem here, eyeballers recent rom with opengl ics
30th March 2012, 10:40 AM   |  #5  
Senior Member
Thanks Meter: 8
 
124 posts
Join Date:Joined: Dec 2010
Same issue with non-opengl cm9 nightlies.
1st April 2012, 05:16 PM   |  #6  
Jainyankee1993's Avatar
Senior Member
Flag Edison
Thanks Meter: 41
 
356 posts
Join Date:Joined: Nov 2011
More
It is a problem on our rom guys not ics... I have it running fine on my inspire 4G with Android 4.0.4 from LorD

Sent from my NookColor using xda premium
2nd April 2012, 12:05 AM   |  #7  
kcls's Avatar
Senior Member
Flag Near Albany NY
Thanks Meter: 493
 
911 posts
Join Date:Joined: Jul 2011
Donate to Me
More
Yup, definitely a problem with ICS. It's not working on my nook running ICS either.

Sent from my NookColor using Tapatalk 2 Beta-5
6th April 2012, 08:16 AM   |  #8  
X Project X's Avatar
Junior Member
Thanks Meter: 0
 
22 posts
Join Date:Joined: Dec 2011
Same problem here... running the 4/2 open-gl here

Sent from my NookColor using XDA
16th April 2012, 07:37 PM   |  #9  
Junior Member
Manchester NH
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2011
Not an ICS issue its your rom,kernel, or clock speed. It runs great on my ICS NS4G and my Phiremod NC. Try a different rom or simply a different kernel.



Sent from my Gummy Crespo4G using XDA
19th April 2012, 09:10 AM   |  #10  
Member
Flag Genoa, Italy & Augsburg, Germany
Thanks Meter: 4
 
34 posts
Join Date:Joined: Mar 2011
More
Confirmed, Temple doesn't work on the Nook with ICS. With CM7 it was ok.
And I don't have to discuss anymore with my daughter about who is using the Nook... :)

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes