Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Hi and plz help

OP Noob-sauce

19th April 2012, 08:30 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2012
Hey guys im noob sauce now before I make myself look like ... Well a noob I'd like to say this site is pretty cool.

Okay now to my point I was using my droid x and I was planning on putting on a rom so I install titanium backup and back up all of that data but then I stop it because these stupid pop up windows keep coming up and stop my download so I (like a dummy) take out my battery and put it back in so I tried to turn it back on and the animation for the letters would come up and the red eye of the system would load and just when it's done BAM ! It starts all over again so I got a brilliant idea to try out clock work and see if I can fix it from there so I try a factory reset and a catche rest and tried it again however that didn't work not and it got even shorter to the point where the eye hasn't hardly loaded up and then next I try I guess a "hard restart"? Something crazy
Like that it's with the power button and the home button so I try that but when I push the magnifying glass the "blue letter" won't show and it's really tap dancing on my last nerve and I almost ended up throwing the thing on the ground and stomping on it :/ anyway I wanna fix the dang thing but it's not working I have a Mac home computer I'm a noob and I'm on a time line cause I need my phone before 2 days from now and the guy that usually helps me is messing with his phone. So somebody please help me please help is poor pitiful stupid noob
19th April 2012, 11:25 AM   |  #2  
Senior Member
Thanks Meter: 6
 
108 posts
Join Date:Joined: Apr 2010
There are several threads on this . Keep searching.

A few -

http://www.xda-developers.com/androi...oid-x-621-ota/

http://forum.xda-developers.com/show....php?t=1560608

http://rootzwiki.com/topic/19318-imp...system-update/
19th April 2012, 03:05 PM   |  #3  
infazzdar's Avatar
Senior Member
Thanks Meter: 232
 
1,140 posts
Join Date:Joined: Dec 2010
Donate to Me
More
What was your system version?

If it was .602 you can download a Linux live CD and boot from that to SBF your phone.

There may also be one for .621, if you were on that version.

Google "1kds Linux live CD". That should turn up what you need.

Sent from my DROIDX using Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes