FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Galaxy Tab 10.1 Touch Screen Unresponsive After Installing Ubuntu to 12.4

19th April 2012, 02:51 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I rooted my Galaxy tab 10.1 and then installed Ubuntu. No problems worked great. A couple of days ago I updated Ubuntu to 12.4. Now I'm unable to use the touch screen. That is when I touch the screen to activate an app, move a page or touch home button nothing works. Nothing works in terms of touching the screen with my fingers. However I can use my Samsung Galaxy Tab 10.1 external Keyboard Dock along with my Bluetooth mouse.

I've tried everything form removing Ubuntu installing new ROM to UN-rooting it. I went to Sammobile Firmware for a stock rom to give a fresh start. In installed GT-P7510 ... P7510UEKMP. Still no luck. Does anyone know what I can do and what is causing the problem?

Thanks

Alan
 
 
heromaster333
19th April 2012, 08:48 PM |#2  
Guest
Thanks Meter: 0
 
More
Hardware issue?

I don't think the problem is caused by software
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes