FORUMS

Make Your Network Smart – XDA Xposed Tuesday

We rave about the features and abilities of our smartphones. However, in order for … more

Dr.Ketan Brings The S6 Theme Store To The Note 4

Dr.Ketan has submitted a video to the forums showing a functional port of the Galaxy S6 … more

Do You Have Insurance on Your Smartphone?

While affordable smartphones are becoming more available, the majority of high-end flagships … more

Apple Music Will Increase iTunes Match to 100,000 Songs

The battle for music streaming subscription dominance is starting to really heat … more

[ROM+Kernel] MiRaGe - Custom CM7.2 for Nook Color - 07272013

1,944 posts
Thanks Meter: 4,761
 
By mrg666, Senior Member on 13th November 2011, 06:20 PM
Post Reply Subscribe to Thread Email Thread
18th April 2012, 11:28 PM |#1021  
ibilln's Avatar
Senior Member
Thanks Meter: 52
 
More
'Been running the 4.16 build since... 4.16. Used to have occasional SOD's. Now, none. (!)
 
 
19th April 2012, 08:24 AM |#1022  
Senior Member
Thanks Meter: 19
 
More
Quote:
Originally Posted by Fekish

... Today i used a friend's iPad 2 to read a magazine... oh boy it was much easier reading magazines on the ipad! Huge difference!

Sent from my NookColor using Tapatalk

BLASPHEMY!
The Following User Says Thank You to boyoboyo For This Useful Post: [ View ]
19th April 2012, 12:35 PM |#1023  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by ibilln

'Been running the 4.16 build since... 4.16. Used to have occasional SOD's. Now, none. (!)


Same here.

First day of the update I ran all day without problems and then, late in the day, within 30 minutes of each other, I had two SOD's.

Yesterday none.
19th April 2012, 02:52 PM |#1024  
Senior Member
Thanks Meter: 57
 
More
I just came back to this rom after trying CM9 for several weeks. Unfortunately, it's still really laggy on the Nook and I wasn't getting great battery life.
The changes seem great so far! I was getting constant status bar force closes, but I eventually wiped all data and it's been great so far.
19th April 2012, 04:02 PM |#1025  
waylo's Avatar
Senior Member
Thanks Meter: 140
 
More
Quote:
Originally Posted by rampart51

Same here.

First day of the update I ran all day without problems and then, late in the day, within 30 minutes of each other, I had two SOD's.

Yesterday none.

I've been pretty dutiful reporting my SOD issues since starting using this ROM several months ago. I finally did a full wipe before installing the 3/4/12 version, figuring there might be some left-over configuration settings that were causing the SODs. That may have fixed it for me.

But, I also simultaneously discontinued using Beautiful Widgets/Fancy Widgets, as these are also associated with SOD issues. Something with how they access wifi while asleep. After no SODs for several weeks, I restarted using Fancy Widgets, but without geolocation. This still worked fine.

On vacation last week, I turned on geolocation. This resulted promptly in a SOD the same day. After turning it off again (manual input of the city), I haven't had a SOD.

So, not exactly scientific, but a real narrative of my experience.

I flashed over the latest version this week, and it's been doing well since.
Last edited by waylo; 19th April 2012 at 04:56 PM.
The Following 2 Users Say Thank You to waylo For This Useful Post: [ View ]
19th April 2012, 04:24 PM |#1026  
Senior Member
Thanks Meter: 37
 
More
2213 quadrant score. What can I say, everything is super snappy and its just beautiful.
19th April 2012, 05:43 PM |#1027  
Senior Member
Thanks Meter: 57
 
More
Quote:
Originally Posted by waylo

I've been pretty dutiful reporting my SOD issues since starting using this ROM several months ago. I finally did a full wipe before installing the 3/4/12 version, figuring there might be some left-over configuration settings that were causing the SODs. That may have fixed it for me.

But, I also simultaneously discontinued using Beautiful Widgets/Fancy Widgets, as these are also associated with SOD issues. Something with how they access wifi while asleep. After no SODs for several weeks, I restarted using Fancy Widgets, but without geolocation. This still worked fine.

On vacation last week, I turned on geolocation. This resulted promptly in a SOD the same day. After turning it off again (manual input of the city), I haven't had a SOD.

So, not exactly scientific, but a real narrative of my experience.

I flashed over the latest version this week, and it's been doing well since.

Thanks for the details. I'll have to keep an eye on this -- I just did a full wipe and re-install of this and currently am using Fancy Widgets too.
19th April 2012, 06:53 PM |#1028  
Senior Member
Thanks Meter: 18
 
More
Quote:
Originally Posted by ponyboy82

Thanks for the details. I'll have to keep an eye on this -- I just did a full wipe and re-install of this and currently am using Fancy Widgets too.

No SOD's today and I do NOT use Fancy Widgets. But thx for info.
19th April 2012, 07:22 PM |#1029  
Senior Member
Flag Limassol
Thanks Meter: 15
 
More
Quote:
Originally Posted by boyoboyo

BLASPHEMY!

I know!
I am using android for 3 years... but i cant lie of the difference of performance! :)

Sent from my NookColor using Tapatalk
19th April 2012, 11:29 PM |#1030  
Member
Thanks Meter: 3
 
More
Great rom, you've rejuvenated my "ancient" NC!
Just wanted to report:
Since I flashed the last build it takes about 10 full seconds of holding down the power button for the NC to turn on (as opposed to about 3 seconds prior to flashing/on the last build). Just as FYI I removed the V6 super as per the instructions in the link on the original post.
Thanks!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes