Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,344 Members 46,228 Now Online
XDA Developers Android and Mobile Development Forum

[THEME][V20Q/S] LG Gingerbread Blue Mixed Theme V2.1 for V20Q/S

Tip us?
 
r00t4ev3r
Old
#21  
Member
Thanks Meter 42
Posts: 84
Join Date: Jan 2012
Location: Stuttgart
I currently use your rebuild of v20q: http://forum.xda-developers.com/show....php?t=1503459
 
pocos
Old
#22  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Mar 2012
Thanks Flix123,
Installed with adb shell !!
It looks very good!
 
Flix123
Old
#23  
Senior Member - OP
Thanks Meter 813
Posts: 1,263
Join Date: Jan 2011
Quote:
Originally Posted by r00t4ev3r View Post
I currently use your rebuild of v20q: http://forum.xda-developers.com/show....php?t=1503459
That's strange. Until now, the theme worked for everyone. Try to flash the rom again (wipe!) and without reboot flash the theme. This should work!

Quote:
Originally Posted by pocos View Post
Thanks Flix123,
Installed with adb shell !!
It looks very good!
Welcome
Google/LG Nexus 4 16GB
Firmware: Stock 4.2.2
 
Penetratore
Old
#24  
Member
Thanks Meter 1
Posts: 73
Join Date: Dec 2010
Location: Kraków
how can I go back to the orginal icons ? load the orginal rom ?
 
Flix123
Old
#25  
Senior Member - OP
Thanks Meter 813
Posts: 1,263
Join Date: Jan 2011
Flash the rom or flash my battery mod, it has many stock icons, too.
Google/LG Nexus 4 16GB
Firmware: Stock 4.2.2
 
Bogazicili90
Old
(Last edited by Bogazicili90; 24th April 2012 at 02:05 PM.) Reason: An additional problem and removing a step in installation procedure.
#26  
Bogazicili90's Avatar
Senior Member
Thanks Meter 25
Posts: 167
Join Date: Oct 2011
Location: Istanbul
Hi Flix123,

I am using your v20Q Rom and V20Q baseband. Respectively, I installed

1. V20Q Baseband
2. Your V20Q Rom
3. Your Tweak Pack
4. IceCream Theme Based on v20O-v20Q Topic (http://forum.xda-developers.com/show....php?t=1306027) Theme Link (http://min.us/mbaUUc6WW6)
5. A special boot animation.

Before starting, i did a full wipe and also, after every flash i rebooted phone and switch it on and again booted into recovery and in the same way, i flashed them all. But I have three problems now.
1. When i call someone or if i have an incoming call, my status bar does not work and before or during the call phone restarts.
2. After turn off wifi my data does not work till i set the plane mode firstly on and off.
3. You removed On Screen Phone from the system/app but not from the network settings menu. Hence when click on the on screen phone, settings crash. Can you remove it fully from network settings?

I think there is an incompatibility issue with your rom and the theme although the rom and theme is V20Q.

Could you please help me? Your Rom is really very fast and stabile except these three problems for me.

Thanks beforehand,
Bahadır
 
Flix123
Old
#27  
Senior Member - OP
Thanks Meter 813
Posts: 1,263
Join Date: Jan 2011
Try to wipe again and just install the rom and the theme, it should work without problems. Later install tweak pack.
Google/LG Nexus 4 16GB
Firmware: Stock 4.2.2
 
Bogazicili90
Old
#28  
Bogazicili90's Avatar
Senior Member
Thanks Meter 25
Posts: 167
Join Date: Oct 2011
Location: Istanbul
I tried every combination of installing. I installed them one right after the other or after a booting between every flash. The result is the same when i called a number status bar goes from the upper and when i click the end call button or accept call or reject call buttons phone crash and reboots
 
Flix123
Old
#29  
Senior Member - OP
Thanks Meter 813
Posts: 1,263
Join Date: Jan 2011
That's strange. I never had an issue like that...

Try to flash a rom with Smartflash. This wipes everything(!) but after that your phone should work.
Google/LG Nexus 4 16GB
Firmware: Stock 4.2.2
 
Bogazicili90
Old
#30  
Bogazicili90's Avatar
Senior Member
Thanks Meter 25
Posts: 167
Join Date: Oct 2011
Location: Istanbul
Probably, solved the problem. I installed basebad, rom, tweaks, and then theme without anyboot between them. and i called and get calls without any change in status bar. It remained the same and working. After that i restored my all applications and uninstalled some system apps like todays weather caculator, backup remote control etc. and started to use go launcher ex and adjusted startup applications on booting, after all this adjustments i called again a number status bar dissappered from the upper for a few seconds and came again and i pressed the buttons, it didnt restarted. I am really astonished. What can be the problem?

---------- Post added at 05:12 PM ---------- Previous post was at 05:06 PM ----------

Also i want to ask you another problem. Since i am new at xda i cant open topics and cant ask rom related problems to developers so i found you and i can ask you when i tried to wipe dalvik cache in recovery mod, in rom manager menu it firstly says E:unknown volume for path [/sd-ext] and under that line Dalvik cache wiped. all this just take 2-3 seconds. I dont know whether it wipes dalvik cache or not. I have a external sd card inserted in my phone everyday. Does rom manager wipe dalvik cache after that notification? Or up to today i am not wiping dalvik cache?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes