FORUMS

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

[SKIN][mi7ROM][13.07.2012] mi7ROM V1e contable NOKIA edition released !

1,744 posts
Thanks Meter: 993
 
By contable, Senior Member on 31st March 2012, 03:22 PM
Post Reply Subscribe to Thread Email Thread
19th April 2012, 09:07 AM |#311  
vosathanh's Avatar
Member
Thanks Meter: 2
 
More
Thank you very much for the beautyful Rom. But i don't know if anyone got the problem about emails like me? Pressing on the synch icon (yahoo, gmail,..) and the word synchronising... keep running for long time but no mail appear (at least from noon until now). Any ideas plz?
 
 
19th April 2012, 09:18 AM |#312  
contable's Avatar
OP Senior Member
Thanks Meter: 993
 
Donate to Me
More
Quote:
Originally Posted by vosathanh

Thank you very much for the beautyful Rom. But i don't know if anyone got the problem about emails like me? Pressing on the synch icon (yahoo, gmail,..) and the word synchronising... keep running for long time but no mail appear (at least from noon until now). Any ideas plz?

Glad to hear that you like the rom.

Which rom did you flash ?

So far nobody has posted an email problem, besides I have tested all available versions and never I had a problem with syncing my own email accounts...
19th April 2012, 09:29 AM |#313  
vosathanh's Avatar
Member
Thanks Meter: 2
 
More
Unhappy
Quote:
Originally Posted by contable

Glad to hear that you like the rom.

Which rom did you flash ?

So far nobody has posted an email problem, besides I have tested all available versions and never I had a problem with syncing my own email accounts...

Hi Pro, just flashing your Rom v1c. Very nice for everthing (very fast in getting access to internet or apps), but only emails problems. For the 1st time after setting up email accounts, everything went smoothly. However, after that it gets stuck when pressing synch icon (nearly 3 hours i get no new emails while mails still running normally on my PC).
19th April 2012, 09:46 AM |#314  
contable's Avatar
OP Senior Member
Thanks Meter: 993
 
Donate to Me
More
Quote:
Originally Posted by vosathanh

Hi Pro, just flashing your Rom v1c. Very nice for everthing (very fast in getting access to internet or apps), but only emails problems. For the 1st time after setting up email accounts, everything went smoothly. However, after that it gets stuck when pressing synch icon (nearly 3 hours i get no new emails while mails still running normally on my PC).

Just for the records: the credits for the base rom go to my buddy mirolg.

Iīm using the same rom and have setup 4 email accounts: hotmail, google. t-online and aol. No problems at all.

Try syncing via wifi and data connection... maybe your data connection isnīt setup well. In that case run HTC Connection Setup choose another provider and then switch back to your provider...
19th April 2012, 09:52 AM |#315  
vosathanh's Avatar
Member
Thanks Meter: 2
 
More
Thanky you for yr quick reply. And one more problem just found is that i cannot shutdown the phone by the power button. Evrytime pushing the power button, i can see the notice slide down to power off but nothing happens.

Tks.
19th April 2012, 11:51 AM |#316  
Member
Flag Lukavac
Thanks Meter: 24
 
More
Quote:
Originally Posted by vosathanh

Thanky you for yr quick reply. And one more problem just found is that i cannot shutdown the phone by the power button. Evrytime pushing the power button, i can see the notice slide down to power off but nothing happens.

Tks.

Have you cleared your memory before the first boot? It can sometimes result in such issues if you haven't...

Sent from my OMNIA7 using XDA Windows Phone 7 App
The Following User Says Thank You to hatuna For This Useful Post: [ View ]
19th April 2012, 02:27 PM |#317  
Error while updating cabs
Okay i have tried many many times to install the latest cab. Both 40401 and 40602. (I have mi7Rom v1b installed)

What am i doing wrong? I have contable's theme installed


On my phone after the failed installation, it says

"Update unseccessful, unfortunately...... Refer to Zune software or Mac Connector on your computer... or go to windowsphone.com for guidance"

attached cabs if it helps.


Lastly, the ROMs amazing. themes are amazing, Good work thanks so much!
Attached Files
File Type: cab Devicelog.cab - [Click for QR Code] (237.1 KB, 4 views)
Last edited by zaidyft; 19th April 2012 at 02:28 PM. Reason: I spelt the rom's name wrongly.. which is unforgivable..
19th April 2012, 03:22 PM |#318  
contable's Avatar
OP Senior Member
Thanks Meter: 993
 
Donate to Me
More
Quote:
Originally Posted by zaidyft

Okay i have tried many many times to install the latest cab. Both 40401 and 40602. (I have mi7Rom v1b installed)

What am i doing wrong? I have contable's theme installed


On my phone after the failed installation, it says

"Update unseccessful, unfortunately...... Refer to Zune software or Mac Connector on your computer... or go to windowsphone.com for guidance"

attached cabs if it helps.


Lastly, the ROMs amazing. themes are amazing, Good work thanks so much!

The cab updates are made for mi7ROM V1c, on mi7ROM V1b they donīt work...

LINK
Last edited by contable; 19th April 2012 at 03:25 PM.
20th April 2012, 02:25 AM |#319  
Quote:
Originally Posted by contable

The cab updates are made for mi7ROM V1c, on mi7ROM V1b they donīt work...

LINK

Ahhh.... So thats how it is. Will everything be gone from my phone from v1b to v1c? Thanks again
20th April 2012, 04:33 AM |#320  
vosathanh's Avatar
Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by hatuna

Have you cleared your memory before the first boot? It can sometimes result in such issues if you haven't...

Sent from my OMNIA7 using XDA Windows Phone 7 App

the problem sold after 2nd flash. But the email issue is still remaining with coming mails in wrong time and day (today 20th but it said 21st, and just 10 a.m but it said 2025 pm). Sometimes it receives automatically but the number dont show on the icons . I usually use emails (as a shipping broker) so i can recognize these bugs (maybe only me the one to get stuck). Others excellent. Still love this ROM.
20th April 2012, 07:54 AM |#321  
contable's Avatar
OP Senior Member
Thanks Meter: 993
 
Donate to Me
More
Quote:
Originally Posted by vosathanh

the problem sold after 2nd flash. But the email issue is still remaining with coming mails in wrong time and day (today 20th but it said 21st, and just 10 a.m but it said 2025 pm). Sometimes it receives automatically but the number dont show on the icons . I usually use emails (as a shipping broker) so i can recognize these bugs (maybe only me the one to get stuck). Others excellent. Still love this ROM.

The date and time issue you described I canīt confirm.

That the number of received emails isnīt displayed on the email icon is caused by the big icons Iīm using => if you receive more than 9 missed calls, messages or emails the number disappears. A cab for smaller notification icons you can download here:link ... try that cab and reply...

My personal setup looks like this:

Last edited by contable; 20th April 2012 at 08:04 AM.
The Following User Says Thank You to contable For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes