Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,772,106 Members 40,682 Now Online
XDA Developers Android and Mobile Development Forum

No access to hboot only 3 androids skating ( I intimately Know the Search Button)

Tip us?
 
jub2k3
Old
(Last edited by jub2k3; 18th April 2012 at 06:51 AM.) Reason: Pressed enter on accident
#1  
Member - OP
Thanks Meter 0
Posts: 31
Join Date: Sep 2010
Default No access to hboot only 3 androids skating ( I intimately Know the Search Button)

The phone was 2 weeks old and I did an OTA update. When I noticed the update was taking forever(3hours) I plugged in the phone to charge and I dropped it and the battery fell out now I get no hboot. When I try to Vol-down + Power the phone blinks as if to turn on and then goes off again then the screen shows three androids skatboarding mocking me with no response and no progress in any direction I read and tried all stock versions in different newly formatted fat32 memory cards and PD15IMG.ZIP files in the root but NO CIGAR!!
Can anyone please help me reach JOY??
 
jjbadd385
Old
#2  
jjbadd385's Avatar
Senior Member
Thanks Meter 157
Posts: 481
Join Date: Jul 2011
Location: Laurens S.C.
One problem from the get go, is I don't think the update should have taken 3 hours, but anyway... I think your best shot at communicating with your device, is going to be adb. I am kinda new myself, but you're going to probably need to search the xda forums for "installing ADB on your PC" , and when you get it installed and working you can update by sending commands & pushing files from your computer to your phone IF you had USB debugging enabled.

Sent from my HTC GLACIER using xda premium
 
Jack_R1
Old
#3  
Senior Member
Thanks Meter 948
Posts: 4,304
Join Date: Aug 2009
3 androids skateboarding and no menu?
You have corrupted HBOOT or its data, it seems.
I don't think you can recover from it. Try to connect USB, see how your phone is recognized (name asked for a driver by OS - Android 1.0? Android Bootloader Interface?).
Wiki on this forum exists for a reason. PLEASE READ THE WIKI BEFORE ASKING QUESTIONS.
Glacier (MyTouch 4G / Panache) Wiki
Nexus One Wiki
Nexus One FAQ.


[Lockscreen MOD] Trackball/trackpad wake-sleep toggle for Sense ROMs - [Nexus One], [MyTouch 4G]
[MOD]NoClock for Sense ROMs
[MOD] Change WiFi hostname

[MOD]Gallery3D with high-res patch, for stock and HTC cameras
 
jub2k3
Old
(Last edited by jub2k3; 19th April 2012 at 05:31 AM.) Reason: Adding info
#4  
Member - OP
Thanks Meter 0
Posts: 31
Join Date: Sep 2010
I get no response when connected to pc.( Undetected) Is there a recomended Jtagging Service from a reputable company that someone has tried.

Thanks for the input guys I appreciate the help.

info update:
The phone is undetected by computer-
The phone does charge the battery while in 3 android mode-
There is no change in the screen(no progress)-

?????Am I screwed?????
Any Suggestions
 
jjbadd385
Old
#5  
jjbadd385's Avatar
Senior Member
Thanks Meter 157
Posts: 481
Join Date: Jul 2011
Location: Laurens S.C.
Do you have Android Explorer on your computer? I don't even remember where I got it..but it saved me once. Maybe you can google "Android Explorer" which is a utility that let's you do things to your phone. It may not work either if your pc don't recognize your phone, but, when you install it on your computer, it installs certain drivers that may help u breathe life into your phone. At this point it won't hurt to try. If it don't work you've lost nothing but a few minutes.

Sent from my customized mt4g using XDA premium
 
Jack_R1
Old
#6  
Senior Member
Thanks Meter 948
Posts: 4,304
Join Date: Aug 2009
Try to take out the battery, let it lay for a day, place the battery back and power on.
Other than that, no device recognized at all = nothing to do. Look for repair price or sell for parts.
Wiki on this forum exists for a reason. PLEASE READ THE WIKI BEFORE ASKING QUESTIONS.
Glacier (MyTouch 4G / Panache) Wiki
Nexus One Wiki
Nexus One FAQ.


[Lockscreen MOD] Trackball/trackpad wake-sleep toggle for Sense ROMs - [Nexus One], [MyTouch 4G]
[MOD]NoClock for Sense ROMs
[MOD] Change WiFi hostname

[MOD]Gallery3D with high-res patch, for stock and HTC cameras
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes