Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,808,174 Members 36,614 Now Online
XDA Developers Android and Mobile Development Forum

Redemption Q&A

Tip us?
 
cwhitney24
Old
#191  
cwhitney24's Avatar
Recognized Themer / Contributor
Thanks Meter 4,615
Posts: 3,918
Join Date: Jun 2011
Location: Hoover, AL

 
DONATE TO ME
Quote:
Originally Posted by Guichinga View Post
Just downloaded the latest Alpha version you announced yesterday from Palringo (after I searched some minutes for the link - as you guys only seems to work during the night ).

Do you have already a changelog available, so that I might be able to check something or identify if my issues have been solved

Guess the rom will be again an outstanding, charming and incredible one


Change log is....stuff changed lol. Usually don't get into change logs to much until the public release outside of palringo. BUT we are here to help! What is your issue?




Sent from my Inspire 4G using Tapatalk 2
 
Guichinga
Old
#192  
Guichinga's Avatar
Senior Member
Thanks Meter 85
Posts: 176
Join Date: Oct 2009
Quote:
Originally Posted by cwhitney24 View Post
Change log is....stuff changed lol. Usually don't get into change logs to much until the public release outside of palringo. BUT we are here to help! What is your issue?




Sent from my Inspire 4G using Tapatalk 2
Thanks

One issue I saw - which is solved already - was the disabled lockscreen settings. It's enabled now.

The other issue I had was that the toggle between WiFi and mobile data was not always working as it should be. But this I have to check later on. Maybe you know whether it has been solved yet?
- Moto G (2014) Dual Sim [4.4.4 Stock Rom]
- Samsung Galaxy S3 - [CM11] temasek's UNOFFICIAL Build and Boeffla-Kernel
- ASUS Eee Pad Transformer - KatKiss-KitKat
 
cwhitney24
Old
#193  
cwhitney24's Avatar
Recognized Themer / Contributor
Thanks Meter 4,615
Posts: 3,918
Join Date: Jun 2011
Location: Hoover, AL

 
DONATE TO ME
Quote:
Originally Posted by Guichinga View Post
Thanks

One issue I saw - which is solved already - was the disabled lockscreen settings. It's enabled now.

The other issue I had was that the toggle between WiFi and mobile data was not always working as it should be. But this I have to check later on. Maybe you know whether it has been solved yet?
Not sure yet. I haven't flashed it lol. Been busy. Someone around here or on palrongo will wake up soon and let ya know. I'm taking a break from palringo till Monday so I'm nit sure who's awake lol.



Sent from my Inspire 4G using Tapatalk 2
The Following User Says Thank You to cwhitney24 For This Useful Post: [ Click to Expand ]
 
Chevyguy85
Old
#194  
Senior Member
Thanks Meter 206
Posts: 509
Join Date: Nov 2011
Location: Orlando
haven't tried messing w/ those toggles I only use 2 or 3 but new red is yummies!

I've got a question though. So it's alpha, beta, production version. What do would these pre-released alphas be called? alpha alphas? Beta alphas? lol I think of the dumbest crap when I'm bored.
The Following User Says Thank You to Chevyguy85 For This Useful Post: [ Click to Expand ]
 
Guichinga
Old
#195  
Guichinga's Avatar
Senior Member
Thanks Meter 85
Posts: 176
Join Date: Oct 2009
So after running alpha 7 now for a day, I can say it is still an extremely smooth ICS version

One reported topic is still not working properly. I.e. if you have wifi and mobile data enabled, then ideally whenever you leave your wifi area it is switching automatically to the mobile data connectivity. But this was happening - as in the previous release - only once out of 4 cases. I always have to disable the mobile data option and turn it on again manually and then the mobile data connectivity will be established.

Otherwise extremelly great rom.
- Moto G (2014) Dual Sim [4.4.4 Stock Rom]
- Samsung Galaxy S3 - [CM11] temasek's UNOFFICIAL Build and Boeffla-Kernel
- ASUS Eee Pad Transformer - KatKiss-KitKat
 
rasroygbiv
Old
(Last edited by rasroygbiv; 20th April 2012 at 04:47 PM.)
#196  
rasroygbiv's Avatar
Retired Recognized Developer
Thanks Meter 3,391
Posts: 1,841
Join Date: Mar 2010
Location: Fredericksburg, VA

 
DONATE TO ME
Quote:
Originally Posted by Guichinga View Post
So after running alpha 7 now for a day, I can say it is still an extremely smooth ICS version

One reported topic is still not working properly. I.e. if you have wifi and mobile data enabled, then ideally whenever you leave your wifi area it is switching automatically to the mobile data connectivity. But this was happening - as in the previous release - only once out of 4 cases. I always have to disable the mobile data option and turn it on again manually and then the mobile data connectivity will be established.

Otherwise extremelly great rom.
Or you can just turn off wifi when you are leaving an area where you are using it. Thanks for the report, but there is a reason I drop those test builds in Palringo... So reports can go there and not confuse people about something that hasn't been released yet. oh well, guess we should just go ahead and release it. I will get it up this afternoon.

Melchizedek/Redemption/Absolution
If I've helped, hit the "Thanks" button, or Donate to buy me a beer!
Got Dropbox? here!
The Following User Says Thank You to rasroygbiv For This Useful Post: [ Click to Expand ]
 
Guichinga
Old
#197  
Guichinga's Avatar
Senior Member
Thanks Meter 85
Posts: 176
Join Date: Oct 2009
Quote:
Originally Posted by rasroygbiv View Post
Or you can just turn off wifi when you are leaving an area where you are using it. Thanks for the report, but there is a reason I drop those test builds in Palringo... So reports can go there and not confuse people about something that hasn't been released yet. oh well, guess we should just go ahead and release it. I will get it up this afternoon.

Melchizedek/Redemption/Absolution
Yes, but the issue is, that you guys are taking your well deserved sleep when I am in the Palringo room
- Moto G (2014) Dual Sim [4.4.4 Stock Rom]
- Samsung Galaxy S3 - [CM11] temasek's UNOFFICIAL Build and Boeffla-Kernel
- ASUS Eee Pad Transformer - KatKiss-KitKat
 
rasroygbiv
Old
#198  
rasroygbiv's Avatar
Retired Recognized Developer
Thanks Meter 3,391
Posts: 1,841
Join Date: Mar 2010
Location: Fredericksburg, VA

 
DONATE TO ME
Quote:
Originally Posted by Guichinga View Post
Yes, but the issue is, that you guys are taking your well deserved sleep when I am in the Palringo room
My pm stays logged in 24/7

Melchizedek/Redemption/Absolution
If I've helped, hit the "Thanks" button, or Donate to buy me a beer!
Got Dropbox? here!
 
Galaen
Old
(Last edited by Galaen; 20th April 2012 at 11:32 PM.)
#199  
Galaen's Avatar
Senior Member
Thanks Meter 390
Posts: 551
Join Date: Jan 2009
Location: Lufkin, Texas
I am no stranger to my device freezing on me using ics. It's going to happen. I must say that Red is extraordinarily stable for me. Thank you for that.

That said, I have noticed something. If I reboot the device (normal method using the power menu), 75% of the time it freezes and I have to pull the battery. This happens for regular reboots and ones to recovery and bootloader. I know we are asked to not report freezes and whatnot, but this is new to me, so I felt the need to see if this is unusual.

If it helps, I did a full wipe and clean install of rom and apps. Turned off OC/UV as well. Also, I am still on the test version. I don't guess anything has changed for the official release....or has it???? :sly:
Device:
AT&T HTC One M8
Unlocked & S-Off
 
rasroygbiv
Old
#200  
rasroygbiv's Avatar
Retired Recognized Developer
Thanks Meter 3,391
Posts: 1,841
Join Date: Mar 2010
Location: Fredericksburg, VA

 
DONATE TO ME
Quote:
Originally Posted by Galaen View Post
I am no stranger to my device freezing on me using ics. It's going to happen. I must say that Red is extraordinarily stable for me. Thank you for that.

That said, I have noticed something. If I reboot the device (normal method using the power menu), 75% of the time it freezes and I have to pull the battery. This happens for regular reboots and ones to recovery and bootloader. I know we are asked to not report freezes and whatnot, but this is new to me, so I felt the need to see if this is unusual.

If it helps, I did a full wipe and clean install of rom and apps. Turned off OC/UV as well. Also, I am still on the test version. I don't guess anything has changed for the official release....or has it???? :sly:
Nope, nothing changed. I have experienced the same from time to time. Hoping to get it cleared up soon.

Melchizedek/Redemption/Absolution
If I've helped, hit the "Thanks" button, or Donate to buy me a beer!
Got Dropbox? here!

The Following User Says Thank You to rasroygbiv For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes