FORUMS

Android 5.1.1 Omni ROM For Motorola Xoom

Back in Feb 2011, the Motorola Xoom became the first device to be sold with Android 3.0 … more

CleanSlate Brings Fingerprint Scanner Mod to HTC One M9+

Work of XDA Recognized Developer tbalden, CleanSlate custom kernel for the HTC … more

Sunday Debate: Which Factors Caused HTC’s Woes?

Join us in a fun Sunday Debate on HTC’s situation. Come with your … more

HTC’s New Ad Campaign And What It Really Means

HTC has just released three new blind test adverts comparing app loading … more

[ROM][KANG]Cyanogenmod 7&9 KANG builds Captivate

5,168 posts
Thanks Meter: 7,006
 
By sixstringsg, Retired Forum Moderator / Retired Recognized Developer on 15th November 2011, 06:17 AM
Post Reply Subscribe to Thread Email Thread
12th April 2012, 01:10 AM |#781  
billyjed's Avatar
Senior Member
Thanks Meter: 105
 
More
Quote:
Originally Posted by makelegs

Public Service Announcement:

Wipe BEFORE flashing the 3/17 gapps!!!

Sent from my Galaxy Nexus using Tapatalk

Is that wipe before flashing them the first time or every time?

Sent from my SGH-I897 using xda premium
 
 
12th April 2012, 01:16 AM |#782  
makelegs's Avatar
Recognized Developer
Flag Kansas City
Thanks Meter: 1,800
 
More
Quote:
Originally Posted by billyjed

Is that wipe before flashing them the first time or every time?

Sent from my SGH-I897 using xda premium

Just the first time!

Sent from my Galaxy Nexus using Tapatalk
12th April 2012, 02:09 AM |#783  
Member
Flag Indiana
Thanks Meter: 6
 
More
Quote:
Originally Posted by makelegs

I would delete your cm9 backup, wipe like crazy, and try again. Make sure your using newest gapps. Maybe run stock for a bit. I assure you it's daily driver ready. There were times I had similar issues even with cm7. It always meant time to start clean.

#lifeofacrackflasher

Sent from my Galaxy Nexus using Tapatalk

Frustrating thing is that the last few installs have been from a completely wiped state. It doesn't seem to make a difference. Last time was a complete wipe (cache, dalvik, factory reset, and wipe of /system, not necessarily in that order) and ran stock for a short period. In just a few hours it was dying in sleep. That's when I went to glitch to see if it helped. Running glitch at 200mhz kept it alive for the rest of the day but it died overnight anyway.
12th April 2012, 02:59 AM |#784  
makelegs's Avatar
Recognized Developer
Flag Kansas City
Thanks Meter: 1,800
 
More
Quote:
Originally Posted by Nick D

Frustrating thing is that the last few installs have been from a completely wiped state. It doesn't seem to make a difference. Last time was a complete wipe (cache, dalvik, factory reset, and wipe of /system, not necessarily in that order) and ran stock for a short period. In just a few hours it was dying in sleep. That's when I went to glitch to see if it helped. Running glitch at 200mhz kept it alive for the rest of the day but it died overnight anyway.

When in doubt....wipe > flash ROM > gapps......use stock for a while. If SOD, either raise lower voltage, our raise min freq...or both? The only cappy I have contact with is running all stock, with no complaints. And trust me....I'd hear about it!

Sent from my Galaxy Nexus using Tapatalk
Last edited by makelegs; 12th April 2012 at 03:16 AM.
The Following 2 Users Say Thank You to makelegs For This Useful Post: [ View ]
15th April 2012, 01:05 AM |#785  
makelegs's Avatar
Recognized Developer
Flag Kansas City
Thanks Meter: 1,800
 
More
"Support for emojis" on the MMS app...???

Ummm....sign me up!
The Following 2 Users Say Thank You to makelegs For This Useful Post: [ View ]
15th April 2012, 01:36 AM |#786  
Member
Flag Indiana
Thanks Meter: 6
 
More
Quote:
Originally Posted by makelegs

When in doubt....wipe > flash ROM > gapps......use stock for a while. If SOD, either raise lower voltage, our raise min freq...or both? The only cappy I have contact with is running all stock, with no complaints. And trust me....I'd hear about it!

Sent from my Galaxy Nexus using Tapatalk

Fresh install today. First go round I installed my usual programs only. Titanium backup (but hadn't used it yet), lookout, tasker, llama, amazon app store and gentle alarm. I let it run awhile and got SOD. Had a moment of realization and did another wipe. Right now I'm running a clean install with no additional apps. I've not had a reboot in a while and I'm wondering if it wasn't an app incompatibility. I guess I'll add them one at a time and see what happens.
15th April 2012, 02:00 AM |#787  
makelegs's Avatar
Recognized Developer
Flag Kansas City
Thanks Meter: 1,800
 
More
Quote:
Originally Posted by Nick D

Fresh install today. First go round I installed my usual programs only. Titanium backup (but hadn't used it yet), lookout, tasker, llama, amazon app store and gentle alarm. I let it run awhile and got SOD. Had a moment of realization and did another wipe. Right now I'm running a clean install with no additional apps. I've not had a reboot in a while and I'm wondering if it wasn't an app incompatibility. I guess I'll add them one at a time and see what happens.

Sounds like you're on the right track!
The Following User Says Thank You to makelegs For This Useful Post: [ View ]
19th April 2012, 04:56 AM |#788  
makelegs's Avatar
Recognized Developer
Flag Kansas City
Thanks Meter: 1,800
 
More
I hope you guys download the **** out of the new build.....cuz it's been 3 days of banging my head against the wall just to get captivate to even build.....

#notpissedatall

/sarcasm



Sent from my Galaxy Nexus using Tapatalk
The Following 4 Users Say Thank You to makelegs For This Useful Post: [ View ]
19th April 2012, 03:52 PM |#789  
Member
Thanks Meter: 14
 
More
Quote:
Originally Posted by makelegs

I hope you guys download the **** out of the new build.....cuz it's been 3 days of banging my head against the wall just to get captivate to even build.....

#notpissedatall

/sarcasm



Sent from my Galaxy Nexus using Tapatalk



I have been installing your builds as they have come out and since your ICS builds were started I have not used another ROM. Well done!
Thank you for your dedication!
19th April 2012, 11:33 PM |#790  
makelegs's Avatar
Recognized Developer
Flag Kansas City
Thanks Meter: 1,800
 
More
Quote:
Originally Posted by mcdroid

I have been installing your builds as they have come out and since your ICS builds were started I have not used another ROM. Well done!
Thank you for your dedication!

Glad you enjoy them 0/*

Sent from my Galaxy Nexus using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes