Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more
Post Reply

[Q] alfs v8 problem

OP Brenio205

15th April 2012, 07:43 PM   |  #1  
Brenio205's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2012
hello I have a problem with the flash of the kernel alfs for ginger dx.
namely flashing when I start it all goes beautifully but crashes at the end of the error.I'll add that other flash kernels normally only have a problem with this.
aborted flash .
if anyone would know what it is due to me to be grateful.
sorry for my poor English . : O
Last edited by Brenio205; 15th April 2012 at 08:04 PM. Reason: Problems with language
15th April 2012, 08:29 PM   |  #2  
Chris95X8's Avatar
Recognized Contributor
Thanks Meter: 2,289
 
2,774 posts
Join Date:Joined: Mar 2011
More
USB debugging on?

Sent from my X8 using XDA
16th April 2012, 06:53 AM   |  #3  
Brenio205's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2012
alfs v8 problem
so debugging is on.


16/052/2012 07:52:06 - INFO - <- This level is successfully initialized
16/052/2012 07:52:06 - INFO - Flashtool Version 0.6.8.0 built on 2012-02-26 19:26:25
16/052/2012 07:52:06 - INFO - You can drag and drop ftf files here to start flashing them
16/052/2012 07:52:12 - INFO - Device disconnected
16/052/2012 07:52:14 - INFO - Selected X8_08-cm7-v5_Alfs&Djnilse.ftf
16/052/2012 07:52:14 - INFO - Preparing files for flashing
16/052/2012 07:52:14 - INFO - Please connect your device into flashmode.
16/052/2012 07:52:21 - INFO - Device connected in flash mode
16/052/2012 07:52:21 - INFO - Opening device for R/W
16/052/2012 07:52:21 - INFO - Reading device information
16/052/2012 07:52:21 - INFO - Phone ready for flashmode operations.
16/052/2012 07:52:21 - INFO - Start Flashing
16/052/2012 07:52:21 - INFO - Flashing loader
16/052/2012 07:52:23 - INFO - Loader version : r4A060 / Bootloader status : ROOTED
16/052/2012 07:52:23 - INFO - Flashing kernel.sin
16/052/2012 07:52:25 - ERROR - ERR_SEVERITY="MAJOR";ERR_CLASS="MEMORY_CLASS";ERR_ STATIC="HASH_VER";ERR_DYNAMIC="Failed to init erase";


log of flashtool
16th April 2012, 08:56 AM   |  #4  
sandy_tea's Avatar
Senior Member
Flag Jakarta
Thanks Meter: 46
 
225 posts
Join Date:Joined: Mar 2011
Donate to Me
More
Try re-download then flash the kernel again..I also flashed it using the same flashtool version and it worked perfectly..

Sent from my X8 using Tapatalk 2
17th April 2012, 06:01 PM   |  #5  
Brenio205's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2012
problem
I tried
but the same thing pops up fetching several times different versions but nothing came of it
just ask you why
17th April 2012, 06:09 PM   |  #6  
ElmirBuljubasic's Avatar
Senior Member
Flag Piacenza
Thanks Meter: 318
 
1,650 posts
Join Date:Joined: Feb 2012
More
Try with another flashtool

Sent from my E15i using xda premium
17th April 2012, 06:11 PM   |  #7  
Shimizux's Avatar
Senior Member
Flag Sabah
Thanks Meter: 114
 
383 posts
Join Date:Joined: Mar 2012
More
Use older version of flashtool [0.2.9.1].
17th April 2012, 09:28 PM   |  #8  
Brenio205's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2012
problem
Automatic translation (English):
my friend is not so easy. the old version first and I did not want to flash as I have tried the new and the same error. So now he can not understand. really no one had this error '? :(

Original text (Polish):
kolego nie tak łatwo . starą wersją robiłem pierwszy raz a jak nie chciało migać to próbowałem nowym i ten sam błąd . więc sam już nie rozumiem . naprawde nikt nie miał tego błędu'??:(
19th April 2012, 03:00 PM   |  #9  
Brenio205's Avatar
OP Junior Member
Thanks Meter: 0
 
17 posts
Join Date:Joined: Mar 2012
Automatic translation (English):
refresh. The problem still exists

Original text (Polish):
odświeżam . Problem nadal istnieje
19th April 2012, 05:09 PM   |  #10  
ElmirBuljubasic's Avatar
Senior Member
Flag Piacenza
Thanks Meter: 318
 
1,650 posts
Join Date:Joined: Feb 2012
More
Run flashtool with administrator privileges

Sent from my E15i using xda premium

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes