FORUMS

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

[ROM]SKY ICS--- 4.2D-10 (5/7/12) amazing battery, and super-fast!! 60FPS !!!!

3,644 posts
Thanks Meter: 12,768
 
By seanzscreams, Retired Recognized Developer on 16th April 2012, 07:51 AM
Post Reply Subscribe to Thread Email Thread
19th April 2012, 04:41 PM |#491  
Member
Thanks Meter: 5
 
More
Anyone experiencing a lockup when trying to setup an apn?

EDIT: nevermind got it to work by fixing permission in rom manager
 
 
19th April 2012, 04:43 PM |#492  
odeccacccp's Avatar
Senior Member
Flag Bradford West Gwillimbury
Thanks Meter: 253
 
More
Quote:
Originally Posted by Kagenui

Anyone experiencing a lockup when trying to setup an apn?

EDIT: nevermind got it to work by fixing permission in rom manager

not really.
what do you mean? and which app?
19th April 2012, 04:48 PM |#493  
mpfstc's Avatar
Senior Member
Flag Baltimore
Thanks Meter: 19
 
More
Quote:
Originally Posted by m4570d0n

All of the ones listed in the OP are for Gingerbread.

I'm using the LB7 modem. Download the ICS version from the thread below.
http://forum.xda-developers.com/show....php?t=1572198
19th April 2012, 04:52 PM |#494  
Senior Member
Flag Oshawa, Ontario
Thanks Meter: 109
 
More
Hey Sean, i have posted a modded phone.apk already to remove the ascending tones, it's in the UCLA4 thread.
The Following User Says Thank You to bluntman420 For This Useful Post: [ View ]
19th April 2012, 05:04 PM |#495  
80centjack's Avatar
Member
Thanks Meter: 22
 
More
Wondering if anyone else has having an issue with semi-intensive games. Every app works for me so far (I followed the setup instructions exactly) but games like Plants Vs Zombies and Where's My Water will load very slowly (about 3-5 times slower than on GB ROMs) and crash at a very frequent rate. Has anyone else seen this or have a solution/suggestion?

So far I've tried fixing permissions and clearing caches.
19th April 2012, 05:14 PM |#496  
odeccacccp's Avatar
Senior Member
Flag Bradford West Gwillimbury
Thanks Meter: 253
 
More
Quote:
Originally Posted by 80centjack

Wondering if anyone else has having an issue with semi-intensive games. Every app works for me so far (I followed the setup instructions exactly) but games like Plants Vs Zombies and Where's My Water will load very slowly (about 3-5 times slower than on GB ROMs) and crash at a very frequent rate. Has anyone else seen this or have a solution/suggestion?

So far I've tried fixing permissions and clearing caches.

Try changing animation scales in Settings/dev. options. To 0.5x
The Following User Says Thank You to odeccacccp For This Useful Post: [ View ]
19th April 2012, 05:18 PM |#497  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by odeccacccp

not really.
what do you mean? and which app?

I was trying to set up my Rogers APN but it kept freezing. Then I went into rom manager and fixed permissions. Seemed to fix it.
But now im having trouble toggling data on and off. If I turn it on with the 14 toggle mod it doesn't work. If i try to manually turn it off it freezes with a black screen.
19th April 2012, 05:20 PM |#498  
odeccacccp's Avatar
Senior Member
Flag Bradford West Gwillimbury
Thanks Meter: 253
 
More
Quote:
Originally Posted by Kagenui

I was trying to set up my Rogers APN but it kept freezing. Then I went into rom manager and fixed permissions. Seemed to fix it.
But now im having trouble toggling data on and off. If I turn it on with the 14 toggle mod it doesn't work. If i try to manually turn it off it freezes with a black screen.

interesting, could you please post a screen show of your about phone and apn setting page
19th April 2012, 05:34 PM |#499  
80centjack's Avatar
Member
Thanks Meter: 22
 
More
Quote:
Originally Posted by odeccacccp

Try changing animation scales in Settings/dev. options. To 0.5x

That stopped the crashes, but they still load WAY slow. No one else has had this issue?
19th April 2012, 05:37 PM |#500  
Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by odeccacccp

interesting, could you please post a screen show of your about phone and apn setting page

About phone: http://db.tt/cZLboLkf

Apn settings:http://db.tt/3aVCBFwX
http://db.tt/5XYgqnfp
http://db.tt/rc7ictH7
Last edited by Kagenui; 19th April 2012 at 05:39 PM.
19th April 2012, 06:02 PM |#501  
odeccacccp's Avatar
Senior Member
Flag Bradford West Gwillimbury
Thanks Meter: 253
 
More
Quote:
Originally Posted by 80centjack

That stopped the crashes, but they still load WAY slow. No one else has had this issue?

you need to really do some work with ROM Toolbox App Manager and Auto Start Event, freeze uninstall things

---------- Post added at 01:02 PM ---------- Previous post was at 12:58 PM ----------

Quote:
Originally Posted by Kagenui

About phone: http://db.tt/cZLboLkf

Apn settings:http://db.tt/3aVCBFwX
http://db.tt/5XYgqnfp
http://db.tt/rc7ictH7

Set APN Type to moth Internet and MMS, then press back/back, turn off use of data, go in APN sett. and press the circle to get it green, wait a minute, go back and turn on data.

if it does not work then do the *#2263# LTE all and then back to Auto( let me know if you don;t know how) i post instr.

If still problem, I would really suggest redoing everything word for word instructions, as this is very strange.

ok, so the only problem maybe the modem issue, if you let me know how to share a file with you from dropbox I can give you the modem I use with no problems.

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes