Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Display issues?

OP rjohmit

17th April 2012, 04:16 AM   |  #1  
OP Senior Member
Thanks Meter: 6
 
104 posts
Join Date:Joined: Jun 2011
I can't remember exactly when I got the tab but its been a while... maybe close to a year. I've recently noticed an issue with the display of my GTab 10.1. I'll call it "splotchiness" for lack of a better word. And I'm not sure if its a defect with my Tab, or if its just the panel they used on the GTab 10.1.

Its hard to describe so I'll give some examples. On the settings screen, there are these weird lines or "bands" across the titile bar at the top. I get similar banding across the buttons (WI-FI, Notifications, GPS, etc.) of settings popup from the tray. And some banding and splotches in the Box app.

I've converted several DVDs to AVIs and put them on my tablet. Maybe the quality of the video just sucks. But most of them have these grainy, splotchy areas throughout the film. Sometimes its the background...sometimes its on peoples' faces, hands, etc. The splotches appear on still images too.

Its really hard to get images of the screen (the splotches and stuff strangely didn't show up in screenshots I took on the tab) but I did my best.

Anyone else's GTab do this? Is mine defective? Thanks in advance for your help.




19th April 2012, 03:59 AM   |  #2  
OP Senior Member
Thanks Meter: 6
 
104 posts
Join Date:Joined: Jun 2011
I guess I'll assume the lack of response means nobody else is having this issue. I went back and looked and I bought my Tab on June 20th, 2011 so it's still under warranty. So I guess I'll send it back.
19th April 2012, 05:27 PM   |  #3  
aksolanki's Avatar
Senior Member
Flag Lugo, Italy.
Thanks Meter: 211
 
436 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by rjohmit

I guess I'll assume the lack of response means nobody else is having this issue. I went back and looked and I bought my Tab on June 20th, 2011 so it's still under warranty. So I guess I'll send it back.

Hi, I'm no expert, but more info about your tablet would be necessary. Which version of the ANDROID OS are you using? It looks like the stock OS, but exact model and OS info is needed.

From a cursory glance at your post, it looks to me to be a software issue. But some more tests and info would be needed. I have attached some test images for you to view on your screen. See if you get the problem with these images.

Have fun. Anil
Attached Thumbnails
Click image for larger version

Name:	Color_Test_Pattern.jpg
Views:	20
Size:	12.2 KB
ID:	1013541   Click image for larger version

Name:	color-test-file.jpg
Views:	38
Size:	226.4 KB
ID:	1013542   Click image for larger version

Name:	top.jpg
Views:	23
Size:	14.1 KB
ID:	1013543  
Last edited by aksolanki; 19th April 2012 at 05:30 PM.
20th April 2012, 01:16 AM   |  #4  
OP Senior Member
Thanks Meter: 6
 
104 posts
Join Date:Joined: Jun 2011
It's a 7510MAVB... 32 GB. Stock 3.2.

Those images do the same thing... Splotchy areas. I've contacted Samsung for repair. Only have 2 months of warranty left.

Thanks for the reply.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes