Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM][4.0.4] Android Open Kang Project Build 33 - v1.3 (4/23/12)

OP jermaine151

20th April 2012, 09:59 AM   |  #1381  
TechSavvy2's Avatar
Senior Member
Thanks Meter: 478
 
912 posts
Join Date:Joined: Sep 2011
Quote:
Originally Posted by apascual89

How I keep track of them, is I do them manually and then go to rom manager and rename them there. You can go to manage and restore backups in rom manager press on a backup and choose rename.

Sent from my GT-I9100 using Tapatalk 2

Same here with that. I forget sometimes, but its nice. I actually do it more because just showing an "accurate" date doesn't do me any good in remembering which f'ing rom I was runnin on that particular backup, lol.

And you can use Tapatalk as your test dummy with SystemUI crashes. Wow does it ever not like it. The second you hit a forum....BAM, hit by a bus!
Last edited by TechSavvy2; 20th April 2012 at 10:08 AM.
20th April 2012, 07:44 PM   |  #1382  
jermaine151's Avatar
OP Senior Member
Flag Columbus, Ohio
Thanks Meter: 3,312
 
3,997 posts
Join Date:Joined: Jun 2010
Donate to Me
More
Guys, I'm taking the weekend off, getting drunk, taking my girl on some nice dates and then hitting this and corner-AOKP-stone, hard again on Monday! Everyone have a great weekend and I only need 4 thanks for 2,000.

Have fun my peeps.
The Following 22 Users Say Thank You to jermaine151 For This Useful Post: [ View ]
20th April 2012, 07:45 PM   |  #1383  
boynamedstacy's Avatar
Senior Member
Flag Spokane
Thanks Meter: 323
 
1,100 posts
Join Date:Joined: Apr 2011
More
You deserve it man! Have a great time.

Sent from my Galaxy Nexus using Tapatalk 3 Beta-1
The Following User Says Thank You to boynamedstacy For This Useful Post: [ View ]
20th April 2012, 07:51 PM   |  #1384  
Spectredroid's Avatar
Senior Member
Flag Indianapolis, In
Thanks Meter: 93
 
748 posts
Join Date:Joined: May 2010
Donate to Me
More
Quote:
Originally Posted by jermaine151

Guys, I'm taking the weekend off, getting drunk, taking my girl on some nice dates and then hitting this and corner-AOKP-stone, hard again on Monday! Everyone have a great weekend and I only need 4 thanks for 2,000.

Have fun my peeps.

Rock it put man. Post one more time so I can thank you again. :thumbup:

What do you think you are doing Dave?
20th April 2012, 09:36 PM   |  #1385  
Nilsonf's Avatar
Senior Member
Thanks Meter: 116
 
738 posts
Join Date:Joined: Nov 2011
More
I'm having issues with this ROM.. Every time I try to connect to wifi the tab reboots and doesn't connect. It only happens when I turn wifi on and try to connect to it

Sent from my Galaxy Nexus using xda premium
20th April 2012, 10:33 PM   |  #1386  
onebyside's Avatar
Senior Member
Flag Thunder Bay, NW Ontario
Thanks Meter: 11
 
124 posts
Join Date:Joined: Oct 2007
More
Quote:
Originally Posted by Nilsonf

I'm having issues with this ROM.. Every time I try to connect to wifi the tab reboots and doesn't connect. It only happens when I turn wifi on and try to connect to it

Sent from my Galaxy Nexus using xda premium

Do a full wipe and reinstall the rom, turn on wifi and see if the prob persists before you install any apps.

Sent from my EPAD using XDA
The Following User Says Thank You to onebyside For This Useful Post: [ View ]
21st April 2012, 03:11 AM   |  #1387  
Nilsonf's Avatar
Senior Member
Thanks Meter: 116
 
738 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by onebyside

Do a full wipe and reinstall the rom, turn on wifi and see if the prob persists before you install any apps.

Sent from my EPAD using XDA

I tried but still doing the same. I noticed it only happens when I restore my apps and data from titanium backup and then reboot. Might be a file on titanium that is restoring and causing this but I'm not sure

Sent from my Galaxy Nexus using xda premium
21st April 2012, 03:16 AM   |  #1388  
TechSavvy2's Avatar
Senior Member
Thanks Meter: 478
 
912 posts
Join Date:Joined: Sep 2011
Not that it does ANY good when you need to use a keyboard......but do you think the software patch for the new GPS dongle I just got from ASUS will be supported in any of these builds? It doesn't seem to have a clue I even plugged it in, lol....as expected.

Just curious...

Sent from my Transformer Prime TF201 using Tapatalk 2
21st April 2012, 04:07 AM   |  #1389  
Jonphinguyen7's Avatar
Senior Member
Thanks Meter: 184
 
607 posts
Join Date:Joined: Oct 2011
Donate to Me
More
Don't know if this has been said, but I stopped getting System UI crashes when I set button 4 to the menu button. Also, anyone else have an issue where some apps show you being offline (even when browser and other apps show you are connected to wifi properly)

Sent from my Asus Transformer Prime Beast using XDA
Last edited by Jonphinguyen7; 21st April 2012 at 05:40 PM. Reason: EDIT
21st April 2012, 04:31 AM   |  #1390  
Senior Member
Levittown, PA
Thanks Meter: 14
 
199 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by Nilsonf

I tried but still doing the same. I noticed it only happens when I restore my apps and data from titanium backup and then reboot. Might be a file on titanium that is restoring and causing this but I'm not sure

Sent from my Galaxy Nexus using xda premium

Only restore apps and app data. Don't restore phone data. If that's what mean by data. That could be your problem.

Sent from my EPAD using XDA

The Following User Says Thank You to Ultrastigi For This Useful Post: [ View ]
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes