Nvidia and Robotics w/ Barrett Williams – XDA:DevCon 2014

Robotics continues to dominate our videos from this years XDA:DevCon 2014 in … more

Speed Up Deodexing with JoelDroid Batch Deodexer

Android 5.0 Lollipop brings many under-the-hood changes like changing the default compiler … more

Top 5 Apps for 2014 + Top Xposed Mod of 2014 – XDA TV

Its that time of year where you look back and remember the things that happened … more

NVIDIA SHIELD Tablet Gets Android 5.0.1, OTA Available

The NVIDIA SHIELD Tablet is the latest Android-powered device released by famed GPU … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No Lockscreen/Power Menu, Amongst Other Problems...

OP cmglol

20th April 2012, 10:47 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2012
Okay, so I've been pretty flash-happy the past few days, especially with the release to UCLD2 and stuff, but after the last few flashes I've noticed that I've lost my power menu and my lockscreen does not activate. I've already searched around and tried many methods of fixing it, but I may have been digging my hole deeper...
I've tried pasting keystr into /efs/imei, but no for some reason when I try creating a file in /efs/imei in Root Explorer it doesn't even show up...
I also tried using the terminal method, but whenever I type the line "echo -n ON > /efs/imei/keystr" it returns an Input/Output Error.
I'm really confused on what to do, files seem to be not appearing where they should be and I'm kinda worried, I like this phone so much! If anybody can help me out, I'd be greatly appreciated, and I can provide any files/info that is needed.
20th April 2012, 11:07 PM   |  #2  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,195
 
6,306 posts
Join Date:Joined: Feb 2012
Donate to Me
More
http://forum.xda-developers.com/show....php?t=1342348
20th April 2012, 11:23 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by xcrazydx

http://forum.xda-developers.com/show....php?t=1342348

It was already said in another thread that I read that ODIN and CWR do not touch the /efs partition, thus making it useless to ODIN restore.
20th April 2012, 11:34 PM   |  #4  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,195
 
6,306 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by cmglol

It was already said in another thread that I read that ODIN and CWR do not touch the /efs partition, thus making it useless to ODIN restore.

your efs is corrupt? Just odin back to stock man and see what happens
21st April 2012, 12:37 AM   |  #5  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by xcrazydx

your efs is corrupt? Just odin back to stock man and see what happens

Go search and read the threads, bud. Odin does nothing for /efs
21st April 2012, 12:46 AM   |  #6  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,195
 
6,306 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by cmglol

Go search and read the threads, bud. Odin does nothing for /efs

I don't need to search, my phone works fine. lockscreen and power menu don't have anything to do with it
21st April 2012, 01:37 AM   |  #7  
icenight89's Avatar
Senior Member
Thanks Meter: 738
 
2,643 posts
Join Date:Joined: Dec 2010
Donate to Me
More
Quote:
Originally Posted by xcrazydx

I don't need to search, my phone works fine. lockscreen and power menu don't have anything to do with it

sorry x, I think ur wrong on this one. I had the issue and it was very frustrating. OP, I recommend the following. Odin back to stock and root 2.3.5. Then use the keystr method from within root explorer. Make sure it sticks then flash ics
21st April 2012, 01:40 AM   |  #8  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,195
 
6,306 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by icenight89

sorry x, I think ur wrong on this one. I had the issue and it was very frustrating. OP, I recommend the following. Odin back to stock and root 2.3.5. Then use the keystr method from within root explorer. Make sure it sticks then flash ics

That was from the note radio when that happened to you?
21st April 2012, 05:09 AM   |  #9  
OP Junior Member
Thanks Meter: 0
 
8 posts
Join Date:Joined: Mar 2012
I had flashed the note radio, since I was having trouble with UCLD2... That's probably what did it. I'm gonna give icenight's method a shot and see how it goes.
21st April 2012, 06:49 AM   |  #10  
xcrazydx's Avatar
Senior Member
Thanks Meter: 2,195
 
6,306 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by cmglol

I had flashed the note radio, since I was having trouble with UCLD2... That's probably what did it. I'm gonna give icenight's method a shot and see how it goes.

I bet that radio did it. Sucks dude, good luck.

Sent from my SAMSUNG-SGH-I727 using Tapatalk 2

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes