Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,739,915 Members 42,583 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Best Rom for the Shift?

Tip us?
 
simply_sme
Old
#21  
Junior Member
Thanks Meter 3
Posts: 23
Join Date: May 2011
Default deck's ics

Quote:
Originally Posted by tbmobb813 View Post
dont know about which one is best but im using kushdeck's ics beta an it rocks!
Agreed! The ROM is amazing! Still in pb, but very, VERY few issues!
 
ls3mach
Old
#22  
Senior Member
Thanks Meter 21
Posts: 256
Join Date: Apr 2006
I am just looking for a rom with that is close to stock, has sense, has Sprint hotspot enabled and the wifi works. Anyone suggest one for me?
 
prboy1969
Old
#23  
prboy1969's Avatar
Recognized Contributor
Thanks Meter 6590
Posts: 10,069
Join Date: May 2009
Location: Michigan
Quote:
Originally Posted by ls3mach View Post
I am just looking for a rom with that is close to stock, has sense, has Sprint hotspot enabled and the wifi works. Anyone suggest one for me?
If your looking for a close to factory, but not totally Factory Rom. Then I would suggest either MikShifted G v2.1, or newSENSE RC1 SENSE 2.1. Both excellent Roms. Both are WiFi Hotspot, and USB Tether capable. Both are stable, and fast. Just a matter of which one you prefer.
 
ls3mach
Old
#24  
Senior Member
Thanks Meter 21
Posts: 256
Join Date: Apr 2006
Quote:
Originally Posted by prboy1969 View Post
If your looking for a close to factory, but not totally Factory Rom. Then I would suggest either MikShifted G v2.1, or newSENSE RC1 SENSE 2.1. Both excellent Roms. Both are WiFi Hotspot, and USB Tether capable. Both are stable, and fast. Just a matter of which one you prefer.
I've tried them both. Each have this damn error with wifi. I need wifi. I'm trying everything, but haven't found a solution.
 
prboy1969
Old
#25  
prboy1969's Avatar
Recognized Contributor
Thanks Meter 6590
Posts: 10,069
Join Date: May 2009
Location: Michigan
Somethings got to be wrong on your end. Both of those Roms are stable as can be. In fact I'm tethering off SSv9.2.1 as I'm posting this. It's based off of MikShifted G. Try re-flashing your recovery.
 
ls3mach
Old
#26  
Senior Member
Thanks Meter 21
Posts: 256
Join Date: Apr 2006
Quote:
Originally Posted by prboy1969 View Post
Somethings got to be wrong on your end. Both of those Roms are stable as can be. In fact I'm tethering off SSv9.2.1 as I'm posting this. It's based off of MikShifted G. Try re-flashing your recovery.
The roms seem stable, they just won't start wifi. I have tried 3 or 4 different ones now with varying radios and versions of Android. Not sure what else to try. I am looking for a stock RUU, maybe that will help.
 
prboy1969
Old
#27  
prboy1969's Avatar
Recognized Contributor
Thanks Meter 6590
Posts: 10,069
Join Date: May 2009
Location: Michigan
If you try that many different Roms, and no WiFi on any. Something is up with your device.

TEAM MiK
MikROMs Since 3/13/11
The Following User Says Thank You to prboy1969 For This Useful Post: [ Click to Expand ]
 
ls3mach
Old
#28  
Senior Member
Thanks Meter 21
Posts: 256
Join Date: Apr 2006
Quote:
Originally Posted by prboy1969 View Post
If you try that many different Roms, and no WiFi on any. Something is up with your device.

TEAM MiK
MikROMs Since 3/13/11
It isn't physically the device, it is something that has been flashed and I can't figure out how to correct the issue.
 
YoungCorruptionV2.0
Old
#29  
YoungCorruptionV2.0's Avatar
Senior Member
Thanks Meter 551
Posts: 1,863
Join Date: Sep 2011
Quote:
Originally Posted by ls3mach View Post
It isn't physically the device, it is something that has been flashed and I can't figure out how to correct the issue.
What did you flash? A mod or a script

Sent from my PG06100 using xda premium
Young Corruption's Music is BACK!!!
NEW
Take me away Song ends at 3:05. It will never cut where i want it to O.o makes the songs freaky because of that

Break Free

Oldish
True Story <-- did it more like an Alter-Ego type of song

Better Than Beyond(Cypher)<--- just submitted

Going Ham Featuring Gibbsy

I don't always ask for a THANKS, but when I do, I ask you to only hit it when I've helped you
 
prboy1969
Old
#30  
prboy1969's Avatar
Recognized Contributor
Thanks Meter 6590
Posts: 10,069
Join Date: May 2009
Location: Michigan
Quote:
Originally Posted by ls3mach View Post
It isn't physically the device, it is something that has been flashed and I can't figure out how to correct the issue.
Ok so I've seen you post up in like three different threads. Just a word of advice, it's going to be easier to help if you try to keep it all in one thread . That being said, did you re-flash a Recovery as I suggested in the other thread? Then try reflashing a Rom. To see if everything works correctly. Did you RUU yet? If you RUU'd and the issue still exists there is something else going on. Reason being the RUU takes it back to fresh out of the box.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes