5,595,918 Members 31,312 Now Online
XDA Developers Android and Mobile Development Forum
View Poll Results: What Would You Like to See Added/Removed
Remove Rom Manager 15 38.46%
Keep Rom Manager 22 56.41%
Remove Fun & Games 29 74.36%
Keep Fun & Games 9 23.08%
Add ConnectBot 6 15.38%
Do Not Add ConnectBot 22 56.41%
Add Dolphin Browser HD 7 17.95%
Do Not Add Dolphin Browser HD 26 66.67%
Add exDialer w/ ICS Theme AC 9 23.08%
Do Not Add exDialer w/ ICS Theme AC 19 48.72%
Add Play Music 23 58.97%
Do Not Add Play Music 11 28.21%
Add SuperSU 22 56.41%
Do Not Add SuperSU 11 28.21%
Add OpenExplorer Beta 8 20.51%
Do Not Add OpenExplorer Beta 22 56.41%
Add Alarm Clock Plus 12 30.77%
Do Not Add Alarm Clock Plus 21 53.85%
Multiple Choice Poll. Voters: 39. You may not vote on this poll

[ROM][CDMA]CM9 - Built for R800x - U:0605

Tip us?
 
KeiranFTW
Old
#321  
KeiranFTW's Avatar
Recognized Developer
Thanks Meter 2709
Posts: 2,639
Join Date: Nov 2011
Location: Sunderland

 
DONATE TO ME
Quote:
Originally Posted by NeoandGeo View Post
Awesome. I will do a fresh install tomorrow morning.

Would I have any luck with installing the 4/19 rom over my existing install or would that cause problems you think?
You can install it straight over

Sent from my Sony Xperia™ PLAY using Tapatalk 2
Sony Xperia SP - C5303 O2

illumination app for Xperia SP
 
NeoandGeo
Old
(Last edited by NeoandGeo; 20th April 2012 at 08:48 PM.)
#322  
Senior Member
Thanks Meter 41
Posts: 594
Join Date: Jan 2011
Gallery app works fine, just had to replace the icon on my homescreen.

Video recording still doesn't work, it force closes as soon as you click to stop recording. In the gallery app it looks like I made a small .mp4 video, but it won't play. Other videos play fine though.
 
KeiranFTW
Old
#323  
KeiranFTW's Avatar
Recognized Developer
Thanks Meter 2709
Posts: 2,639
Join Date: Nov 2011
Location: Sunderland

 
DONATE TO ME
Quote:
Originally Posted by NeoandGeo View Post
After installing over I am getting an "app isn't installed" error for gallery. Tried force stopping it and clearing data but it won't open.
Crap. Try flashing fresh if you can?

Sent from my Sony Xperia™ PLAY using Tapatalk 2
Sony Xperia SP - C5303 O2

illumination app for Xperia SP
 
NeoandGeo
Old
#324  
Senior Member
Thanks Meter 41
Posts: 594
Join Date: Jan 2011
Jumped the gun on that reply, since edited.
 
KeiranFTW
Old
#325  
KeiranFTW's Avatar
Recognized Developer
Thanks Meter 2709
Posts: 2,639
Join Date: Nov 2011
Location: Sunderland

 
DONATE TO ME
Quote:
Originally Posted by NeoandGeo View Post
Gallery app works fine, just had to replace the icon on my homescreen.

Video recording still doesn't work, it force closes as soon as you click to stop recording. In the gallery app it looks like I made a small .mp4 video, but it won't play. Other videos play fine though.
Ah well. At least they play

Sent from my Sony Xperia™ PLAY using Tapatalk 2
Sony Xperia SP - C5303 O2

illumination app for Xperia SP
 
NeoandGeo
Old
#326  
Senior Member
Thanks Meter 41
Posts: 594
Join Date: Jan 2011
Baby steps. This development seems supercharged compared to CM7. I really like how after applying a new update.zip on first boot it has the Updating Android screen. Feels much more complete and stable.
 
Mogul345
Old
#327  
Senior Member
Thanks Meter 36
Posts: 239
Join Date: Apr 2006
Quote:
Originally Posted by KeiranFTW View Post
Right, I have merged FXP commits that look like they are the ones for fixing video decoding into the new sources, so try this: http://icxperia.com/keiran/newboot.img

Kernel is insecure and what should be now working:

Deep sleep
Video playback on CM9/AOKP

Test right away please.

Keiran
Boots using aGraceful's FXP116 port. Just wiped cache. Confirmed video playback works (HQ Youtube, videos I recorded with PaperCamera), video recording is still broke in stock camera app. Don't know how to verify deep sleep, since CPUSpy doesn't work on FXP based kernels. Everything seems same as it was with standard FXP116 kernerl.
 
brainard52
Old
(Last edited by brainard52; 20th April 2012 at 09:58 PM.)
#328  
brainard52's Avatar
Senior Member
Thanks Meter 40
Posts: 592
Join Date: Aug 2011
Blargh, I wish my computer were fully functional right now. :x

By the way, lax. If you didn't see, I got my send MMS working. The fix is a few pages back. Add it to the OP or one of the reserves?
Devices:
Phone: Verizon Samsung Galaxy SIII - (Previously) Unlocked Bootloader
Tablet: Google Nexus 7 (2013) 32GB Wifi-only - Unlocked Bootloader.
Previous Phone: Xperia Play (R800x) - Unlocked Bootloader
Previous Tablet: Google Nexus 7 32GB Wifi-Only - Unlocked Bootloader, bad screen. Somehow, I managed to not take care of this device very well.
 
paxChristos
Old
#329  
paxChristos's Avatar
Retired Forum Moderator - OP
Thanks Meter 1430
Posts: 2,036
Join Date: Aug 2011
Location: Milwaukee

 
DONATE TO ME
Quote:
Originally Posted by brainard52 View Post
Blargh, I wish my computer were fully functional right now. :x

By the way, pax. If you didn't see, I got my send MMS working. The fix is a few pages back. Add it to the OP or one of the reserves?
Check the OP with the newest ROM update


Sent from my phone, please excuse any Swypos.
Tips:
*Logcat or it never happened. *Search before posting *Go to User CP -> Edit Options -> switch "Number of Posts to Show Per Page" to 50. *Reporting Posts

Looks like I won't be doing anything android for a long time

Thanks for the lul'z

Pax
 
NeoandGeo
Old
#330  
Senior Member
Thanks Meter 41
Posts: 594
Join Date: Jan 2011
Wow. After leaving the phone with the screen off for 3 hours it only lost roughly 5% battery with the new kernel. Good stuff.

Sent from my R800x using XDA

Tags
awesomeness, bazinga, cdma, cyanogenmod, first xperia play cm9 with theme manager!!, ics, legend-wait-for-it-dary!, penut butter jelly time!, r800x, sudo install!, unofficial cm9, why haven't you installed this yet?, xperia play, zeusc
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes