Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[GB/JB] ***Feralab*** Discussion Thread - Break The Limits...

OP JeffreyPiket

20th April 2012, 11:00 PM   |  #3901  
zimmerAndy's Avatar
Senior Member
Thanks Meter: 443
 
1,485 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by colossus

Do You want to take over as the op of this thread Andy?

sure i will colossus thanks

---------- Post added at 10:54 PM ---------- Previous post was at 10:51 PM ----------

Quote:
Originally Posted by alex007600

But this is only for LB isn't it?

Thanks.

no its for both but not all phones need it

i flash mine without mount and still no bugs or fc nothing just a clean fast rom

---------- Post added at 11:00 PM ---------- Previous post was at 10:54 PM ----------

Quote:
Originally Posted by alex_ncfc

Have had a search around but can't find the answer - if I install this ROM (14.2) will it have the font shown in the screenshots on (eg - http://forum.xda-developers.com/pict...ictureid=22244) or the stock font?

If it is the font on http://forum.xda-developers.com/pict...ictureid=22244, how do I change it?

Thanks

Alex

yes it the same font as in the op

but if you want to change it: install rom with tweAK
choosing nonwipe or use root explorer to do it
The Following User Says Thank You to zimmerAndy For This Useful Post: [ View ]
20th April 2012, 11:04 PM   |  #3902  
Member
Thanks Meter: 10
 
67 posts
Join Date:Joined: Feb 2011
More
People, after installation, when I reboot the phone doesn't pass logo of doomkernel. I try everything I know. It's first time I have problem with installation.
20th April 2012, 11:06 PM   |  #3903  
zimmerAndy's Avatar
Senior Member
Thanks Meter: 443
 
1,485 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by Linktodevil

People, after installation, when I reboot the phone doesn't pass logo of doomkernel. I try everything I know. It's first time I have problem with installation.

did you mount all partitions?? if not mount them and reflash rom
20th April 2012, 11:08 PM   |  #3904  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2012
recovery
can anyone pls help me i cant enter recovery im on locked bootloader otherwise this rom is the best thanks
20th April 2012, 11:12 PM   |  #3905  
zimmerAndy's Avatar
Senior Member
Thanks Meter: 443
 
1,485 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by ziko_i7

can anyone pls help me i cant enter recovery im on locked bootloader otherwise this rom is the best thanks

have you flash the kernel after flashing the rom?? if not try flash kernel wipe dalvik cache fix permission reboot
20th April 2012, 11:14 PM   |  #3906  
Member
Thanks Meter: 10
 
67 posts
Join Date:Joined: Feb 2011
More
Quote:
Originally Posted by zimmerAndy

did you mount all partitions?? if not mount them and reflash rom

Yes I mount all partitions, but I think know what's the problem, I don't format System, Cash and Data in Partition Menu. I'll try this after charge battery...
20th April 2012, 11:15 PM   |  #3907  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Mar 2012
i installed the kernel during the installation. now when the blue led flashes i tried pressing the menu and the back keys but it continues to boot
20th April 2012, 11:15 PM   |  #3908  
zimmerAndy's Avatar
Senior Member
Thanks Meter: 443
 
1,485 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by Linktodevil

Yes I mount all partitions, but I think know what's the problem, I don't format System, Cash and Data in Partition Menu. I'll try this after charge battery...

thats youre problem after that it will run smoothly good luck and have fun
The Following User Says Thank You to zimmerAndy For This Useful Post: [ View ]
20th April 2012, 11:17 PM   |  #3909  
FeraVolt's Avatar
Senior Member
Thanks Meter: 13,208
 
1,772 posts
Join Date:Joined: Dec 2011
Donate to Me
More
Quote:
Originally Posted by alex007600

@FeraVolt

Why the Accounts & Sync option do not appear in settings?

Also I can't configure the accounts in contacts options, I get a FC with com.sonyericsson.android.socialphonebook

Thanks!

EDIT: I found this, but I don't have Google+ installed :S http://forum.xda-developers.com/show....php?t=1313713

I don't get you man..please write clearly..i also have not good english
20th April 2012, 11:19 PM   |  #3910  
zimmerAndy's Avatar
Senior Member
Thanks Meter: 443
 
1,485 posts
Join Date:Joined: Nov 2010
Quote:
Originally Posted by ziko_i7

i installed the kernel during the installation. now when the blue led flashes i tried pressing the menu and the back keys but it continues to boot

ok reboot again and when leds appear it vibrate right after he vibrate press 6 times on back button it must go into recovery then

Post Reply Subscribe to Thread

Tags
awesome, best rom for x10, blazing fast, discussion, feralab, love it!, masterpiece
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes