5,600,429 Members 33,022 Now Online
XDA Developers Android and Mobile Development Forum

[ROM] -:FroyoPro:- v2.5 Android 2.2+3 [Stock/LinuxDX/Alfs Kernel] -Easter Special

Tip us?
 
Mockingbird
Old
#611  
Mockingbird's Avatar
Senior Member
Thanks Meter 216
Posts: 803
Join Date: Mar 2012
Location: Bucharest
For Gods Sake , people dont give a single **** about your symbian....stay on topic !!!

Sent from my E15i using XDA
Phone : Xperia X8 - MiniCM10 + nAa .32 kernel
Tablet : Nexus 7 - ParanoidAndroid + M-Kernel m1
 
NIMBAH
Old
#612  
NIMBAH's Avatar
Senior Member
Thanks Meter 176
Posts: 718
Join Date: Dec 2011
Location: London
Quote:
Originally Posted by CosminAdriaan View Post
For Gods Sake , people dont give a single **** about your symbian....stay on topic !!!

Sent from my E15i using XDA
The symbian talk was more or less dead, why bring it up?

Sent from my XPERIA X8 using xda premium
Galaxy S3
 
Cancar96
Old
#613  
Cancar96's Avatar
Senior Member
Thanks Meter 371
Posts: 1,049
Join Date: Sep 2011
Location: Zagreb
hey guys!
why dont we show some respect to ROM and vote 5 thread,as you can see sadly it has rating 4 for such good rom.
-----------------------------------------------------------------------------------------------------
My devices
 

XPERIA X8
android os 2.3.7
SDE v3.5
OC 729 MHz
nAa-14 kernel 2.6.29.6
XPERIA X8
android 2.3.7
gingerDX v30
stock SE kernel 2.6.29.6
Iphone 4s
iOS 7
The Following User Says Thank You to Cancar96 For This Useful Post: [ Click to Expand ]
 
NIMBAH
Old
#614  
NIMBAH's Avatar
Senior Member
Thanks Meter 176
Posts: 718
Join Date: Dec 2011
Location: London
Quote:
Originally Posted by Lukenda View Post
hey guys!
why dont we show some respect to ROM and vote 5 thread,as you can see sadly it has rating 4 for such good rom.
+1

Sent from my XPERIA X8 using xda premium
Galaxy S3
The Following User Says Thank You to NIMBAH For This Useful Post: [ Click to Expand ]
 
soumyasree
Old
(Last edited by soumyasree; 20th April 2012 at 09:51 PM.)
#615  
Senior Member
Thanks Meter 20
Posts: 145
Join Date: Oct 2011
Location: New Delhi
Quote:
Originally Posted by GaBOr1 View Post
First, thanks @lrakkarl for his awesome work!

I'm just posting to say that I haven't been able to connect to the Eduroam network of my university. I've got the Alfs_v08a kernel and FroyoPro 2.5, and both were supposed to support Eduroam networks.

Before someone asks it: yes, I've set it up correctly (with the right certificate and so), but it's not connecting anyway. It gets stuck on "Authentificating..." or in "Establishing...".

I was just wondering if someone else has this problem, or if someone has connected to one of these networks.

Thanks in advance!

P.D.: I was able to connect with GingerDX (v023 or v024, I don't remember) and the same wpa_supplicant file, which is used in this ROM.
There is some fix mentioned in the second post. U have to flash a fix for it...

Here is the link... http://www.gnuyork.org/en/eduroam-android-2-3.html


Sent from my E15i using Tapatalk
MiniCM 7.2
nAa kernel
B.Jay Old
#616  
Guest
Thanks Meter
Posts: n/a
Quote:
Originally Posted by soumyasree View Post
There is some fix mentioned in the second post. U have to flash a fix for it...

Here is the http://www.gnuyork.org/en/eduroam-android-2-3.htmllink..
That site is actually mirroring eagleeyetom's EduRoam Fix in a non-CWM ZIP-repack without giving credits.
 
soumyasree
Old
#617  
Senior Member
Thanks Meter 20
Posts: 145
Join Date: Oct 2011
Location: New Delhi
Quote:
Originally Posted by B.Jay View Post
That site is actually mirroring eagleeyetom's EduRoam Fix in a non-CWM ZIP-repack without giving credits.
Sorry i didnt know...
I just mentioned link mentioned in the OP

Sent from my E15i using Tapatalk
MiniCM 7.2
nAa kernel
 
GaBOr1
Old
#618  
Member
Thanks Meter 10
Posts: 41
Join Date: Jan 2012
Quote:
Originally Posted by soumyasree View Post
There is some fix mentioned in the second post. U have to flash a fix for it...

Here is the link... http://www.gnuyork.org/en/eduroam-android-2-3.html


Sent from my E15i using Tapatalk
Quote:
Originally Posted by B.Jay View Post
That site is actually mirroring eagleeyetom's EduRoam Fix in a non-CWM ZIP-repack without giving credits.
Yes, that's it. Actually, the file in that webpage is the one that is in the ROM and in the kernel. So, let's say I've already tested it :P
 
lrakkarl
Old
(Last edited by lrakkarl; 21st April 2012 at 03:40 AM.)
#619  
Senior Member - OP
Thanks Meter 520
Posts: 103
Join Date: Dec 2011

 
DONATE TO ME
Quote:
Originally Posted by junnojules View Post
how to take screenshot? thanks again..

no battery drain for me.. played 30mins of music.. 0% drain.
I use "AndroSS" at 90%. Shake to take.

Quote:
Originally Posted by GaBOr1 View Post
First, thanks @lrakkarl for his awesome work!

I'm just posting to say that I haven't been able to connect to the Eduroam network of my university. I've got the Alfs_v08a kernel and FroyoPro 2.5, and both were supposed to support Eduroam networks.

Before someone asks it: yes, I've set it up correctly (with the right certificate and so), but it's not connecting anyway. It gets stuck on "Authentificating..." or in "Establishing...".

I was just wondering if someone else has this problem, or if someone has connected to one of these networks.

Thanks in advance!

P.D.: I was able to connect with GingerDX (v023 or v024, I don't remember) and the same wpa_supplicant file, which is used in this ROM.
Interesting, I unfortunately cannot test this have you tried the other wpa-supplicants or just the one that comes in 2.5?
edit: Reading this thread, I can see that you have already tested them all. I might go digging for problems in another file.

Quote:
Originally Posted by B.Jay View Post
That site is actually mirroring eagleeyetom's EduRoam Fix in a non-CWM ZIP-repack without giving credits.
The way I read this thread was that ex-xda member "holgerg123" actually created this fix? eagleeyetom just created cwm.zips? I just linked to where I got the file from ie. credits. If I am incorrect then I will add the appropriate credits-please ask eagleeyetom to clarify.
Don't be a bloke, if you like my work...Press button below!
Or if you really want throw me a banana!

Rom:[X8FroyoPro]Dev:[DualRecovery+CWMmultiboot for Stock/Alfs]
Guides:[X8 Custom Kernels 4 Froyo][Partition your Sd-Card 4 swap+apps2sd][Enable Swap]
The Following 2 Users Say Thank You to lrakkarl For This Useful Post: [ Click to Expand ]
 
GaBOr1
Old
#620  
Member
Thanks Meter 10
Posts: 41
Join Date: Jan 2012
Quote:
Originally Posted by lrakkarl View Post
Interesting, I unfortunately cannot test this have you tried the other wpa-supplicants or just the one that comes in 2.5?
edit: Reading this thread, I can see that you have already tested them all. I might go digging for problems in another file.
Actually, I tested them all previously, but when I had GingerDX installed on my X8.

The only thing i can do for helping you is testing and testing. This is a feedback similar to the one on that thread:
  • Version 1: you know. It connects to wireless networks, but not to Eduroam networks.
  • Version 2: I got 'Error' in my Wi-Fi settings.
  • Version 3: I got 'Error' in my Wi-Fi settings.
  • Version 4: this connected to my personal network but, obviously, I couldn't test it with an Eduroam network as we are on Saturday. Anyway, this one seems to be the old wpa_supplicant file, so I don't think it would connect.

As you see, it is a bit different from the previous time with GingerDX.

What I'm going to do now is copying wpa_supplicant, wpa_cli, wlan_cu and wlan_loader from GingerDX, just in case it connects to the Eduroam network. It seems to connect without problem to my home wireless.

If I can help you in some way, just tell me (but not in weekends, as I will not go to university those days). =)

The Following User Says Thank You to GaBOr1 For This Useful Post: [ Click to Expand ]
Tags
stable rom x8, x8 rom
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes