Lenovo Officially Owns Motorola, Following ~$3 Billion Deal

Google is now officially no longer the owner American phone manufacturer … more

Microsoft Band Fitness Tracker Announced, Available

The wearable market has been around for a few years, with Pebble and Samsung smartwatches … more

Forums Added for the Oppo R5, Oppo N3, and Xiaomi Redmi Note

Just yesterday, Oppo unveiled a pair of rather unique smartphones, the Oppo … more

How to Play Music From Android Wear – XDA TV

Yesterday, we showed you how to do some advanced things with your Moto 360 quite easily … more
Thread Deleted

WinMo6.5 GSM Build 21884. Build date: 2010-8-26

OP mord4z

11th April 2012, 02:59 PM   |  #401  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2012
Smile tks man!
perfeito vey!
funfo de boa... tava com muito medo de fzer isso com o meu palm mas ele tava mt bugado e dai mandei ve... funciono perfeitamente... obrigado msm excelente essa ROM...
11th April 2012, 04:33 PM   |  #402  
mord4z's Avatar
OP Senior Member
Flag Umuarama
Thanks Meter: 2
 
177 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by nickoboco

perfeito vey!
funfo de boa... tava com muito medo de fzer isso com o meu palm mas ele tava mt bugado e dai mandei ve... funciono perfeitamente... obrigado msm excelente essa ROM...

De nada, por favor coloque a versão em inglês da tua mensagem pro restante do pessoal poder entender! Obrigado.

You're welcome, please put the english version for your message, then all the people will can read. Thanks.
20th April 2012, 12:56 PM   |  #403  
Member
Thanks Meter: 16
 
74 posts
Join Date:Joined: Aug 2009
my device stuck at 1% and restart. :/ please help me
20th April 2012, 09:55 PM   |  #404  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2012
tks man!
Quote:
Originally Posted by mord4z

De nada, por favor coloque a versão em inglês da tua mensagem pro restante do pessoal poder entender! Obrigado.

You're welcome, please put the english version for your message, then all the people will can read. Thanks.


Worked good... i was afraid to do that, but my palm was freezing all the time so I did it..and worked perfectly...really thanks, that is an excellent ROM...
25th May 2012, 01:49 AM   |  #405  
Junior Member
Flag São Paulo
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2009
More
Exchange ActiveSync issue
Hi, mord4z!

I've installed your 21884 in my Treo and set up Exchange ActiveSync with my university's server. But, even when I check "Manually sync" on ActiveSync's preferences, it keeps trying to connect to 3G to sync automatically! I have disabled the 3G connection because of that.

Have I done anything wrong?

EDIT: By the way, that's my only issue with the ROM. It works beautifully!
Last edited by rodesiao; 25th May 2012 at 02:15 AM.
25th May 2012, 12:22 PM   |  #406  
mord4z's Avatar
OP Senior Member
Flag Umuarama
Thanks Meter: 2
 
177 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by george_f1

my device stuck at 1% and restart. :/ please help me

Did you made the HardSpl as described on first post?
25th May 2012, 12:25 PM   |  #407  
mord4z's Avatar
OP Senior Member
Flag Umuarama
Thanks Meter: 2
 
177 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by rodesiao

Hi, mord4z!

I've installed your 21884 in my Treo and set up Exchange ActiveSync with my university's server. But, even when I check "Manually sync" on ActiveSync's preferences, it keeps trying to connect to 3G to sync automatically! I have disabled the 3G connection because of that.

Have I done anything wrong?

EDIT: By the way, that's my only issue with the ROM. It works beautifully!

Nothing wrong. When I set up an account the ActiveSync also tries to connect all the time. Perhaps this is a normal behavior.
25th May 2012, 05:02 PM   |  #408  
Junior Member
Flag São Paulo
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2009
More
Well, I think I've solved that one. I have ActiveSync at my office computer, and, because of the damn proxy server, Desktop AS can't reach my Exchange server, so, the PocketPC keeps trying to reach it.

BTW, did you try to watch any video on the Treo? Even with the stock ROM, it's unplayably slow. The same file, on the same card, plays fine on my HTC Universal. Is it possible to try installing another MSM7201A-based device's SD card drivers?
25th May 2012, 05:53 PM   |  #409  
mord4z's Avatar
OP Senior Member
Flag Umuarama
Thanks Meter: 2
 
177 posts
Join Date:Joined: Aug 2009
More
Quote:
Originally Posted by rodesiao

Well, I think I've solved that one. I have ActiveSync at my office computer, and, because of the damn proxy server, Desktop AS can't reach my Exchange server, so, the PocketPC keeps trying to reach it.

BTW, did you try to watch any video on the Treo? Even with the stock ROM, it's unplayably slow. The same file, on the same card, plays fine on my HTC Universal. Is it possible to try installing another MSM7201A-based device's SD card drivers?

Yes, I've been tried. With the native player was reasonable, but with another one that I don't remeber the name (sorry), it's was good. I'll try to get the player's name for you.
25th May 2012, 06:21 PM   |  #410  
Junior Member
Flag São Paulo
Thanks Meter: 0
 
13 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by mord4z

Yes, I've been tried. With the native player was reasonable, but with another one that I don't remember the name (sorry), it's was good. I'll try to get the player's name for you.

Was it TCPMP or CorePlayer, perhaps?

Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes