Post Reply

FP1 - All packages up to date

OP buhohitr

20th April 2012, 08:58 PM   |  #381  
Member
Flag Phoenix, AZ
Thanks Meter: 2
 
53 posts
Join Date:Joined: Jul 2009
More
Well, I messed something up somehow...

I followed 8, and flashed the latest CWM via Odin, then rebooted into Recovery and applied the Charge-FP1-DeoDebloatedRooted.zip update, then shut down and connected back up to Odin and installed the FP1 Stock Kernel.

Then I rebooted into Recovery again and tried to apply teh FP1 modem, but got an error. So I Odined the EP4D modem, then reboooted back into CW and applied the EP4D to EP1 modem patch and it was successful this time.

But when I rebooted the phone, it goes to the "Samsung" screen and never gets past that. Any idea what happened and how I can fix this?
20th April 2012, 09:05 PM   |  #382  
buhohitr's Avatar
OP Senior Member
Thanks Meter: 1,552
 
5,260 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by jfleegle

Well, I messed something up somehow...

I followed 8, and flashed the latest CWM via Odin, then rebooted into Recovery and applied the Charge-FP1-DeoDebloatedRooted.zip update, then shut down and connected back up to Odin and installed the FP1 Stock Kernel.

Then I rebooted into Recovery again and tried to apply teh FP1 modem, but got an error. So I Odined the EP4D modem, then reboooted back into CW and applied the EP4D to EP1 modem patch and it was successful this time.

But when I rebooted the phone, it goes to the "Samsung" screen and never gets past that. Any idea what happened and how I can fix this?

After flashed this Charge-FP1-DeoDebloatedRooted.zip update, reboot phone make sure come up. Then shutdown and do the kernel.... Make sure you allow your phone to fully boot up then shutdown and do the second one. You can not flash everything at once.
20th April 2012, 10:04 PM   |  #383  
Member
Flag Phoenix, AZ
Thanks Meter: 2
 
53 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by buhohitr

After flashed this Charge-FP1-DeoDebloatedRooted.zip update, reboot phone make sure come up. Then shutdown and do the kernel.... Make sure you allow your phone to fully boot up then shutdown and do the second one. You can not flash everything at once.

Crap... Well, I already messed it up, is there a way to fix it?

---------- Post added at 01:45 PM ---------- Previous post was at 01:13 PM ----------

Today is... not my day. I went to restore my backup and it apparently failed too. The last backup I have is from July of 2011.

---------- Post added at 02:04 PM ---------- Previous post was at 01:45 PM ----------

Well, I restored that backup from July and it booted. The modem shoed it was the FP1 version. I re-applied the Charge-FP1-DeoDebloatedRooted.zip update and now it loads to the Samsung screen, then keeps rebooting.
The Following User Says Thank You to jfleegle For This Useful Post: [ View ]
20th April 2012, 10:36 PM   |  #384  
buhohitr's Avatar
OP Senior Member
Thanks Meter: 1,552
 
5,260 posts
Join Date:Joined: Nov 2011
Quote:
Originally Posted by jfleegle

Crap... Well, I already messed it up, is there a way to fix it?

---------- Post added at 01:45 PM ---------- Previous post was at 01:13 PM ----------

Today is... not my day. I went to restore my backup and it apparently failed too. The last backup I have is from July of 2011.

---------- Post added at 02:04 PM ---------- Previous post was at 01:45 PM ----------

Well, I restored that backup from July and it booted. The modem shoed it was the FP1 version. I re-applied the Charge-FP1-DeoDebloatedRooted.zip update and now it loads to the Samsung screen, then keeps rebooting.

Use Odin to bring it back to stock EP4D, if not working bring it back to EE4, then odin to EP4D. Good luck.
After you're on EP4D, do this;
1. OTA upgrade to FP1
2. Flash FP1 debloated/deodex/root rom (I suggest you should try tweastock version2 instead)
Last edited by buhohitr; 20th April 2012 at 10:43 PM.
20th April 2012, 11:06 PM   |  #385  
Member
Flag Phoenix, AZ
Thanks Meter: 2
 
53 posts
Join Date:Joined: Jul 2009
More
I tried Odining back to EP4D and I think I made things worse. The update failed, and now it's not even giving me the Samsung screen. It has a screen with a picture of a white flip phone with a dotted-line that has a yellow triangle with an exclaimation mark connected to a while picture of a computer.

HELP!

---------- Post added at 03:06 PM ---------- Previous post was at 03:02 PM ----------

And I just tried flashing an EE4 ROM and it errored out. Here's the log I got from Odin:

<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CI510_VZW_EE4_ALL_ONE-LTE-CP_REV03_user_CL1014954.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> boot.bin
<ID:0/006> NAND Write Start!!
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<ID:0/006> Removed!!
<OSM> All threads completed. (succeed 0 / failed 1)
20th April 2012, 11:18 PM   |  #386  
Hindle1225's Avatar
Senior Member
Thanks Meter: 169
 
750 posts
Join Date:Joined: Jun 2010
More
^ paper weight ^ nand problems are never good.

Sent from my SCH-I510 using xda premium
20th April 2012, 11:22 PM   |  #387  
JihadSquad's Avatar
Senior Member
Flag Madison, WI
Thanks Meter: 244
 
1,585 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by jfleegle

I tried Odining back to EP4D and I think I made things worse. The update failed, and now it's not even giving me the Samsung screen. It has a screen with a picture of a white flip phone with a dotted-line that has a yellow triangle with an exclaimation mark connected to a while picture of a computer.

HELP!

---------- Post added at 03:06 PM ---------- Previous post was at 03:02 PM ----------

And I just tried flashing an EE4 ROM and it errored out. Here's the log I got from Odin:

<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CI510_VZW_EE4_ALL_ONE-LTE-CP_REV03_user_CL1014954.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> boot.bin
<ID:0/006> NAND Write Start!!
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<ID:0/006> Removed!!
<OSM> All threads completed. (succeed 0 / failed 1)

Looks like you somehow corrupted the internal memory.
20th April 2012, 11:29 PM   |  #388  
Member
Flag Phoenix, AZ
Thanks Meter: 2
 
53 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by JihadSquad

Looks like you somehow corrupted the internal memory.

So... is there no way to fix this? Oh please tell me there's a way to fix this...
20th April 2012, 11:53 PM   |  #389  
NotATreoFan's Avatar
Moderator Committee Developer Committee
Flag Eastern Seaboard
Thanks Meter: 4,687
 
14,743 posts
Join Date:Joined: Jul 2006
More
Quote:
Originally Posted by jfleegle

So... is there no way to fix this? Oh please tell me there's a way to fix this...

Check out imnuts' site. You can try the EP4D ODIN file + the PIT file to fix partitions. Also try a different USB port, preferably in the back of the machine nearest the power supply.
21st April 2012, 12:06 AM   |  #390  
Member
Flag Phoenix, AZ
Thanks Meter: 2
 
53 posts
Join Date:Joined: Jul 2009
More
Quote:
Originally Posted by NotATreoFan

Check out imnuts' site. You can try the EP4D ODIN file + the PIT file to fix partitions. Also try a different USB port, preferably in the back of the machine nearest the power supply.

I downloaded the .pit file from http://www.imnuts.org/odin-packages and tried again with EP4D .md5 I got from the same page and it still won't flash.

So.... What's the easiest current generation Verizon phone to Root? Looks like I'm going to have to replace it. THIS is why I was afraid to try updating it in the first place

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes