Post Reply

[WIP] Ubuntu on G9 v0.2

8th April 2012, 07:43 PM   |  #81  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Jul 2011
Thanks

It's work!
13th April 2012, 02:33 PM   |  #82  
Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Aug 2008
Any updates on working WiFi yet

Sent from my HTC Incredible S using XDA
13th April 2012, 03:51 PM   |  #83  
Junior Member
Flag Bucharest
Thanks Meter: 0
 
7 posts
Join Date:Joined: Apr 2012
More
Thumbs up
great work! Ubuntu runs very well on my g9, but i have a couple of questions
- is there any way to mount media storage?
- how do i set the brightness from command line?
16th April 2012, 08:36 AM   |  #84  
a1Pha's Avatar
OP Senior Member
Flag Hamburg
Thanks Meter: 708
 
237 posts
Join Date:Joined: Nov 2007
Donate to Me
More
No updates on WiFi yet, sorry guys =/

For the brightness setting check out the contents of /etc/rc.local, there is a line setting the value in there.
21st April 2012, 12:19 AM   |  #85  
Member
Thanks Meter: 12
 
44 posts
Join Date:Joined: Apr 2012
Heh, i'ts prealfa-test-dangerous 12.04 on Archos8G9:



Especially, run it on 3.0.8+ kernel and with V0.3 http://forum.xda-developers.com/show....php?t=1578438 Dynamic Multi Boot menu.

Todo: only everything...
23rd April 2012, 09:01 AM   |  #86  
Member
Thanks Meter: 12
 
44 posts
Join Date:Joined: Apr 2012
Soon download the pre-beta-test.

Working: Internet (wifi, eth, ssh), sound, mplayer.
Problems: Bluetooth, battery, touchscreen (now touchpad style mode only), hardware acceleration.

(Camera not tested.)

Compiz, unity killed, fine gnome classic, full update.

(Manually mount swap file.)
Last edited by szanalmas; 23rd April 2012 at 09:19 AM.
28th April 2012, 05:53 PM   |  #87  
Junior Member
Thanks Meter: 20
 
24 posts
Join Date:Joined: Feb 2012
Szanalmas, can you post the kernel and the image with what you have working so far in a new thread?

Sent from my SCH-I500 using Tapatalk
28th April 2012, 07:15 PM   |  #88  
Quinny899's Avatar
Recognized Contributor
Flag Bolton le Sands, Near Lancaster, UK
Thanks Meter: 3,901
 
6,280 posts
Join Date:Joined: Jan 2011
Donate to Me
More
Quote:
Originally Posted by szanalmas

Soon download the pre-beta-test.

Working: Internet (wifi, eth, ssh), sound, mplayer.
Problems: Bluetooth, battery, touchscreen (now touchpad style mode only), hardware acceleration.

(Camera not tested.)

Compiz, unity killed, fine gnome classic, full update.

(Manually mount swap file.)

Is USB working? We could use a mouse then

Sent from my ARCHOS 80G9 using XDA Premium HD app
29th April 2012, 01:48 AM   |  #89  
Senior Member
Thanks Meter: 34
 
199 posts
Join Date:Joined: Mar 2010
More
Quote:
Originally Posted by Quinny899

Is USB working? We could use a mouse then

Sent from my ARCHOS 80G9 using XDA Premium HD app

USB should be present by default, atleast it was on debian on the gen8, and ubuntu 11.10 on the gen9
29th April 2012, 03:07 PM   |  #90  
wgspoelstra's Avatar
Senior Member
Flag Amsterdam
Thanks Meter: 102
 
282 posts
Join Date:Joined: Feb 2011
Donate to Me
I don't get the option to boot into Ubuntu..
I'm using Multiboot menu 0.3, copied surdu's rooted ICS and your Ubuntu to /data/media but it won't show the option to boot into Ubuntu.
Any tips?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes