Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[NIGHTLY/KERNEL][USER] UNOFFICIAL CM9 + 3.0.x Kernel for K-Fire [3.0.31+ 06-28]

OP Hashcode

20th April 2012, 11:55 PM   |  #421  
Senior Member
Thanks Meter: 532
 
690 posts
Join Date:Joined: Feb 2012
Donate to Me
More
I'm dreaming of official CM support and nightlies .

Envoyé depuis mon GT-I9000 avec Tapatalk
21st April 2012, 12:11 AM   |  #422  
iesvs's Avatar
Senior Member
Thanks Meter: 26
 
116 posts
Join Date:Joined: Jan 2011
Nonexistent.
Quote:
Originally Posted by philow

Settings->System->Status bar->Auto hide

Nope. Under System all I have is Date, Accessibility, Dev options, Performance, and About Tablet, none of which contain the option.
21st April 2012, 12:18 AM   |  #423  
webdroidmt's Avatar
Senior Member
Thanks Meter: 1,010
 
1,495 posts
Join Date:Joined: Dec 2011
Quote:
Originally Posted by iesvs

Nope. Under System all I have is Date, Accessibility, Dev options, Performance, and About Tablet, none of which contain the option.

Scroll up, it's the category right after Wireless & Networks.

Interface-System-Status Bar-Auto hide.

Mike T
The Following User Says Thank You to webdroidmt For This Useful Post: [ View ]
21st April 2012, 12:25 AM   |  #424  
iesvs's Avatar
Senior Member
Thanks Meter: 26
 
116 posts
Join Date:Joined: Jan 2011
Well, now I feel stupid.
Quote:
Originally Posted by webdroidmt

Scroll up, it's the category right after Wireless & Networks.

Interface-System-Status Bar-Auto hide.

Mike T

Got it! Thanks! And hey, there's that battery status icon changer I was looking for!
21st April 2012, 12:39 AM   |  #425  
chocoyo00's Avatar
Senior Member
Thanks Meter: 6
 
147 posts
Join Date:Joined: Feb 2011
Quote:
Originally Posted by twa_priv

There a today's build from hashcode including the latest kernel: http://rombot.droidhive.com/ROMs/otter/cm9/

EDIT: Don't forget to also flash gapps right after flashing the cm zip since the updater script wipes the /system partition.


I just tried this and still no sound. It seems like my Kindle doesn't like this kernel for whatever reason
. If I try any other ROM CM7 or even CM9 builds sound works..everything else works fine though..

Sent from my Galaxy Nexus using Tapatalk 2 Beta-5
21st April 2012, 01:19 AM   |  #426  
Member
Thanks Meter: 3
 
40 posts
Join Date:Joined: Jul 2011
Smile
Quote:
Originally Posted by Trojan38

Am I the only one who can't get ADB working in normal mode with this CM9 build ? When I connect my tablet even if USB Storage isn't enabled Windows recognizes the device as a drive called "Am" (for Amazon I think) and installs very quickly the driver... I tried reinstalling the driver with KFU and manually updating the driver but no luck... ADB/KFU doesn't recognize the Kindle. In Recovery ADB works fine so I don't think there is a problem with my drivers. And with CM9 Reloaded it worked. Any idea? Thanks .

Envoyé depuis mon GT-I9000 avec Tapatalk

Just a further comment. the last couple of builds the kindle has showed up as either AM or Amazon and the device is only recognized as an android phone. this causes the Kindle Fire Utility to work only part of the time. i noticed when rebooting that the Kindle is first recognized as a Kindle but then switches over to one of the aforementioned choices. i suspect something changed in the kernel (maybe the init file) is causing this problem. all attempts to install the proper drivers in windows have failed and i don't know enough about adb to make this work.

---------- Post added at 07:19 PM ---------- Previous post was at 07:09 PM ----------

Quote:
Originally Posted by rcolddroid

Just a further comment. the last couple of builds the kindle has showed up as either AM or Amazon and the device is only recognized as an android phone. this causes the Kindle Fire Utility to work only part of the time. i noticed when rebooting that the Kindle is first recognized as a Kindle but then switches over to one of the aforementioned choices. i suspect something changed in the kernel (maybe the init file) is causing this problem. all attempts to install the proper drivers in windows have failed and i don't know enough about adb to make this work.

concerning videos, i had full screen in the landscape mode when using my browser to watch Amazon instant videos when using build 3. with build 6, i can watch these videos again but portrait mode actually displays a larger picture than landscape mode. in build 3 it was exactly the opposite (i used to have a small picure surrounded by a black screen in portrait mode this is now what i see in landscape mode in build 6).

Thanks again, for all your hard work, Hashcode! I hope I have provide enough information to help you debug these problems.
The Following User Says Thank You to rcolddroid For This Useful Post: [ View ]
21st April 2012, 01:20 AM   |  #427  
Senior Member
Thanks Meter: 532
 
690 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Thanks, so I'm not the only one .

Envoyé depuis mon GT-I9000 avec Tapatalk
21st April 2012, 02:19 AM   |  #428  
Senior Member
Thanks Meter: 44
 
414 posts
Join Date:Joined: Jul 2010
Add I'm sure everyone agrees, the kernel is awesome! I'm my in my opinion, it ran much smoother at 1.2 GHz tho
21st April 2012, 02:35 AM   |  #429  
Senior Member
Los Angeles
Thanks Meter: 152
 
862 posts
Join Date:Joined: Mar 2010
More
For those with issues, try this. Some development on the nexus s forum require this method when installing new roms :

Wipe everything, system, both caches, factory reset.

Install rom.

Flash gapps.

Reboot. Sign into Google and let your phone finish booting.

Reboot into recovery.

Wipe both caches.

Install kernel. Reboot.

Report back.
21st April 2012, 02:44 AM   |  #430  
Member
Thanks Meter: 16
 
79 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by Wojei

If you go to advanced wifi options you can choose to turn off wifi when sleeping.


As for my issues, my Wifi connection keeps dropping as I am using the device. I have to go back to the Wifi settings and click scan a few times to get the connection back.

See my logcat: pastebin.com/zB3Jd971

Can anyone confirm that wifi is actually goes to sleep when the screen goes off? I've found the option stated above and made the appropriate selection "Keep Wi-Fi on during sleep" -> NEVER, yet the wifi does not go off when the screen blanks (even after 20-30 minutes).

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes