Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Closed

[ROM] LeeDrOiD One Xtreme V6.4.0 - 31st May |EQS|APM|Tweaks|Aroma|1.29.401.11|EPIC!

OP LeeDroid

20th April 2012, 11:28 PM   |  #1791  
Senior Member
Flag Oslo
Thanks Meter: 0
 
104 posts
Join Date:Joined: Mar 2006
More
Quote:
Originally Posted by jonas2295

These could be possibly the phone signal.
I experienced this phenomen since long time but this will only happen if your studio getting close to your phone.
The phone signal somehow interferences with the noise canceling of the beats.
Hope I understood you correctly and helped you a little bit.

Sent from my Leedroid powered HTC One X

Ahhh.. that sounds like it. I will try another headset to see if the problem dissapears.
And yes - you understood me correctly =) Thanx!
20th April 2012, 11:28 PM   |  #1792  
chiligamba's Avatar
Senior Member
Flag Stuttgart
Thanks Meter: 29
 
172 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by Breinholst

Thanks

Am I blind?!?! My good old GREAT MULTILINGUAL DANE is Moderator

Herzlichen Glückwunsch auch von mir

I hope ur 1x is runny like mine

Oh Lee what should we do without u??

I swear if u stop codeing i will use smoke signals...
The Following User Says Thank You to chiligamba For This Useful Post: [ View ]
20th April 2012, 11:37 PM   |  #1793  
LorD ClockaN's Avatar
Recognized Developer
Flag Veli Losinj
Thanks Meter: 27,561
 
13,282 posts
Join Date:Joined: Sep 2008
Donate to Me
More
Quote:
Originally Posted by bgmarian

hi friends. can i flash this?
http://forum.xda-developers.com/show....php?t=1599023

it's already included in the Lee's rom
The Following 2 Users Say Thank You to LorD ClockaN For This Useful Post: [ View ]
21st April 2012, 12:01 AM   |  #1794  
treebill's Avatar
Senior Member
Thanks Meter: 564
 
2,120 posts
Join Date:Joined: Jan 2011
More
Ok I'm having a new problem, some times when I restart my phone or power it off I get no network just bars with x but when I got into setting it shows airplane mode on, seems that the phone boots in airplane mode and Android thinks there is no network. Turning airplane mode on and off does nothing neither does booting as that starts the loop again only fix I've found is to reflash rom.



Sent from my HTC One X using xda premium
21st April 2012, 02:05 AM   |  #1795  
Von Ropen's Avatar
Senior Member
Flag Murcia
Thanks Meter: 245
 
776 posts
Join Date:Joined: Apr 2009
More
Quote:
Originally Posted by Breinholst

Thanks

Congratulations my friend you became a forum moderator...
Cheers
The Following User Says Thank You to Von Ropen For This Useful Post: [ View ]
21st April 2012, 02:28 AM   |  #1796  
Senior Member
Thanks Meter: 15
 
227 posts
Join Date:Joined: Dec 2004
More
I'm having issues with viewing landscape mode when connected to my micro USB MHL hdmi adapter with leedroid 3.0...... for some reason I cannot view anything on landscape anymore when the phone is connected to the TV via micro usb MHL adapter. Everything will be automatically shown in portrait even with auto rotation turned on under settings. I did turn off Sense UI landscape mode under leedroid tweaks and I thought this was causing the issue. And after turning the option back on and restarting the phone the sense UI will auto rotate as normal but as soon as you plug the MHL it automatically goes to portrait again. As far as I remember I didn't have this issue under stock Rom or old leedroid roms. Anyone with a fix? Thanks in advance.
21st April 2012, 03:56 AM   |  #1797  
p2nv's Avatar
Senior Member
Flag Melbourne
Thanks Meter: 211
 
354 posts
Join Date:Joined: Apr 2012
More
Thumbs up Thumbs Up
Lee,

I love your work. It just keeps getting better and better. Absolutely no lag at all.
Running how a One X should
21st April 2012, 05:53 AM   |  #1798  
DanteGR's Avatar
Senior Member
Flag Thessaloniki
Thanks Meter: 1,028
 
3,066 posts
Join Date:Joined: Dec 2010
More
Hello all. First day on my brand new One X and already flashed Lee
Are there any tips or advice u can give me to make the device snappier as it seems to suffer a bit in terms of lag especially when unlocking the screen?
Thank you in advance

Sent from my HTC One X using Tapatalk 2
21st April 2012, 05:56 AM   |  #1799  
Hemlocke's Avatar
Senior Member
Flag Amarillo
Thanks Meter: 185
 
1,362 posts
Join Date:Joined: Aug 2011
Donate to Me
More
Quote:
Originally Posted by DanteGR

Hello all. First day on my brand new One X and already flashed Lee
Are there any tips or advice u can give me to make the device snappier as it seems to suffer a bit in terms of lag especially when unlocking the screen?
Thank you in advance

Sent from my HTC One X using Tapatalk 2

Did you flash boot.img, then run the LeeDroid Tweaks after to fix permissions?

Sent from my HTC One X using xda premium
The Following User Says Thank You to Hemlocke For This Useful Post: [ View ]
21st April 2012, 06:01 AM   |  #1800  
DanteGR's Avatar
Senior Member
Flag Thessaloniki
Thanks Meter: 1,028
 
3,066 posts
Join Date:Joined: Dec 2010
More
Quote:
Originally Posted by Hemlocke

Did you flash boot.img, then run the LeeDroid Tweaks after to fix permissions?

Sent from my HTC One X using xda premium

I flashed the boot.img but did not fix permissions after that.
Will do asap. Anything else?
Thank you for replying

Sent from my HTC One X using Tapatalk 2

The Following User Says Thank You to DanteGR For This Useful Post: [ View ]
Thread Closed Subscribe to Thread

Tags
android, fast, leedroid, one x, stable
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes