FORUMS

[Q] Flash player don't work in Aurora (DZO rom) - Open Again

134 posts
Thanks Meter: 14
 
By bassdrum01, Senior Member on 18th April 2012, 05:04 PM
Post Reply Subscribe to Thread Email Thread
So i came from gb 2.3.5 flash works fine! then i upgrade to 2.07 with the 3.08 kernel! and the flash don't work. i install flash but i can't clean is cash or data only can force stop and uninstal. when something on the web needs to use flash the browser always shuts down but when i press home button for a while it appears the option to choose the browser you want and the browser which was closed.

I think I'm the only person with this problem!


now I'm thinking in downgrade to gb 2.3.5; then go to .35 aurora i think is the 2.05 or 2.04, and then go to 3.0.8.

please let me know what you think

Edit1
it's a noob thing has me!

when i root the phone for the first time i did it with the sd card mounted!!

i downgrade for gb 2.3.5 official, do all the wipes and root the phone white the sd card unmounted! after that i install the 2.04 aurora, check flash if was on; and it was, after that 2.08 again, flash runs perfect!

i did it


edit2
don't restore nothing or it will do it again!

i did it and now i have to do it again

edit3
do all the wipes! problem solved

Edit4
Don't restore nothing. With the wipes i can only use the stock browser.
Last edited by bassdrum01; 19th April 2012 at 01:13 AM.
 
 
19th April 2012, 01:17 AM |#2  
bassdrum01's Avatar
OP Senior Member
Thanks Meter: 14
 
More
In firefox appears something like some credentials dont let me use flash.
I unable them and still do the same.
Going to reinstall from the scratch. Wish me luck

Sent from my U8800 using XDA
19th April 2012, 09:10 AM |#3  
Senior Member
Thanks Meter: 18
 
More
Same here, only works in stock or browsers that use stock.
19th April 2012, 12:08 PM |#4  
Junior Member
Thanks Meter: 0
 
More
Dolphin HD is the best for ics so far, flash works with it as well
21st April 2012, 01:42 AM |#5  
bassdrum01's Avatar
OP Senior Member
Thanks Meter: 14
 
More
Reinstall done! The same problem... nothing solved.

Sent from my U8800 using XDA
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes