Post Reply

Phone dieing?

OP vizzy

21st April 2012, 12:52 AM   |  #1  
vizzy's Avatar
OP Senior Member
Thanks Meter: 370
 
1,978 posts
Join Date:Joined: Jan 2012
My phone for some reason keeps turning off and no matter what I press I cannot get any response. The only way to get my phone alive again is to pull the battery out and reinsert. I have never dropped my phone. This has happened twice this week Tuesday and Saturday.

I'm unlocked via htcdev and s-off using revolutionary. I'm on ice cold 7.2 farewell edition.

Any help on preventing this or explanation would be great.

Thank you

Vizzy

Sent from my Incredible S using xda premium
21st April 2012, 01:13 AM   |  #2  
Senior Member
Flag Langley, BC
Thanks Meter: 210
 
855 posts
Join Date:Joined: Jul 2011
More
Give us some more info. What rom, what kernel, any rogue apps just before this started happening?
21st April 2012, 01:27 AM   |  #3  
vizzy's Avatar
OP Senior Member
Thanks Meter: 370
 
1,978 posts
Join Date:Joined: Jan 2012
Ice cold 7.2 farewell edition, and its just the standard kernel. No apps have been installed that should of caused this as ive used them all for months.
21st April 2012, 01:54 AM   |  #4  
Senior Member
Flag Langley, BC
Thanks Meter: 210
 
855 posts
Join Date:Joined: Jul 2011
More
Quote:
Originally Posted by vizzy

Ice cold 7.2 farewell edition, and its just the standard kernel. No apps have been installed that should of caused this as ive used them all for months.

IMHO it unfortunately sounds like a hardware issue unless someone else has some insight into it.
21st April 2012, 01:57 AM   |  #5  
vizzy's Avatar
OP Senior Member
Thanks Meter: 370
 
1,978 posts
Join Date:Joined: Jan 2012
Thats what i was afraid of haha. If it was a hardware issue, due to HTCdev unlock does it mean i cant claim on warranty?
21st April 2012, 05:27 AM   |  #6  
Silversniper's Avatar
Senior Member
Flag Linz
Thanks Meter: 319
 
1,224 posts
Join Date:Joined: Nov 2011
More
Its because oc i had the same issue.

Sent from my Psychedelica using xda premium
21st April 2012, 06:23 AM   |  #7  
vizzy's Avatar
OP Senior Member
Thanks Meter: 370
 
1,978 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by Silversniper

Its because oc i had the same issue.

Sent from my Psychedelica using xda premium

I have not altered any settings? Every setting to do with CPU is stock...

Sent from my Incredible S using xda premium
21st April 2012, 06:31 AM   |  #8  
Silversniper's Avatar
Senior Member
Flag Linz
Thanks Meter: 319
 
1,224 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by vizzy

I have not altered any settings? Every setting to do with CPU is stock...

Sent from my Incredible S using xda premium

Set you device in tge Settings to
192 -10xx mhz ondemand and look if it reboots.

If it does make a backup and wipe everything and install the rom and apps again.

Sent from my Psychedelica using xda premium
21st April 2012, 09:13 AM   |  #9  
vizzy's Avatar
OP Senior Member
Thanks Meter: 370
 
1,978 posts
Join Date:Joined: Jan 2012
Quote:
Originally Posted by Silversniper

Set you device in tge Settings to
192 -10xx mhz ondemand and look if it reboots.

If it does make a backup and wipe everything and install the rom and apps again.

Sent from my Psychedelica using xda premium

Is it ok to click, set on boot. Or if i do this will i have issues?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Incredible S General by ThreadRank