FORUMS

Top Forum Discussions

Can't use the gamepad!

220 posts
Thanks Meter: 32
 
By Streykatorato, Senior Member on 20th April 2012, 07:07 AM
Post Reply Subscribe to Thread Email Thread
Hi, my Xperia PLAY reboots right after i slide the gamepad up.. Im running Doomkernel ICS Beta v2 2.0GHZ and official Sony Beta rom. Anyone with the same problem? Is it the kernel?

Sent from my R800i using xda premium
 
 
20th April 2012, 07:12 AM |#2  
Member
Thanks Meter: 11
 
More
It's not a Xperia Play anymore if the gamepad doesn't work
20th April 2012, 08:06 AM |#3  
jacklebott's Avatar
Senior Member
Flag Land of the Idiots
Thanks Meter: 490
 
More
If you're running at 2ghz, that would explain it...
20th April 2012, 10:57 AM |#4  
Streykatorato's Avatar
OP Senior Member
Thanks Meter: 32
 
More
When i slide the gamepad up it's normal as it should be, but when slide it down the screen turns black and reboots...

Sent from my R800i using xda premium
21st April 2012, 01:40 AM |#5  
Streykatorato's Avatar
OP Senior Member
Thanks Meter: 32
 
More
The volume buttons isn't functionable either.. Just bought a new housing replacment

Sent from my R800i using xda premium
21st April 2012, 02:08 AM |#6  
Senior Member
Flag Brampton
Thanks Meter: 17
 
More
Idk how your phone can even handle 2 ghz. My r800a was burning at 2 ghz and rebooting after 5 seconds. Start with underclocking to see if it helps. If it doesn't then reinstall the ics beta.
22nd April 2012, 02:42 AM |#7  
netizenmt's Avatar
Senior Member
Thanks Meter: 360
 
More
Quote:
Originally Posted by Streykatorato

Hi, my Xperia PLAY reboots right after i slide the gamepad up.. Im running Doomkernel ICS Beta v2 2.0GHZ and official Sony Beta rom. Anyone with the same problem? Is it the kernel?

Sent from my R800i using xda premium

You know, you could just try a different kernel and answer your own question in a few minutes.


Sent from my R800x using xda premium
22nd April 2012, 01:18 PM |#8  
Streykatorato's Avatar
OP Senior Member
Thanks Meter: 32
 
More
Quote:
Originally Posted by netizenmt

You know, you could just try a different kernel and answer your own question in a few minutes.


Sent from my R800x using xda premium

Water damage was the problem..

Sent from my ST18i using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes