FORUMS

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Galaxy S6 & Edge get €100 Price Cut—New Models Incoming

Samsung has dropped the price of both the Galaxy S6 and S6 Edge by … more

How To Port Fully Featured Sony Xperia Z4 Camera

Xperia Z4’s hardware may not impress, but its software is definitely … more

Experimental TWRP Available For Moto G 2015

XDA Senior Member squid2 has posted experimental builds of TWRP for the Moto G … more

Note on AT&T can't send pic txt

34 posts
Thanks Meter: 2
 
By zlagger, Member on 19th April 2012, 05:55 PM
Post Reply Subscribe to Thread Email Thread
20th April 2012, 06:21 AM |#11  
kawgirlval69's Avatar
Senior Member
Thanks Meter: 98
 
More
im just going to say it again (and im not looking for an argument)

wifi on or off should have NOTHING TO DO WITH MMS. im using the pta apn currently and i send 20-30 mms a day while on wifi.... ive also used the same one that comes stock on a samsung infuse and again never had to turn wifi off. there has to be something you all arent entering correctly. and again remember you have to use the correct apn for the data plan you use. i think ive set up around a hundred of these that have come in my shop and none have had to have wifi turne off to send or receive mms...
The Following User Says Thank You to kawgirlval69 For This Useful Post: [ View ]
 
 
20th April 2012, 07:51 AM |#12  
zlagger's Avatar
OP Member
Thanks Meter: 2
 
More
Quote:
Originally Posted by skywalker311

Here copy this. It from my AT&T SG2. I have the n7000 note too. This work for me. I had same problem and this fix it.
Here how the first need to be.

[IMG]http://img.tapatalk.com/4299a683-c768-11f3.jpg[/IMG




Here what the second one need to look like.





Now back out until you see this. Make sure the first one is check.



If you need more help let me know.

Sent from my SGH-I777 using Tapatalk

Thanks! I'll check it out now & update.


Sent from my iPad using Tapatalk HD
20th April 2012, 08:16 AM |#13  
zlagger's Avatar
OP Member
Thanks Meter: 2
 
More
Where is this option?

This is not an available option on my Note.


APN #1 I have:



Sent from my GT-N7000 using Tapatalk 2
Last edited by zlagger; 20th April 2012 at 08:22 AM.
20th April 2012, 08:40 AM |#14  
zlagger's Avatar
OP Member
Thanks Meter: 2
 
More
My AT&T plan



Sent from my GT-N7000 using Tapatalk 2
20th April 2012, 11:59 AM |#15  
jimmbomb's Avatar
Senior Member
Flag St Louis
Thanks Meter: 93
 
More
Quote:
Originally Posted by kawgirlval69

im just going to say it again (and im not looking for an argument)

wifi on or off should have NOTHING TO DO WITH MMS. im using the pta apn currently and i send 20-30 mms a day while on wifi.... ive also used the same one that comes stock on a samsung infuse and again never had to turn wifi off. there has to be something you all arent entering correctly. and again remember you have to use the correct apn for the data plan you use. i think ive set up around a hundred of these that have come in my shop and none have had to have wifi turne off to send or receive mms...

ok.. kawgirl, i do believe you.
and Im sure that mine is set up wrong, because if i am wife connected ..... mine note will not send the pic. .. text only...

so....
could you please tell me the correct settings that i need for my 2 gig a month tiered plan?..
thank you very much!

I have the GN7000 internnational on mt AT T sim card.
Thanks again

Ps.. My note does not have an APN Protocol option....
Last edited by jimmbomb; 20th April 2012 at 02:04 PM. Reason: T
20th April 2012, 06:18 PM |#16  
kawgirlval69's Avatar
Senior Member
Thanks Meter: 98
 
More
should be able to.... what phone is in att's system for you?
20th April 2012, 07:03 PM |#17  
jimmbomb's Avatar
Senior Member
Flag St Louis
Thanks Meter: 93
 
More
motorola atrix... got it a year ago from an att store.... thnanks...
20th April 2012, 10:01 PM |#18  
dorkboy69's Avatar
Senior Member
Flag Wisconsin
Thanks Meter: 74
 
More
Check this thread out it should help with your mms problem.

http://forum.xda-developers.com/show....php?t=1437805

Sent from my GT-N7000 using xda premium
21st April 2012, 02:22 AM |#19  
jimmbomb's Avatar
Senior Member
Flag St Louis
Thanks Meter: 93
 
More
well I read most of the pages there...
seems like the international version with stock GB....
DOES have a problem with sending MMS pic while CONNECTED to Wi-Fi...
At first I thought it was just me with this thread...
now I see it's common.....
thanks for all your's help!
21st April 2012, 02:46 AM |#20  
krazman325's Avatar
Senior Member
Thanks Meter: 108
 
More
I agree with kawgirlval69. I am on stock GB rom with franco.kernel v10 and i have no problem sending mms wifi on or off. Your apn has to match your plan AND your sim card. It also has to match the the data plan att has coded in to your account. You can't use a LTE apn with a non LTE sim card. The link 2 or 3 posts above is a great thread from Jade Eyed Wolf about setting up the correct apn. Read it. It works.

Sent from my Beautiful, White GT-N7000 using xda premium
Last edited by krazman325; 21st April 2012 at 02:48 AM.
21st April 2012, 07:45 AM |#21  
kawgirlval69's Avatar
Senior Member
Thanks Meter: 98
 
More
and again it just doesnt have a thing to do with wifi... wrong radio...and the way it works does not work any way with how mms works... in the past 22 years ive worked for some big name phone manufacturers board level as a tech so i might know if this is a possibility.... now there is a coincidence but thats all it is..theres something either not set properly in the phone or its not right on your carriers end period....
The Following User Says Thank You to kawgirlval69 For This Useful Post: [ View ]

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes