FORUMS

Analysis & Opinion

Top Forum Discussions

HTC One X-At&t Apn settings for data, 3g and etc.

651 posts
Thanks Meter: 48
 
By Jesushasadroid, Senior Member on 20th April 2012, 11:14 PM
Post Reply Subscribe to Thread Email Thread
21st April 2012, 02:45 AM |#11  
Jesushasadroid's Avatar
OP Senior Member
Flag Hollywood, FL
Thanks Meter: 48
 
More
Quote:
Originally Posted by BarryH_GEG

Mine picked up the APN from the SIM and they're slightly different than yours. Mine are in red.

Name: can be anything [MediaNet]
APN: wap.cingular
Proxy: leave blank [wireless.cingular.com]
Port: leave blank [80]
Username:WAP@CINGULARGPRS.COM
Password:CINGULAR1
Server: leave blank
MMSC: http://mmsc.cingular.com
MMS Proxy: wireless.cingular.com [66.209.11.32]
MMS Port: 80 [8080]
MMS protocol: WAP 2.0
MCC:310
MNC:410
APN Type: leave blank [.]

where you located...i got no data on those settings above...dk why...i had to use the ones i posted...Im on ATT...
The Following User Says Thank You to Jesushasadroid For This Useful Post: [ View ]
 
 
21st April 2012, 02:53 AM |#12  
BarryH_GEG's Avatar
Senior Member
Flag Spokane, Washington
Thanks Meter: 4,435
 
More
Quote:
Originally Posted by Jesushasadroid

where you located...i got no data on those settings above...dk why...i had to use the ones i posted...Im on ATT...

WA. The APN you use on AT&T is dependent on the plan provisioned on your account. I'm on the data for non-Smartphones plan. You might be on a 4G (HSPA+) plan which is why the phone couldn't get the APN from your SIM. Have you tried sending someone a MMS with a pic? That was a bear to get working on the i9100 but worked out of the box on the HOX.
21st April 2012, 03:03 AM |#13  
Jesushasadroid's Avatar
OP Senior Member
Flag Hollywood, FL
Thanks Meter: 48
 
More
Quote:
Originally Posted by BarryH_GEG

WA. The APN you use on AT&T is dependent on the plan provisioned on your account. I'm on the data for non-Smartphones plan. You might be on a 4G (HSPA+) plan which is why the phone couldn't get the APN from your SIM. Have you tried sending someone a MMS with a pic? That was a bear to get working on the i9100 but worked out of the box on the HOX.

mms works great...no problems...works perfect..
21st April 2012, 04:02 AM |#14  
mayad79's Avatar
Senior Member
Thanks Meter: 5
 
More
BTW you don't need a smartphone data plan. I pay only $15 a month for unlimited data. Shazaaam.

Sent from my HTC Desire using XDA
The Following User Says Thank You to mayad79 For This Useful Post: [ View ]
21st April 2012, 04:10 AM |#15  
BarryH_GEG's Avatar
Senior Member
Flag Spokane, Washington
Thanks Meter: 4,435
 
More
Quote:
Originally Posted by mayad79

BTW you don't need a smartphone data plan. I pay only $15 a month for unlimited data. Shazaaam.

Sent from my HTC Desire using XDA

That's why I buy UK phones. Unlimited mobile-to-mobile calls, SMS/MMS, and unlimited data (now 3GB) is $25. I'm also on a post-paid plan with no contract. This helps subsidize the cost of my phone swapping habit.
21st April 2012, 05:09 AM |#16  
Jesushasadroid's Avatar
OP Senior Member
Flag Hollywood, FL
Thanks Meter: 48
 
More
Quote:
Originally Posted by mayad79

BTW you don't need a smartphone data plan. I pay only $15 a month for unlimited data. Shazaaam.

Sent from my HTC Desire using XDA

Quote:
Originally Posted by BarryH_GEG

That's why I buy UK phones. Unlimited mobile-to-mobile calls, SMS/MMS, and unlimited data (now 3GB) is $25. I'm also on a post-paid plan with no contract. This helps subsidize the cost of my phone swapping habit.

what company..thats a good deal...
21st April 2012, 08:18 AM |#17  
Senior Member
Thanks Meter: 200
 
More
FYI These APN settings will not give you faster data access if your tower has 14.4 HSPA+.

You need to use the Phone APN to get that.
24th April 2012, 06:28 PM |#18  
dynamiclynk's Avatar
Senior Member
Thanks Meter: 51
 
More
I use the following for ATnT:

HSPA/3G data settings
Name: HSPA
APN: phone
Proxy: empty
Port: empty
Username:empty
Password:empty
Server: empty
MMSC: empty
MMS Proxy: empty
MMS Port: empty
MMS protocol: WAP 2.0
MCC:310
MNC:410
APN Type: default,internet

MMS Settings
Name: ATT MMS
APN: wap.cingular
Proxy: leave blank [wireless.cingular.com]
Port: leave blank [80]
Username:WAP@CINGULARGPRS.COM
Password:CINGULAR1
Server: leave blank
MMSC: http://mmsc.cingular.com
MMS Proxy: wireless.cingular.com [66.209.11.32]
MMS Port: 80 [8080]
MMS protocol: WAP 2.0
MCC:310
MNC:410
APN Type: default,internet,mms
25th April 2012, 05:19 AM |#19  
ceo.mtcl's Avatar
Senior Member
Flag St. Paul, MN
Thanks Meter: 427
 
More
Quote:
Originally Posted by Hunt3r.j2

FYI These APN settings will not give you faster data access if your tower has 14.4 HSPA+.

You need to use the Phone APN to get that.

what should my settings be for HSPA+? Any idea?

Sent from my HTC One X using Tapatalk 2
25th April 2012, 06:20 AM |#20  
BarryH_GEG's Avatar
Senior Member
Flag Spokane, Washington
Thanks Meter: 4,435
 
More
Quote:
Originally Posted by ceo.mtcl

what should my settings be for HSPA+? Any idea?

Sent from my HTC One X using Tapatalk 2

If you're on a 3G plan, the one's above. If you're on a 4G plan, see this thread...

http://forum.xda-developers.com/show....php?t=1109983
25th April 2012, 06:42 AM |#21  
Junior Member
Thanks Meter: 0
 
More
What kind of numbers do you guys get on Speed Test for download/upload? On a 3G or 4G area.

Read More
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes