Post Reply

[Q] LG Ignite (AS855) = Optimus Black = Marquee?

OP alaskakeith

13th April 2012, 11:28 AM   |  #171  
PlayfulGod's Avatar
Recognized Developer
Flag Dalton
Thanks Meter: 2,929
 
1,773 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by Craptorman

See post 167.

Sent from my LG-AS855 using Tapatalk

you get it to compile n boot yet?
13th April 2012, 07:41 PM   |  #172  
Member
Thanks Meter: 20
 
68 posts
Join Date:Joined: Apr 2009
Nope. Can't even get it to lunch or brunch now. Walking away from that for bit. Trying to port LG black cm7 for something else to do. Can't get it to boot at all tho. Have another mod to try when I get time.

Sent from my LG-AS855 using Tapatalk
14th April 2012, 01:23 AM   |  #173  
PlayfulGod's Avatar
Recognized Developer
Flag Dalton
Thanks Meter: 2,929
 
1,773 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by Craptorman

Nope. Can't even get it to lunch or brunch now. Walking away from that for bit. Trying to port LG black cm7 for something else to do. Can't get it to boot at all tho. Have another mod to try when I get time.

Sent from my LG-AS855 using Tapatalk

When I get time I will fork your repo n see if I can at least get it to compile for ya
The Following User Says Thank You to PlayfulGod For This Useful Post: [ View ]
14th April 2012, 04:20 AM   |  #174  
Member
Thanks Meter: 20
 
68 posts
Join Date:Joined: Apr 2009
Thanks for any help you could provide. I had it building and then I was fixing errors and then I couldn't get it to brunch or lunch like it was. Wiped everything out and started again and could not get it back to that point. I can provide you with the vendor files pulled from the extract-files.sh if/when you can get to it.

Again, thanks for all your work up to this point!
19th April 2012, 12:36 AM   |  #175  
Member
Flag Davenport
Thanks Meter: 12
 
83 posts
Join Date:Joined: Nov 2011
More
Quote:
Originally Posted by PlayfulGod

When I get time I will fork your repo n see if I can at least get it to compile for ya

craptorman and I have the opti black port booting on the Ignite, and sprint/boost marquees. Of course there are things that do not work yet but it runs stable for the most part, no system fc;s Check the thread at androidfourms "thoughts on cm7" errors are listed there.
19th April 2012, 02:05 AM   |  #176  
Member
Thanks Meter: 20
 
68 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by Craptorman

I had it building and then I was fixing errors and then I couldn't get it to brunch or lunch like it was. Wiped everything out and started again and could not get it back to that point.

Looks like I figured out what went wrong. Setting up again and we'll see how far we get this time.

Got it building again.
Last edited by Craptorman; 19th April 2012 at 05:06 AM.
21st April 2012, 12:37 AM   |  #177  
Member
Thanks Meter: 20
 
68 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by PlayfulGod

When I get time I will fork your repo n see if I can at least get it to compile for ya

FYI, I updated my repos today and added one for the vendor proprietary files pulled from both the Ignite and Monster's marquee. So one should be able to get to the same point I am at.

Here's the error/errors I'm stuck at with both.
http://pastebin.com/Tbbmpfhy

Also, I should mention, I can build the Black's CM7 just fine.
21st April 2012, 05:29 PM   |  #178  
PlayfulGod's Avatar
Recognized Developer
Flag Dalton
Thanks Meter: 2,929
 
1,773 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by Craptorman

FYI, I updated my repos today and added one for the vendor proprietary files pulled from both the Ignite and Monster's marquee. So one should be able to get to the same point I am at.

Here's the error/errors I'm stuck at with both.
http://pastebin.com/Tbbmpfhy

Also, I should mention, I can build the Black's CM7 just fine.

k, for now omit or comment out this line in your Boardconfig.mk:

BOARD_CAMERA_LIBRARIES := libcamera

use the camera libs from the stock rom.

on wpa_suppilcant, use the stock binary too.
The Following User Says Thank You to PlayfulGod For This Useful Post: [ View ]
21st April 2012, 06:07 PM   |  #179  
Member
Thanks Meter: 20
 
68 posts
Join Date:Joined: Apr 2009
Quote:
Originally Posted by PlayfulGod

k, for now omit or comment out this line in your Boardconfig.mk:

BOARD_CAMERA_LIBRARIES := libcamera

use the camera libs from the stock rom.

on wpa_suppilcant, use the stock binary too.

Sorry for any dumb questions ahead of time, I've learned alot but still fell like a don't know much. So I should add these items to extract-files.sh and of coarse comment out line above?
Last edited by Craptorman; 21st April 2012 at 06:10 PM.
21st April 2012, 07:09 PM   |  #180  
PlayfulGod's Avatar
Recognized Developer
Flag Dalton
Thanks Meter: 2,929
 
1,773 posts
Join Date:Joined: Sep 2010
Donate to Me
More
Quote:
Originally Posted by Craptorman

Sorry for any dumb questions ahead of time, I've learned alot but still fell like a don't know much. So I should add these items to extract-files.sh and of coarse comment out line above?

for now yea

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus Black Q&A, Help & Troubleshooting by ThreadRank