Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[GB/JB] ***Feralab*** Discussion Thread - Break The Limits...

OP JeffreyPiket

21st April 2012, 05:27 PM   |  #3971  
ohwarumbloss's Avatar
Senior Member
Flag Kalletal
Thanks Meter: 527
 
761 posts
Join Date:Joined: Oct 2010
More
Omg!!
I seriously tried to use another, different ROM today.. really!!
But.. I am ruined for other ROMs.. addicted... lost ;)
The old 14.2 was good for me but I had to try the new Version, Fera, you're da Dev!!!
Expect donation as soon as I have a little bit on wife's PayPal again :D
Thank you so very much for your work!!!

P. S. : Don't let simple minded haters bring you down!! Jealous Basturds :D
Keep it up! Feeds on the ground and Head up in the clouds!!
Greetings :)

Sent from my Xperia X10 using XDA
The Following User Says Thank You to ohwarumbloss For This Useful Post: [ View ]
21st April 2012, 05:32 PM   |  #3972  
Bares's Avatar
Senior Member
Flag b@tAm iSlanD
Thanks Meter: 2,156
 
1,194 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by Bares

Dear Fera (OP),

Below is my report for your new ROM (V 14.2) :

Just update my ROM from your previous version (V9 FINAL, really like it, thanks...so much)

Advantages :
- This ROM is very cool, (installation wizard, Samba Modul, etc)
- Performance : I reach 3095 using latest Antutu bechmark, litte bit increasing
from V9 FINAL, is it Good ? (using default GPU setting)
- Battery Perf : Good, (after battery callibration - for me !)

Disadvantage (probably just for me) :
- My MMS fail to be send,
It was happened to me (using your V9 FINAL), and I solved that problem by manual download
my APN Setting using Setting Download (Setting's sub menu) after i remove below
lines in buld.prob and reboot :
net.dns1=129.250.35.250
net.dns2=129.250.35.251
net.ppp0.dns1=129.250.35.250
net.ppp0.dns2=129.250.35.251

And now, this issue came again, but there is no OTA Downlod (Setting Download)
in Setting's sub menu of V14.2 (for APN download : Internet and MMS setting).

So, would you please tell me what should i do to port above Setting Download
(for APN download) back to your V14.2 ???

This Rom is the Best ROM that I ever flash (compare to another ROM for X10 in this forum,
but this is only my opinion), you are the BEST!!!
Really perfect ROM for me (except for my above small issue, really need your advise).

- The phone only ring at once and then silent (1 time ringing only), please check with
your short ringtone, probably you can try Digital Phone ringtone.
Also it was happened before to me in your V9 FINAL,
so i just deleted below line in build.prob :
ro.telephony.call_ring.delay=50

Note : The problem also fix if I increase to 3000, but better i just remove this line.

Conclusion :
This ROM caused my phone crazy, so f***kn fast and Cute !!!
Recommend to all X10 owners.

Sorry, i cant donate u ( , i have no any int account activated, but thanks a lots,
hope you are happy there and can to reach yours....

Thanks

b@rES

Any help?
21st April 2012, 06:42 PM   |  #3973  
knive13's Avatar
Senior Member
Flag quezon city and bulacan san jise del monte
Thanks Meter: 12
 
147 posts
Join Date:Joined: May 2011
More
Question apps not showing
Upon instalation i tick vignet and pdeswcurity and file managet but after th instalation its not showing or th application is not installed. Is it natural
21st April 2012, 06:48 PM   |  #3974  
THeLogiC's Avatar
Recognized Contributor
Thanks Meter: 896
 
3,504 posts
Join Date:Joined: Sep 2011
More
Quote:
Originally Posted by knive13

Upon instalation i tick vignet and pdeswcurity and file managet but after th instalation its not showing or th application is not installed. Is it natural

happens sometimes.
you can install rom again or else those are free apps.
Install from play store
21st April 2012, 07:10 PM   |  #3975  
kalel29's Avatar
Senior Member
Thanks Meter: 478
 
980 posts
Join Date:Joined: Dec 2010
Quote:
Originally Posted by prioxxx

I did it and after reboot I coudn't unlock lockscreen!So I took off battery and installed again the rom.But the issue remain with button

it must be like this:

key 102 HOME WAKE to this:


key 102 HOME WAKE_DROPPED maybe you deleted the "home",word try again
21st April 2012, 07:12 PM   |  #3976  
knive13's Avatar
Senior Member
Flag quezon city and bulacan san jise del monte
Thanks Meter: 12
 
147 posts
Join Date:Joined: May 2011
More
...
Thats what i did. Did u use partition ur ohone ext3? I didnt do it but upon checking my storage it shows 190 mb only. Does it have sumthng to do with the ext or partition cause link 2 sd isnt showing on my apps aswell
21st April 2012, 07:18 PM   |  #3977  
prioxxx's Avatar
Senior Member
Flag Greece-Patra
Thanks Meter: 143
 
652 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by kalel29

it must be like this:

key 102 HOME WAKE to this:


key 102 HOME WAKE_DROPPED maybe you deleted the "home",word try again

Yes you are right!I deleted and I wrote only wake_dropped!My fault!Anyway I found the patch and I fixed it!Thanks a lot!
21st April 2012, 07:21 PM   |  #3978  
EquilibriumIX's Avatar
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Aug 2010
I have only one serious problem with this ROM - I cant control music volume, media keeps playing on max no matter what I do...

Can anyone help?

I followed all instructions when installing, flashed kernel, wait to settle, everything I have unlocked bootloader...
21st April 2012, 07:32 PM   |  #3979  
knive13's Avatar
Senior Member
Flag quezon city and bulacan san jise del monte
Thanks Meter: 12
 
147 posts
Join Date:Joined: May 2011
More
@theologic thats what i did. One more dude upon checking on internal storage at version 14 i had 300 plus free wtih ext 4 i think but now i didnt partition and on checkin i have only 190 mb. does dis have smthng to do wth oartition link2sd isnt showing aswell on my apps
21st April 2012, 07:59 PM   |  #3980  
Patrikh_76's Avatar
Senior Member
Flag ekeby
Thanks Meter: 55
 
246 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by ohwarumbloss

Omg!!
I seriously tried to use another, different ROM today.. really!!
But.. I am ruined for other ROMs.. addicted... lost ;)
The old 14.2 was good for me but I had to try the new Version, Fera, you're da Dev!!!
Expect donation as soon as I have a little bit on wife's PayPal again :D
Thank you so very much for your work!!!

P. S. : Don't let simple minded haters bring you down!! Jealous Basturds :D
Keep it up! Feeds on the ground and Head up in the clouds!!
Greetings :)

Sent from my Xperia X10 using XDA

Yeah, I find myself in the same situation I love it and I hate it, haha. This Rom has a small issue ( I won't even say what it is once more cause I'm getting tired of hearing myself going on about it). My point is, I really shouldn't use this Rom... Yet as you say, I'm ruined for other Roms, fera is so damn superior in every aspect (champs Rom is also really great, but feras is more to ny personal liking) that I am trying to learn to live with the issue, I simply can't....no, Won't use anything else:D

Sent from my Xperia X10 using xda premium

Post Reply Subscribe to Thread

Tags
awesome, best rom for x10, blazing fast, discussion, feralab, love it!, masterpiece
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes