Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[FAQ][Buglist]P970 MIUI Port(by Frankenstain & Flatzki)

OP Jbpg102

21st April 2012, 10:00 AM   |  #121  
Senior Member
Flag Bucharest
Thanks Meter: 65
 
355 posts
Join Date:Joined: Jan 2011
More
What about Fm radio? It gets stuck on loading radio... i even installed different app and activated bluetooth. :)

Sent from my P-970 using XDA
21st April 2012, 10:23 AM   |  #122  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Mar 2011
I'm on 2.0. Do i need to factory reset/data wipe before flash 2.1? Or just cache and dalvik cache wipe?
21st April 2012, 10:26 AM   |  #123  
Senior Member
Flag Bucharest
Thanks Meter: 65
 
355 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by matigt

I'm on 2.0. Do i need to factory reset/data wipe before flash 2.1? Or just cache and dalvik cache wipe?

The best way is to factory reset and wipe dalvik. If you want to keep apps and data just cache and dalvik. You can format system too from mounts.

Sent from my P-970 using XDA
The Following User Says Thank You to Redpik For This Useful Post: [ View ]
21st April 2012, 04:11 PM   |  #124  
gsal's Avatar
Senior Member
Flag Sparta
Thanks Meter: 135
 
314 posts
Join Date:Joined: Feb 2012
Donate to Me
More
Quote:
Originally Posted by Jbpg102

Yes, it has been said before, you have to use a third party app to set custom sounds as ringtone or notification sound.

Sent from my wi-fi toaster.

Do you have the same problem in 2.1? Because i set some mp3 sounds and they seem to work.

Sent from my P-970 using Tapatalk 2
21st April 2012, 04:15 PM   |  #125  
theaks30's Avatar
Senior Member
Thanks Meter: 342
 
1,153 posts
Join Date:Joined: Jan 2012
More
does everyone has it or??

it doesn't connects to usb mass storage even on sd mounted :P

flashed back to zeus
21st April 2012, 05:09 PM   |  #126  
Jbpg102's Avatar
OP Senior Member
Flag Madrid
Thanks Meter: 88
 
143 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by gsal

Do you have the same problem in 2.1? Because i set some mp3 sounds and they seem to work.

Sent from my P-970 using Tapatalk 2

Just tested notification and ringtone, and none get set correctly unless I do it from the music player :/
21st April 2012, 06:00 PM   |  #127  
Junior Member
Thanks Meter: 34
 
25 posts
Join Date:Joined: Oct 2011
More
Quote:
Originally Posted by theaks30

does everyone has it or??

it doesn't connects to usb mass storage even on sd mounted :P

flashed back to zeus

did you turned usb debugging off? because if you did then it won't work

Sent from my P-970 using Tapatalk
21st April 2012, 06:40 PM   |  #128  
Senior Member
Flag Tepic
Thanks Meter: 577
 
425 posts
Join Date:Joined: Feb 2011
Donate to Me
More
camera app from facebook dont work. (It use default camera, not front camera... but it show blur image).

In: v2.1a
21st April 2012, 08:00 PM   |  #129  
Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2012
More
No Wi-Fi Hotspot
Is anyone having problems with internet thethering. I think is broken.
21st April 2012, 08:24 PM   |  #130  
Jbpg102's Avatar
OP Senior Member
Flag Madrid
Thanks Meter: 88
 
143 posts
Join Date:Joined: Dec 2011
More
Quote:
Originally Posted by superpegaso

Is anyone having problems with internet thethering. I think is broken.

It's not on the list of things that work in the dev thread. I will add it later to the bug list.

Sent from my wi-fi toaster.

Post Reply Subscribe to Thread

Tags
miui optimus black p970 faqs faq bugs bug buglist
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes