5,605,373 Members 41,710 Now Online
XDA Developers Android and Mobile Development Forum

Dzo's Aurora ICS for u8800 - General Discussion

Tip us?
 
Masarius
Old
#291  
Member
Thanks Meter 4
Posts: 31
Join Date: Mar 2012
Location: Rangiora
Quote:
Originally Posted by jeremysherriff View Post
Check all your apn details.

Sent from my Galaxy Nexus using XDA
I have already. Said that in my first post....
 
jeremysherriff
Old
#292  
jeremysherriff's Avatar
Senior Member
Thanks Meter 390
Posts: 1,399
Join Date: Nov 2011
Location: Auckland
Quote:
Originally Posted by Masarius View Post
I have already. Said that in my first post....
Sweet, was reading via the xda app and it's hard to go back looking for an older post and also doesn't show user info so didn't realise you're on 2degrees. I know the 2degrees apns are perfect.

What happens if you manually chose 2degrees as the cell operator? Does it connect when you exit airplane mode? Or does it spin out and fail?

Edit: ignore me, i'm getting confused between the various bug reports Can't multi-task well, I'm trying to watch the Hamilton V8's
Feed my ORD... please?

Use this link to sign up to DropBox and get both of us a 500MB storage upgrade, free!
 
cturner1
Old
#293  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Apr 2012
Location: Auckland
Default X5 freezing on ideos boot screen

I've just flashed my x5 with the u8800 aurora rom. All went well when flashing, but when I go to boot, I get to the screen saying IDEOS, and it stays there. I've left it alone for 30 minutes, and when I get back, it is still there.
I've already updated Clockwork mod to 5.0.2.7.
It's not a major problem, because oxygen rom is still working, but i'm keen to update to ics, and the MIUI roms dont seem to agree with my phone.
 
riDDimann
Old
#294  
riDDimann's Avatar
Senior Member
Thanks Meter 97
Posts: 187
Join Date: Feb 2012
@cturner1: Did you flash the official 2.3 ROM first? You have to do this first for Aurora to work. There's instructions on how to root and install CWM on official ROM here. Be advised though that SuperOneClick only works up to B526.
The Following User Says Thank You to riDDimann For This Useful Post: [ Click to Expand ]
 
cturner1
Old
#295  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Apr 2012
Location: Auckland
Default Thanks for that

I've just tried that, but I get the same result.
I'm going to have to flash back to oxygen to get my phone going again, but i'll have another crack tommorow if anyone has any other ideas.

Just in case i've gone about this all wrong, this is what I did

1) Flash standard huawei firmware, reboot and shutdown
2) Install clockworkmod 5.0.2.7
3) Flash aurora rom
4) reboot

Thanks in advance
 
riDDimann
Old
(Last edited by riDDimann; 21st April 2012 at 01:34 PM.)
#296  
riDDimann's Avatar
Senior Member
Thanks Meter 97
Posts: 187
Join Date: Feb 2012
Why aren't you using CWM 5.5.0.4? If you do all 3 wipes, Aurora is very close to working perfectly right now
 
utyra
Old
#297  
Junior Member
Thanks Meter 0
Posts: 10
Join Date: Feb 2012
Quote:
Originally Posted by riDDimann View Post
Why aren't you using CWM 5.5.0.4? If you do all 3 wipes, Aurora is very close to working perfectly right now
Aurora still needs some improvements, in my case usb storage dont work, even with the kernel updates.

Regards.
 
Loureiro
Old
#298  
Loureiro's Avatar
Senior Member - OP
Thanks Meter 238
Posts: 627
Join Date: Aug 2011
Location: Alentejo
Quote:
Originally Posted by utyra View Post
Aurora still needs some improvements, in my case usb storage dont work, even with the kernel updates.

Regards.
http://forum.xda-developers.com/show...36&postcount=2

Already read and tried this?

Phone: Galaxy Nexus "Maguro"
Rom: 4.2
Kernel: 4.2
Recovery: TWRP
 
riDDimann
Old
#299  
riDDimann's Avatar
Senior Member
Thanks Meter 97
Posts: 187
Join Date: Feb 2012
Quote:
Originally Posted by utyra View Post
Aurora still needs some improvements, in my case usb storage dont work, even with the kernel updates.
USB has always worked for me, I never had to remove drivers. Just like I still have to experience any reboots or freezes. Lucky me?
Wifi is another story, but that's working like a charm now as well.
Battery drains faster than before, but that could be due to 1) auto brightness which I wasn't using before and 2) increased traffic in ICS and my terribad mobile coverage.
 
divinex7
Old
#300  
divinex7's Avatar
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Aug 2011
hi.. on my u8800 the default launcher on aurora doesn't show the notifications... i had 2.08 and now i have 2.09 and i cant open the notifications tab.. i slide down and nothing happens.. with go launcher works.. and i've been searching in the threads and no one seems to be having this problem... any ideas?

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes