Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Soft keys won't light

OP prototype7

21st April 2012, 06:25 PM   |  #1  
prototype7's Avatar
OP Senior Member
Flag New Hampshire
Thanks Meter: 1,119
 
4,296 posts
Join Date:Joined: Apr 2012
More
I'm running AOKP right now, and no matter what I do I can't get the soft keys to light up (this was a problem when I was still using CM7 last week). I tried editing light levels in the settings, did a full wipe before flashing AOKP, then tried the auto brightness toggle I had seen somewhere, but nothing worked. Any other suggestions?

Sent from my Incredible 2 using Tapatalk 2 Beta-5
Last edited by prototype7; 21st April 2012 at 06:34 PM.
21st April 2012, 07:32 PM   |  #2  
Senior Member
Thanks Meter: 44
 
240 posts
Join Date:Joined: Apr 2012
More
Hmm the auto brightness toggle is what fixes it for me
21st April 2012, 09:16 PM   |  #3  
prototype7's Avatar
OP Senior Member
Flag New Hampshire
Thanks Meter: 1,119
 
4,296 posts
Join Date:Joined: Apr 2012
More
Quote:
Originally Posted by phillibl

Hmm the auto brightness toggle is what fixes it for me

No luck with that here, haven't seen any other fixes though, I'm thinking that the lights just died on me. Oh well, as long as the buttons still work.

Sent from my Incredible 2 using Tapatalk 2 Beta-5
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes