Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,670 Members 44,426 Now Online
XDA Developers Android and Mobile Development Forum

[APP]/[RECOVERY]x-Parts [CWM Installer] [Version 7.0] 29/6/12

Tip us?
 
pvyParts
Old
#251  
pvyParts's Avatar
Recognized Developer - OP
Thanks Meter 2,321
Posts: 1,857
Join Date: Oct 2010
Quote:
Originally Posted by Anicane View Post
What i have done is, yesterday i tried to flash this new ICS official into my Arc ( with locked bootloader), i got the same error as others who got Arc. After that used SEUS to go back to GB, rooted it, installed CWM, when i shutdown my phone ( does not have restart mode yet), at the Sony Ericsson logo when i press any key to enter into CWM mode,it just stops at sony logo like forever, i have tried re flashing GB and installing CWM again and again same result.
ok. did you use this app to install CWM? or a different one (just making sure) where did you get the app from market or SDCARD, OP?

did you use this App last time you had CWM?

Pvy.
 
Anicane
Old
#252  
Anicane's Avatar
Senior Member
Thanks Meter 46
Posts: 332
Join Date: Mar 2008
Location: Ålesund
Quote:
Originally Posted by pvyParts View Post
ok. did you use this app to install CWM? or a different one (just making sure) where did you get the app from market or SDCARD, OP?

did you use this App last time you had CWM?

Pvy.
Yea, Ofc. i used this app. i have it in my box account, plus i did try downloading from market too but i end up with same result.
 
pvyParts
Old
#253  
pvyParts's Avatar
Recognized Developer - OP
Thanks Meter 2,321
Posts: 1,857
Join Date: Oct 2010
Quote:
Originally Posted by Anicane View Post
Yea, Ofc. i used this app. i have it in my box account, plus i did try downloading from market too but i end up with same result.
ok only thing i can think of is to try to use a different method for installing OR, after you have installed and before you reboot check all the files are ok in system

there are 4

system/bin/chargemon -> should be around 900 bytes, 755 perms
system/bin/charger -> should be around 57 k, 755 perms
system/bin/recovery.tar -> should be around 1.8 mb, 755 perms
system/xbin/sh -> should be about 715k, 755 perms

i think your problem will be in the chargemon but i cant comment without some more info.

how did you root and what firmware are you flashing? (what firmware does SEUS give you)

Pvy.
 
Anicane
Old
#254  
Anicane's Avatar
Senior Member
Thanks Meter 46
Posts: 332
Join Date: Mar 2008
Location: Ålesund
Quote:
Originally Posted by pvyParts View Post
ok only thing i can think of is to try to use a different method for installing OR, after you have installed and before you reboot check all the files are ok in system

there are 4

system/bin/chargemon -> should be around 900 bytes, 755 perms
system/bin/charger -> should be around 57 k, 755 perms
system/bin/recovery.tar -> should be around 1.8 mb, 755 perms
system/xbin/sh -> should be about 715k, 755 perms

i think your problem will be in the chargemon but i cant comment without some more info.

how did you root and what firmware are you flashing? (what firmware does SEUS give you)

Pvy.

Well i rooted my Arc using zergrush's expolit which Doomlord has made, and the firmware that SEUS gives me is 0.42.
 
jjkkyu
Old
#255  
jjkkyu's Avatar
Senior Member
Thanks Meter 356
Posts: 363
Join Date: Feb 2012

 
DONATE TO ME
Quote:
Originally Posted by Anicane View Post
Well i rooted my Arc using zergrush's expolit which Doomlord has made, and the firmware that SEUS gives me is 0.42.
Try reflash your phone with Flashtool.

Sent from my R800i using xda premium
 
Anicane
Old
(Last edited by Anicane; 14th April 2012 at 07:30 PM.)
#256  
Anicane's Avatar
Senior Member
Thanks Meter 46
Posts: 332
Join Date: Mar 2008
Location: Ålesund
Quote:
Originally Posted by jjkkyu View Post
Try reflash your phone with Flashtool.

Sent from my R800i using xda premium
Done that too end up with same thing. I have reflashed with Flashtool and hardreset than repaired with SEUS nothing changed


But is there any other way to restore the backup i have taken =?
 
Anicane
Old
#257  
Anicane's Avatar
Senior Member
Thanks Meter 46
Posts: 332
Join Date: Mar 2008
Location: Ålesund
Quote:
Originally Posted by pvyParts View Post
ok only thing i can think of is to try to use a different method for installing OR, after you have installed and before you reboot check all the files are ok in system

there are 4

system/bin/chargemon -> should be around 900 bytes, 755 perms
system/bin/charger -> should be around 57 k, 755 perms
system/bin/recovery.tar -> should be around 1.8 mb, 755 perms
system/xbin/sh -> should be about 715k, 755 perms

i think your problem will be in the chargemon but i cant comment without some more info.

how did you root and what firmware are you flashing? (what firmware does SEUS give you)

Pvy.
I check those files, and they seem to be ok,i mean around those size you mentioned, is there any other way i can still CWM =?
 
ImaKitch
Old
#258  
Junior Member
Thanks Meter 1
Posts: 3
Join Date: Apr 2012
Location: Auckland
Thumbs up Thanks

I just wanted to say thanks as I needed a way to get back to an old ROM which had my data for apps on it, but had relocked my PLAY's bootloader, and also got to original ROM, and Kernel so having this allowed for me to get back to clockwork mod recovery to fix it, Thanks so much,
 
msnglink
Old
#259  
msnglink's Avatar
Senior Member
Thanks Meter 47
Posts: 892
Join Date: Feb 2012
Location: Omaha ne
can i use this to flash roms with a locked bootloader? cant seem to get a response back to unlock it. willing to pay to unlock. i have a verizon xperia play
 
jayman1986
Old
#260  
jayman1986's Avatar
Senior Member
Thanks Meter 86
Posts: 718
Join Date: Sep 2010
Location: London

 
DONATE TO ME
Hi,

I have official ics on arc s, since I've installed this, my phone doesn't have offline charging, it just bootloops until I disconnect charger and naturally turn phone on or I restart using cwm menu.

Can you get offline charging working on ics Rom?

Sent from my LT18i using xda premium
Cheers,

Jayman1986

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes