FORUMS

Random reboots all of the sudden!

1,071 posts
Thanks Meter: 260
 
By rbtrucking, Senior Member on 20th April 2012, 04:38 PM
Post Reply Subscribe to Thread Email Thread
I have had this phone for a couple months rooted it as soon as I got it. I have been running CM7 on it and it has been going good but about 2 days ago out of the blue it just started randomly rebooting and shutting itself down. Is this a known issue with this phone or is it possible the rom I am running is the culprit? If so what is the most stable rom out for this phone right now?
 
 
21st April 2012, 09:37 PM |#2  
Junior Member
Thanks Meter: 0
 
More
i just bought the phone and it did that 3x a day until i removed the battery and then put it back in. i then fully charged it, with it powered off, and it doesn't do it anymore...
26th April 2012, 11:15 PM |#3  
Member
Thanks Meter: 16
 
More
Quote:
Originally Posted by rbtrucking

I have had this phone for a couple months rooted it as soon as I got it. I have been running CM7 on it and it has been going good but about 2 days ago out of the blue it just started randomly rebooting and shutting itself down. Is this a known issue with this phone or is it possible the rom I am running is the culprit? If so what is the most stable rom out for this phone right now?

Track back what apps you've been installing/using over the past few days. 99% chance it is the app that just does not sit well with your phone. I have CM7 on mine and it is rock solid and have always been.
11th May 2012, 02:47 AM |#4  
Junior Member
Thanks Meter: 0
 
More
Mine started doing the same thing around the same time. Weird. Ever find a fix?
11th May 2012, 03:17 AM |#5  
Junior Member
Thanks Meter: 0
 
More
I've seen the problem on my phone... originally I though I had a corrupt SD card, but that's not it. The one posting I saw somewhere that resulted in a response that said "that works" was the one where someone disabled the advanced wifi sleep policy. If you go to Wifi settings to where you view the available networks, and then click on the menu button there is an Advanced option. Under the advanced option you can set the Wi-Fi Sleep Policy to sleep "Never" according to the post I read.

I have no idea whether this works-- I recently did a factory reset for something else, and this always works temporarily to stop the reboots. Can't hurt to try.

http://androidforums.com/motorola-tr...ml#post4121415
Last edited by gnatd; 11th May 2012 at 06:33 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes