Post Reply

[Newbie needs help] I Just installed temasek's KANG build

OP Patbach

21st April 2012, 03:41 AM   |  #1  
OP Junior Member
Flag Quebec
Thanks Meter: 0
 
21 posts
Join Date:Joined: Apr 2012
More
Ok this might sound retarded but I just installed a new rom (temasek's KANG)on my phone after some of you guys suggested it to me.

Anyways, it worked fine, but the ROM doesn't include Google play or Gmail app? wtf? Why would that not be included? I can't do anything without google play I can't install any of my apps...

I tried installed the APK files for google play and when I start it it says :
"You must add an account to the device to continue. Do you want to add one now ?" When I click Yes, the app just closes back to home screen....

The gmail app crashes in a similar way

I've on this for hours.. you can't imagine how much I've been messing with my phone for stuff to work properly and there is always something retarded like this not working... :|

edit:
also I can't seem to be able to delete apps, why is this?
Last edited by Patbach; 21st April 2012 at 03:47 AM.
21st April 2012, 04:28 AM   |  #2  
temasek's Avatar
Recognized Contributor
Flag Singapore
Thanks Meter: 66,168
 
20,574 posts
Join Date:Joined: Feb 2010
More
You need to flash a separate addon called gapps which includes essential google files and the market (play store). Gmail is downloadable from market.

Download gapps from here and flash from recovery.

http://www.mediafire.com/download.php?115vksf8fc32ve6
The Following User Says Thank You to temasek For This Useful Post: [ View ]
21st April 2012, 08:55 PM   |  #3  
Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Oct 2011
I also installed the latest Temasek's build but I'm having a problem with battery drain. Back when I used stock based roms and horsepower kernel my phone would lose about 7% battery while it was idle during the night. Now I got to bed and when I wake up my phone has lost 20-30% of its battery. I know this isn't the right forum but since I can't post in dev section and Temasek has replied to this thread maybe I could get a little help?
21st April 2012, 09:48 PM   |  #4  
Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Apr 2012
Help, please!
I'm new here and the first ROM I've tried installing was RC1 91 but after I finished the procedure, my phone doesnīt leave LG home screen and rebooting. What did I do wrong?
Steps:
- Root;
- Download the ROM;
- Copy in external memory;
- Power off the phone;
- Boot in recovery;
- Backup current ROM;
- Wipe cache partition and wipe data/factory reset;
- Wipe dalvik cache
- Finally, flash ROM and reboot.
And the restore isnīt work too.
Last edited by sales_jao; 21st April 2012 at 10:04 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Optimus 2x General by ThreadRank