Post Reply

Ics leak and motocast issues(mods please post this thread in the right place sorry)

7th April 2012, 08:08 AM   |  #1  
salmanaman's Avatar
OP Senior Member
Thanks Meter: 20
 
216 posts
Join Date:Joined: Oct 2006
More
I seem to not be able to connect to my computer from my motocast account on my phone after doing the ics leak update. Its saying i need to sign in using the same login ID and password which i have done.I have also tried to sign out and reinstall Motocast on my computer i to sign in on my computer but to no avail on the phone. Does anyone have a fix or run into the same issue as me? Thank you for reading.

Sent from my DROID RAZR using XDA
Last edited by salmanaman; 7th April 2012 at 08:14 AM.
7th April 2012, 01:53 PM   |  #2  
bL33d's Avatar
Senior Member
Flag Illinois
Thanks Meter: 63
 
854 posts
Join Date:Joined: Mar 2008
More
Same prob using zumocast for now.
7th April 2012, 10:36 PM   |  #3  
Junior Member
Thanks Meter: 1
 
21 posts
Join Date:Joined: Jun 2008
I am having the same problem as well. Motocast worked great prior to ICS.
21st April 2012, 10:18 PM   |  #4  
Member
Thanks Meter: 4
 
35 posts
Join Date:Joined: Mar 2012
More
I never used Motocast prior to the leak. Now that I have, I haven't experienced any problems with it, whether it be pushing or pulling files.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes