Post Reply

[I815/P6800/P6810] CyanogenMod 9 (08/12/2012)

21st April 2012, 09:36 PM   |  #211  
maconsultant's Avatar
Senior Member
Flag New York
Thanks Meter: 75
 
432 posts
Join Date:Joined: Jun 2011
More
Back to normal...

Sent from another Galaxy...
Tab 7.7 GT-P6800 CM9 DP 3.0
21st April 2012, 10:21 PM   |  #212  
Senior Member
Thanks Meter: 43
 
312 posts
Join Date:Joined: Sep 2009
More
Great!
Booted fine, the Rom seems snappy and fast
I was able to see both my wifi network (included nexus one hotspot) but neither are connecting (poor connection reported)
going back to honeycomb until wifi is fixed
Keep on the good work!
21st April 2012, 11:55 PM   |  #213  
Senior Member
Thanks Meter: 37
 
788 posts
Join Date:Joined: Dec 2007
perfect work man ..keep it up

- phone application still have the issue wit in call can not hang up the call.
- screen rotation not work for me. landscape always.
- please direct us for the best google applications link.
-3G working perfect.
- confirm: WiFi on/scan and find/ no connect
thats for now.

it is great. i think we are close to what we need

thanks again
The Following User Says Thank You to jamaljmys For This Useful Post: [ View ]
22nd April 2012, 12:07 AM   |  #214  
maconsultant's Avatar
Senior Member
Flag New York
Thanks Meter: 75
 
432 posts
Join Date:Joined: Jun 2011
More
I had the same thing with the screen rotation. But for me the screen rotated using tapatalk. Once it rotated it never went back. I tried a few things with no luck, then I launched tapatalk again and it rotated back on its own. So try going back into what ever app initiated the rotation. Hope that helps.. I have since turned off auto rotation.

Sent from another Galaxy...
Tab 7.7 GT-P6800 CM9 DP 3.0
22nd April 2012, 12:09 AM   |  #215  
OP Senior Member
Flag Seattle
Thanks Meter: 1,018
 
335 posts
Join Date:Joined: Aug 2010
Donate to Me
More
If you have issues with something I claim to be working, make sure you do a wipe before reporting -- many things are changing and I cannot insure that all your old data+settings will still work. (I'm not upset with people posting, I just want to try to keep this thread as clean as possible, so please help me in my goal.)

Wifi update: I have pretty reliable tethered wifi now (as in it doesn't really work if it isn't plugged in, but works fine when plugged in). I have a few more things that I'm going to try to see if I can improve the situation, but regardless of whether those work or not, I'll post an updated build.
Last edited by locerra; 22nd April 2012 at 12:12 AM. Reason: mood
The Following 3 Users Say Thank You to locerra For This Useful Post: [ View ]
22nd April 2012, 12:11 AM   |  #216  
maconsultant's Avatar
Senior Member
Flag New York
Thanks Meter: 75
 
432 posts
Join Date:Joined: Jun 2011
More
Thanks.. Will flash as soon as its posted and report back.

Update

I will begin monitoring battery usage levels after my next full cycle charge as I haven't really been monitoring it. I can say I haven't had any issues with battery life so I guess thats a good thing. Hope that helps..


Sent from another iPhone4s..
Last edited by maconsultant; 22nd April 2012 at 12:20 AM.
22nd April 2012, 12:27 AM   |  #217  
Senior Member
Thanks Meter: 37
 
788 posts
Join Date:Joined: Dec 2007
Quote:
Originally Posted by maconsultant

Thanks.. Will flash as soon as its posted and report back.

Update

I will begin monitoring battery usage levels after my next full cycle charge as I haven't really been monitoring it. I can say I haven't had any issues with battery life so I guess thats a good thing. Hope that helps..


Sent from another iPhone4s..

did you face any issues with calls? or me only?

full wipe and format done before flash, but faced that issues.
thanks
22nd April 2012, 12:30 AM   |  #218  
maconsultant's Avatar
Senior Member
Flag New York
Thanks Meter: 75
 
432 posts
Join Date:Joined: Jun 2011
More
I was able to make calls..

Sent from another Galaxy...
Tab 7.7 GT-P6800 CM9 DP 3.0
The Following User Says Thank You to maconsultant For This Useful Post: [ View ]
22nd April 2012, 12:53 AM   |  #219  
maconsultant's Avatar
Senior Member
Flag New York
Thanks Meter: 75
 
432 posts
Join Date:Joined: Jun 2011
More
OK I just tested the phone again and this time it didn't hang up when trying to disconnect a call so I can in deed confirm the issue with disconnecting calls . Just a heads up.. I had to put the tablet into airplane mode to disconnect the call..

Honestly I'm grateful for what we have already, as I've said before I have been using the 2.1 daily since its release and it had less features than 3.0 so I can live with 3.0 until it gets looked @..

No pressure...

Sent from another Galaxy...
Tab 7.7 GT-P6800 CM9 DP 3.0
Last edited by maconsultant; 22nd April 2012 at 01:52 AM.
22nd April 2012, 02:22 AM   |  #220  
pvillasuso's Avatar
Senior Member
Thanks Meter: 593
 
1,390 posts
Join Date:Joined: Apr 2007
Hi guys...
Im new to the tab 7.7 forum, got my tab a few days ago

Im coming from the Galaxy Note forum, got a Rom posted over there. [ miui for the Note ]

I have been reading this thread and all the things that are not working yet, we had the same issues..
Most of them are libs realated [ the call hang issue, for example ]
I will be glad to help in anyway I can to try to solve the issues.

So.. my tab is ready for testing stuff!

ps. I also had a galaxy tab 8.9. I think that some files from the cm9 build from them would work here

Cheers


.......
Sent using Tapatalk˛ [@GalaxyTab-P6800]

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes