Post Reply

Couple of Questions

OP sm625614

21st April 2012, 05:23 PM   |  #1  
OP Senior Member
Thanks Meter: 22
 
212 posts
Join Date:Joined: Apr 2011
More
Just picked mine up yesterday and all i can say is wow.

I just have a couple of questions

1. How do i remove the arrows on the htc sence 4 keyboard.

2. How do i remove facebook birthdays from the calander.

3. Also how do i take advantage of the drobox 25gb offer?
Thanks
Last edited by sm625614; 21st April 2012 at 05:31 PM.
21st April 2012, 06:22 PM   |  #2  
Artimus009's Avatar
Senior Member
Flag Jacksonvillle
Thanks Meter: 129
 
825 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by sm625614

Just picked mine up yesterday and all i can say is wow.

I just have a couple of questions

1. How do i remove the arrows on the htc sence 4 keyboard.

2. How do i remove facebook birthdays from the calander.

3. Also how do i take advantage of the drobox 25gb offer?
Thanks

1. I think you need to switch keyboards

2. That is a Facebook setting. Just turn that off.

3. Open up app and register for it.

Google is your friend!

Task...get the one x...
The Following User Says Thank You to Artimus009 For This Useful Post: [ View ]
21st April 2012, 07:37 PM   |  #3  
OP Senior Member
Thanks Meter: 22
 
212 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by Artimus009

1. I think you need to switch keyboards

2. That is a Facebook setting. Just turn that off.

3. Open up app and register for it.

Google is your friend!

Task...get the one x...

When i open it up and sign into my account or create a new one it dosnt give me the option to register and it says i only have 2gbs.

In facebook their is no setting to turn off calander syncing. Nor could i find one in the calander.

I know their are other keyboards i was wondering if anyone knew how to turn off the arrows
21st April 2012, 08:49 PM   |  #4  
PeterGuru's Avatar
Senior Member
Flag Ontario, Canada
Thanks Meter: 1,154
 
1,420 posts
Join Date:Joined: Mar 2008
Donate to Me
More
Quote:
Originally Posted by Artimus009

1. I think you need to switch keyboards.

TRUE! You cannot turn off the arrows on the HTC keyboard.

Quote:
Originally Posted by Artimus009

2. That is a Facebook setting. Just turn that off.

TRUE!

Quote:
Originally Posted by Artimus009

3. Open up app and register for it.

Worked for me, although, I now have both versions of the phone, yet I only got the free 23GB. Am I being greedy?

Quote:
Originally Posted by Artimus009

Task...get the one x...

So far I'd have to agree. The North American ONE X seems to be superior to me, but that's simply my opinion.

Peter
The Following User Says Thank You to PeterGuru For This Useful Post: [ View ]
21st April 2012, 08:56 PM   |  #5  
Artimus009's Avatar
Senior Member
Flag Jacksonvillle
Thanks Meter: 129
 
825 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by PeterHTC

So far I'd have to agree. The North American ONE X seems to be superior to me, but that's simply my opinion.

Peter

I changed my sig to this not to long ago so it would be in his face every time I post on xda. I'm going nuts here for the 6th to come already and I want as many of the att SGSII devs to jump ship with me! I'm def. being greedy

sent from my @Task...get the one x...
The Following User Says Thank You to Artimus009 For This Useful Post: [ View ]
21st April 2012, 10:02 PM   |  #6  
OP Senior Member
Thanks Meter: 22
 
212 posts
Join Date:Joined: Apr 2011
More
OK thanks i got the dropbox to work and also that sucks about the arrows the keyboards perfect besides that. Also the Facebook calendar setting i cannot seem to find anywhere in the Facebook app or calendar settings.
21st April 2012, 10:07 PM   |  #7  
Member
Flag Toronto
Thanks Meter: 23
 
83 posts
Join Date:Joined: Apr 2012
Donate to Me
More
Quote:
Originally Posted by sm625614

OK thanks i got the dropbox to work and also that sucks about the arrows the keyboards perfect besides that. Also the Facebook calendar setting i cannot seem to find anywhere in the Facebook app or calendar settings.

For the facebook calendar, try this:

Go into your calendar app, press the Calendar All calendars dropdown on the top left of the screen. Deselect facebook, or birthdays or whichever calender you don't want.

I'm not using FB on my phone, so I can't test this.
~dan
The Following User Says Thank You to danada For This Useful Post: [ View ]
21st April 2012, 10:24 PM   |  #8  
OP Senior Member
Thanks Meter: 22
 
212 posts
Join Date:Joined: Apr 2011
More
thanks that worked!!!

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in One X General by ThreadRank