Post Reply

Vibrant stuck on boot loop

OP lovenokia

24th March 2012, 05:54 AM   |  #31  
OP Senior Member
Thanks Meter: 28
 
573 posts
Join Date:Joined: Sep 2011
not working again, see the attachment above.
24th March 2012, 06:03 AM   |  #32  
xriderx66's Avatar
Senior Member
Flag Frisco, TX
Thanks Meter: 1,507
 
6,440 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by lovenokia

not working again, see the attachment above.

damn!
Well i looked around google for a odin 64bit but i cant find any download links that work. The ones i sent you should have worked...

try these
http://www.box.com/s/b22a6a98068298317b96
and
http://www.box.com/s/e82b0ba27d171dc8da49
The Following User Says Thank You to xriderx66 For This Useful Post: [ View ]
24th March 2012, 06:06 AM   |  #33  
OP Senior Member
Thanks Meter: 28
 
573 posts
Join Date:Joined: Sep 2011
holy ****! it works now!!!!
24th March 2012, 06:08 AM   |  #34  
xriderx66's Avatar
Senior Member
Flag Frisco, TX
Thanks Meter: 1,507
 
6,440 posts
Join Date:Joined: Oct 2010
More
Quote:
Originally Posted by lovenokia

holy ****! it works now!!!!

... lol ok, i guess the files got messed up during the archive before.
so any ideas if your phone will work? im going to sleep about in 10 mins.
The Following User Says Thank You to xriderx66 For This Useful Post: [ View ]
24th March 2012, 06:08 AM   |  #35  
OP Senior Member
Thanks Meter: 28
 
573 posts
Join Date:Joined: Sep 2011
darnit, odin is not reading my phone, what do i do now?
24th March 2012, 06:10 AM   |  #36  
OP Senior Member
Thanks Meter: 28
 
573 posts
Join Date:Joined: Sep 2011
i have to sleep soon too, well odin works, phone not being read... tell me to do something tomorrow but thanks anyway for now.
25th March 2012, 05:16 AM   |  #37  
OP Senior Member
Thanks Meter: 28
 
573 posts
Join Date:Joined: Sep 2011
can anyone help me?
20th April 2012, 08:42 PM   |  #38  
conradcliff's Avatar
Senior Member
Flag Tampa
Thanks Meter: 5
 
127 posts
Join Date:Joined: Aug 2008
Mine is doing the exact same thing..
first sticky I read was Beginners start here and saw the program that automates everything and thought "wow, that's was simple"....nope!

Now I've got that crazy boot loop.

Did you ever find a solution?
21st April 2012, 12:41 AM   |  #39  
Senior Member
Flag rowlett,tx
Thanks Meter: 42
 
725 posts
Join Date:Joined: Oct 2011
Hey guys, if Odin is not reading the phone, remove USB and phone and try a new USB port. Works for me every time

Sent from my SGH-T959 using xda premium
21st April 2012, 10:31 PM   |  #40  
conradcliff's Avatar
Senior Member
Flag Tampa
Thanks Meter: 5
 
127 posts
Join Date:Joined: Aug 2008
ODIN WORKED!!!!!!! Yesssssssssss!!!!
Thanks for your help guys...
Just followed these instructions

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes